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Revision History
This document applies to the latest software listed and higher versions. When a subsequent
software version changes the information in this document, a new issue will be released.
Initial Issue, B63185, 08/2015

Software version 4.0
This document was created to:

• Add the Principle of the Realtime Water Blank Check section.
• Update the Auto Power On Screen section.
• Add the Lipemia, Icterus, and Hemolysis (LIH) section.
• Update the Review and Delete Reagent History section.
• Add the Order (Requisition) and Sample Analysis section.
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Safety Notice
Read all product manuals and consult with Beckman Coulter trained personnel before you
operate the system. Do not perform any procedure before you carefully read all
instructions. Always follow the product labels and the recommendation from the
manufacturer. For more information, contact Beckman Coulter.

Alerts for Warning, Caution, Important, Note, and Tip

WARNING

Warning indicates a potentially hazardous situation which, if not avoided, could
cause death or serious injury. Warning can indicate the possibility of erroneous data
that could cause an incorrect diagnosis.

CAUTION

Caution indicates a potentially hazardous situation which, if not avoided, can cause
minor or moderate injury. Caution can also alert against unsafe practices, or indicate
the possibility of erroneous data that could cause an incorrect diagnosis.

IMPORTANT

Important indicates important information to follow.

NOTE

Note indicates notable information to follow.

TIP

Tip indicates information to consider.

Summary of Hazards

This section describes the possible hazards of the system. The hazards of individual
procedures in this manual are included in the warnings or cautions within the instructions.
Read this section before you operate this system.
Follow the power requirements in the system specifications. Follow the procedures and
safety warnings throughout this manual.
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If you use the system in a manner not specified by Beckman Coulter, the protection
provided by the system can be impaired and incorrect results or system failure can occur.

Bar Code Reader

Do not adjust or remove the housing of any bar code reader. The bar code readers use
lasers and looking directly at the laser light can be hazardous. Assume that the laser is
always on.

Biohazardous and Chemical Materials

Observe all biohazard precautions when doing maintenance, service, or troubleshooting on
the system. Biohazard precautions include, but are not limited to, wearing gloves, eye
shields, and lab coats, and washing hands after working on contaminated portions of the
system.
Follow all laboratory procedures and policies for handling infectious and pathogenic
materials.
Avoid skin contact with reagents and other chemical preparations. Wear Personal
Protective Equipment (PPE) to work with reagents and other chemical preparations used
with the system. For more information, refer to the related SDS (Safety Data Sheet).
Clean spills of biohazardous or other potentially hazardous substances on the system
immediately. If the system must be decontaminated, contact Beckman Coulter.
Follow your laboratory procedure for biohazardous and hazardous material disposal.

Electric Shock

Do not replace or service any components where you can contact hazardous parts that
could cause electric shock. Beckman Coulter must perform this maintenance.

Electrical Ground

Never operate the system until the power cord is connected correctly to an electrical
ground.
Use a three-pronged (grounded) power cord to connect the system to a matching three-
wire grounded outlet. Do not use an adapter to connect the power plug to a two-pronged
outlet.

Electromagnetic Wave and Noise

The system generates, uses, and can radiate radio frequency energy. If the system is not
installed and operated correctly, this energy can cause interference with other equipment.
In addition, other equipment can radiate radio frequency energy to which the system is
sensitive. If you suspect interference between the system and other equipment, Beckman
Coulter recommends the following actions to correct the interference:

Safety Notice
Summary of Hazards
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• Move the equipment so there is a greater distance between the equipment and the
system.

• Reorient the equipment in relationship to the system.
• Confirm that the equipment is operating from a different power service connector than

the power service connector for the system.
• Do not use mobile or cordless telephones and transceivers in the same room as the

system.
• Do not use medical equipment that can be susceptible to malfunctions caused by

Electric Magnetic Field (EMF) near the system.

Flammable Materials

Do not use this system near flammable materials.

Moving Parts

While the system is in operation, do not touch or go close to any moving parts. Close
protective guards and covers during operation. Failure to close covers correctly can cause
injury or incorrect results.

Liquid Waste

Handle all liquid waste as potentially infectious.
Some liquid waste can require special treatment before disposal. Follow your laboratory
procedure.
Some substances in the reagents, control materials, calibrators, and wash solutions have
disposal regulations. Follow your laboratory procedure.

Solid Waste

Handle all solid waste as potentially infectious.
Some solid waste can require special treatment before disposal. Follow your laboratory
procedure.
Handle any used or replaced parts (such as tubes, mix bars, probes, cuvettes, and wash
nozzles) as infectious waste materials. Follow your laboratory procedure.

AU680 Hazards

• A Beckman Coulter representative installs the system. If the system installation needs
modification, contact Beckman Coulter.

• If the system malfunctions, power off the system completely using the main breaker
located on the left side of the analyzer before any repair service.

• If fluid is spilled on the system, turn off the main breaker located on the left side of the
analyzer immediately. Wipe up the spill only after turning off the main system breaker.
If fluid enters the system after a spill, contact Beckman Coulter before restarting the
analyzer.

Safety Notice
AU680 Hazards
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• After transferring the analysis results to a laboratory information system, confirm that
the sample numbers and sample IDs are correct.

• Substances such as Lipemia, Icterus, and Hemolysis can interfere with results. Refer to
the reagent IFU for specific substance interference information.

• To be sure the analytical data is accurate:
— Confirm the quality of deionized (DI) water is within specifications.
— Confirm that all tests have passed calibration, and calibration is not expired.
— Inspect the quality control data.

• Use the correct reagent, calibrator, and control to analyze samples.
• Avoid excessive reagent agitation, which can cause bubbles. If bubbles are visible on

the surface of the reagent, remove them. Confirm that the reagent bottles are placed
securely on the reagent tray with the correct adapters and partitions. If the bottles are
tilted, incorrect results can occur, or you can damage the reagent probe.

• Prepare reagents, wash solutions, calibrators, and QC samples according to the
Instructions for Use (IFU), paying particular attention to any reconstitution, mixing,
and pretreatment instructions.

• Handling samples:
— Sample to sample carryover is one potential source of analytical error in the

clinical laboratory. Do not use the same sample run on an AU Chemistry system
for analysis of analytes for which a small quantity of carryover could cause
problems with the results.

— This system analyzes serum, urine, plasma, other sample types, and whole blood
(for HbA1c only). Other refers to other body fluids such as cerebrospinal fluid
(CSF). Some samples cannot be analyzed depending on the analysis test, reagent,
and sample tubes used. For questions regarding reagent and sample tube type,
contact Beckman Coulter.

— Use serum or plasma that is clot free, or urine that is free from suspended matter.
If serum or urine contains clots or suspended matter, the probe can clog and cause
problems with the analysis results.

— Chemicals present in the sample (medicine, anticoagulant, preservative, and so
on) can significantly interfere with the results.

— Highly viscous samples can interfere with the testing of the samples and the
reliability of data.

— Refer to the Instructions for Use (IFU) for each test for correct sample collection
and storage. Incorrect storage of samples can alter the analyte in a sample.

— Use only sample containers and sample tubes specified by Beckman Coulter.
— To reduce the risk of interference, centrifuge and then separate serum and plasma

samples adequately from blood cells immediately. Before analysis, confirm that
samples are free from suspended matter, such as fibrin. While the system has a
sophisticated clot detection mechanism, this mechanism is not able to detect all
clots. Carefully inspect the samples.

— Collect urine samples using correct preservatives and remove any suspended
matter using centrifugation before analysis (CLSI GP16-A2).

— Confirm that any anticoagulants or collection devices that employ a barrier are
compatible with the test reagent being used. Refer to the Instruction for Use for
suitable and validated sample types. Use caution when using sample tubes
containing barriers or gels. Confirm the suitability of all collection devices in use.

— For information about whether a serum separating agent is correct or not, contact
the chemical reagent manufacturer or distributor.

Safety Notice
AU680 Hazards
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— When using sample containers or tubes containing a separating medium, confirm
that there is enough serum to avoid contaminating or blocking the sample probes
with the separating medium.

— Confirm that there is enough sample for correct sampling to occur. The small
amount of wash water left on the sample probe can dilute the volume of sample
left in the sample tube.

• To prevent water leaks, confirm that Beckman Coulter has fitted water supply and
drainage hoses according to local guidelines.

• To confirm system performance, maintain and inspect the system periodically by
replacing the parts according to the instructions in this guide.

— Have and follow a maintenance schedule for this system.
— Create a maintenance routine for the computer software and hardware, including

frequent backing up of data containing analysis settings, results history, and the
alarm log list file.

— Do not store backups onsite. Keep one copy on-site for reference and one copy
offsite.

• Before using the system for the first time, set parameters for the reagent and sample
quantity, measurement wavelength, calibrator values, and so on. Enter test specific
parameters from the chemistry setting sheet to have optimum system performance.
Enter any updates to these settings into the system immediately.

• Dedicate the computer hardware to only running the system software. Do not connect
the computer hardware to the Internet, unless instructed to do so by Beckman Coulter.

• Keep the analyzer covers closed except for startup procedures and maintenance. If the
covers are open for extended periods of time, excess condensation can be generated in
the reagent refrigerators and cause errors.

AU680 Hardware Labels
The following hardware labels are attached to the AU680. Use caution, observe, and follow
all warning labels. Do not cover or remove these labels. If the labels peel off or become
illegible, contact Beckman Coulter to replace the labels. Orange labels indicate that there is
a risk of Serious Injury. Yellow labels indicate that there is a risk of Personal Injury, Fire, or
Damage.

Electric Shock Label

This symbol indicates an area of the system that should not be accessed under any
circumstances, due to risk of electrical shock. (Labeling Position: near the inlet of the power
code on the left side of the analyzer.)

High Temperature Danger Label

Safety Notice
AU680 Hardware Labels
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This symbol indicates the risk of burning by touching the hot photometer lamp directly
when replacing it. (Labeling Position: near the light source lamp.)

Biohazard Label

This symbol indicates the use of biohazardous material. Wear protective clothing and
follow universal precautions as dictated by local or national regulations (CLSI GP17-A2,
ISO15190 or 29CFR 1910.1030).
Risk of biohazardous materials such as sample probes, mix bars, sample rack, wash nozzle
component, cuvette, sample probe wash well, condensed waste liquid drain hole, ISE
sample pot, ISE roller pump tubing, drain hole, and so forth. (Labeling Position: On the
surface of the analyzer and the rear cover.)

Laser Radiation Label

CLASS 1 LASER PRODUCT complies with IEC60825-1. (Labeling Position: near the main
switch on the left side of the analyzer.)
CAUTION-CLASS 2 LASER RADIATION WHEN OPEN DO NOT STARE INTO THE BEAM.
(Labeling position: near the interlock switch of the rack feeder module, near the interlock
switch of the large STAT cover, and near the small STAT cover).
CAUTION-CLASS 2 LASER RADIATION WHEN OPEN DO NOT STARE INTO THE BEAM.
(Labeling Position: near the sample ID barcode reader window for the STAT table and rack
feeder module.)

Personal Injury Label

This symbol indicates areas where a risk of injury due to system movement is possible.
Fingers or other body parts should be kept clear of these areas during system operation.

• Danger of injury by moving parts of the sample probe, reagent probes, mix bars, wash
nozzle component, and so forth. (Labeling Position: on the analyzer surface and rear
cover.)

• Danger of injury by operation parts of syringe. (Labeling Position: near the sample,
reagent, and wash syringes.)

• Danger of injury by moving parts, for example the Wash Solution roller pump, and so
forth. (Labeling Position: near the Wash Solution roller pump or other moving part.)

• Danger of injury by moving parts, for example the ISE roller pump, and so forth.
(Labeling Position: back of the ISE cover)

Safety Notice
AU680 Hardware Labels
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Danger Label

Indicates a potentially hazardous situation which, if not avoided, could result in operator’s
injury and/or serious physical damage.

• Danger of leak from water supply and discharge component. (Labeling Position: near
the water outlet)

• To avoid electrical shock, do not remove the cover connector screws to access the
water supply component. (Labeling Position: near the power outlet of water supply
component (option).)

• Do not lean against the PC rack component (option), which could result in it falling
down. (Labeling Position: near the keyboard for the PC rack component.)

Recycling Label

This label is required in accordance with the Waste Electrical and Electronic Equipment
(WEEE) Directive of the European Union. The presence of this label indicates that:
1. the device was put on the European Market after August 13, 2005 and
2. the device is not to be disposed of via the municipal waste collection system of any

member state of the European Union

Customers must understand and follow all laws regarding the correct decontamination and
safe disposal of electrical equipment. For Beckman Coulter products bearing this label,
contact your dealer or local Beckman Coulter office for details on the take-back program
that facilitates the correct collection, treatment, recovery, recycling and safe disposal of
these products.
For the Japan Market:
This system is considered an industrial waste, subject to special controls for infectious
waste. Prior to disposal of the system, refer to the "Waste Disposal and Public Cleaning
Law" for compliance procedures.

C-Tick Mark Label

The C-Tick mark is intended for use on products that comply with the applicable
Electromagnetic Compatibility (EMC) standards in the Australian or New Zealand market.

Safety Notice
AU680 Hardware Labels
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Fluorocarbons Recovery and Destruction Law Label

This product is a Class 1 product according to Fluorocarbons Recovery and Destruction
Law.
This system uses a HFC (hydro fluorocarbon) cooling medium.
Chlorofluorocarbon (CFC) chemicals cannot be discharged indiscriminately. When the
system is discarded, recover CFC chemicals.
The type and volume of the CFC chemicals are described on the refrigerator.

Restriction of Hazardous Substances (RoHS) Labels

These labels and materials declaration table (the Table of Hazardous Substance's Name and
Concentration) meet People's Republic of China Electronic Industry Standard SJ/
T11364-2006 "Marking for Control of Pollution Caused by Electronic Information
Products" requirements.
RoHS Caution Label

This logo indicates that this electronic information product contains certain toxic or
hazardous elements, and can be used safely during its environmental protection use period.
The number in the middle of the logo indicates the environmental protection use period (in
years) for the product. The outer circle indicates that the product can be recycled. The logo
also signifies that the product should be recycled immediately after its environmental
protection use period has expired. The date on the label indicates the date of manufacture.
RoHS Environmental Label

This logo indicates that the product does not contain any toxic or hazardous substances or
elements. The “e” stands for electrical, electronic and environmental electronic information
products. This logo indicates that this electronic information product does not contain any
toxic or hazardous substances or elements, and is green and is environmental. The outer

Safety Notice
AU680 Hardware Labels
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circle indicates that the product can be recycled. The logo also signifies that the product can
be recycled after being discarded, and should not be casually discarded.

For In Vitro Diagnostic Use Label

This symbol is for an in vitro diagnostic medical device.

AU680 System Display and Labels

Figure 1 On Switch

Figure 2 Off Switch

Figure 3 Ground Terminal

Labels

• Stripes - Orange stripes affixed to the system surface indicate the movement areas of
the hardware components. Avoid these areas during operation.

• Warning Labels - Identify areas of the system where hazards exist and where caution
should be taken to avoid serious injury or death.

• Instruction Labels - Instruction labels are affixed on the system at relevant locations to
alert the operator to operate the system correctly.

Safety Notice
AU680 Hardware Labels
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Figure 4 AU680 Labels

1. The label is attached to the inside of the
lid.

2. Early production AU680s had labels
applied to the (2) positions. Subsequent

AU680s have labels applied to the (1)
positions.

Safety Notice
AU680 Hardware Labels
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CHAPTER 1
System Overview

Software Overview

Software Paths, Screens, and Tabs

A software path is a sequence of options selected in the software interface in the order
indicated.
Software paths in this manual are expressed as follows:
Select Maintenance > User Maintenance > ISE Maintenance.
Following this path, first select the Maintenance menu, then User Maintenance, and then ISE
Maintenance on the resulting submenu.

Figure 1.1 Software Paths, Screens, and Tabs
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1. Selectivity Check tab

Software Buttons

All buttons that appear in the software interface are part of a single procedural step and
appear in a bold font. Some software buttons have a corresponding function key that can be
accessed from the keyboard. These buttons appear in bold font with the corresponding
keyboard function number in parenthesis.

Figure 1.2 Example Software Buttons

1. Search Sample ID button 2. Start Entry (F1) button

Menu List Organization and Outline

To set up the required parameters, access analysis information, and to check analysis
results, select the appropriate menu and submenu category in the following order Menu
List > Menu > Submenu > Screen > Tab.
The following example displays the pathway using the Rack Requisition Screen.

1 Select the Menu List button from the main button bar.
2 Select Routine from the menus.
3 Select Rack Requisition from the submenus.
4 Select Sample from the screens.
5 Select Test Requisition from the tabs.

System Overview
Software Overview
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Figure 1.3 Menu Path

1. Menu List
2. Menus
3. Submenus
4. Screens

5. Tabs
6. Buttons for corresponding function

keys

TIP

Access Menu List from the main button bar in any menu.

Organization and Functional Outline of Routine Menu

Use this menu for various basic operational procedures.
Some menus require initial programming by your Beckman Coulter representative before
you can use them.

System Overview
Software Overview 1
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Routine Menu OptionsTable 1.1   

Submenu Screen

Start Condition Used to program the index, Group of tests, operator name, and start sample
numbers before you start analysis.

Refer to the AU680 Instructions for Use.

Reagent Reagent Management

Used to check the quantity of reagent and the quantity of tests available in a
bottle.

Refer to AU680 Instructions for Use.

Reagent Inventory

A breakdown of the volume or tests of R1 and R2 (for each reagent) used for
each day of the week for a specified timeframe.

Refer to Reagent Inventory.

Reagent Consumption

A breakdown of reagent used for a specified timeframe by volume or tests of R1
and R2 by each rack type.

Refer to Reagent Consumption.

Rack Requisition Sample

Used to order (requisition) patient samples manually (demographics and tests).

Refer to the AU680 Instructions for Use.

Calibration

Used to order (requisition) calibrators.

Refer to the AU680 Instructions for Use.

QC

Used to order (requisition) quality control samples.

Refer to the AU680 Instructions for Use.

System Overview
Software Overview

1-4 B63185AA



Routine Menu Options (Continued)Table 1.1   

Submenu Screen

STAT Requisition STAT Status

Used to view the status of the STAT table and start STAT sample analysis.

Refer to the AU680 Instructions for Use.

Sample

Used to perform priority STAT sample orders (requisitions) for STAT analysis on
the STAT table.

Refer to the AU680 Instructions for Use.

Calibration

Used to perform calibration orders (requisitions) for calibration analysis from
the STAT table.

Refer to the AU680 Instructions for Use.

QC

Used to perform QC orders (requisitions) for QC analysis from the STAT table.

Refer to the AU680 Instructions for Use.

Repeat Run Repeat Order

Used to add, change, or delete repeat test orders (requisitions).

Refer to the AU680 Instructions for Use.

Repeat Data Verification

Used to view repeat results with the original results and to overwrite data.

Refer to Monitor Repeat Results.

Sample Manager Sample

Used to display analysis results, perform data correction, print a data list and
batch transfer data online.

• Refer to Edit Analysis Data.
• Refer to the AU680 Instructions for Use.

RB/CAL/QC

Used to print and batch transfer RB/CAL/QC data.

Refer to the AU680 Instructions for Use.

System Overview
Software Overview 1
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Routine Menu Options (Continued)Table 1.1   

Submenu Screen

Data Monitor Reaction Monitor

Displays information about reaction processes of analysis results.

Refer to Display Reaction Monitor.

Data Statistics

Displays key statistics of patient sample results and the results of a test within
one index as bar charts.

Refer to View Data Statistics.

Correlation Chart

Displays a correlation chart.

Refer to Create a Correlation Chart.

Organization and Functional Outline of Calibration Menu

Use this menu to display a history of calibration information and perform calibration
verification.

Calibration Menu OptionsTable 1.2   

Submenu Screen

Calibration Monitor View the current reagent blank and calibration status and a history of the
reagent blank and calibration data on a graph.

Refer to Monitor the Reagent Blank and Calibration.

Calibration
Verification

Calibration Verification

Confirms the calibration performance.

Refer to Verify Calibration.

Material Parameters

Enter parameters for calibration verification and view or print a chart.

Refer to Enter Material Parameters.

Organization and Functional Outline of QC Menu

Use this menu to display and edit the result and history of quality control.

System Overview
Software Overview
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QC Menu OptionsTable 1.3   

Submenu Screen

QC Monitor Daily Chart

Displays the QC data variation within the same or between index dates as a daily
chart.

Refer to Monitor the QC Using the Daily Variation Chart.

Day to Day Chart

Displays the QC data variation within the same or between index dates as a day to
day chart.

Refer to Monitor the QC Using the Day-to-Day Variation Chart.

Twin Plot Chart

Displays the QC data variation of two QC samples as a twin plot chart.

Refer to Monitor the QC Using the Twin Plot Chart.

QC Data Review Used to edit QC result

Refer to Edit Quality Control Data.

Organization and Functional Outline of Parameter Menu

Use this menu to program information for all tests. This information is required before
running the system.
Program the parameters before running the analyzer for the first time.

Parameter Menu OptionsTable 1.4   

Submenu Screen

Common Test
Parameters

Test Name

Program basic parameters such as test name and reagent ID.

Refer to Test Name Screen.

Profile

Program profiles for samples, reagent blank, calibration, and QC.

Refer to Profile Screen.

Group of Tests

Assigns tests to a Group. A maximum of three Groups of tests can be programmed.
A maximum of 60 photometric tests and 3 ISE tests can be programmed in a Group.

Refer to Group of Tests Screen.
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Parameter Menu Options (Continued)Table 1.4   

Submenu Screen

Specific Test
Parameters

General

Used to program detailed parameters for general test items.

Refer to General Screen.

LIH (Serum Index)

Used to program detailed parameters for the Lipemia/Icterus/Hemolysis test.

Refer to LIH Screen.

ISE

Used to program detailed parameters for the ISE tests.

Refer to ISE Screen.

HbA1c

Used to program detailed parameters for the Whole Blood HbA1c test.

Refer to HbA1c Screen.

Calculated Tests

Used to program detailed parameters for calculated tests.

Refer to Calculated Tests Screen.

Range

Used to program parameters for the reference range.

Refer to Range Screen.

Repeat
Parameters1

Repeat Common

Used to program the common parameters for a repeat run analysis.

Refer to Repeat Common Screen.

Repeat Specific

Used to program the repeat and reflex decision ranges and the repeat dilution rate
of repeat run analysis for individual tests.

Refer to Repeat Specific Screen.
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Parameter Menu Options (Continued)Table 1.4   

Submenu Screen

Calibration
Parameters

Calibrators

Used to program common calibrator parameters such as name, ID and lot number.

Refer to Calibrators Screen.

Calibration Specific

Used to program specific calibration parameters for individual tests.

Refer to Calibration Specific Screen.

STAT Table Calibration

Used to program parameters for calibration analysis using the STAT Table.

QC Parameters Controls

Used to program the common parameters for a quality control analysis.

Refer to Controls Screen.

QC Specific

Used to program the mean value and standard deviation for quality control.

Refer to QC Specific Screen.

STAT Table QC

Used to program parameters for QC analysis using the STAT Table.

Misc Checked Tests

Used to program parameters for logic checked tests.

Refer to Checked Tests Screen.

Contamination Parameters

Used to program parameters to prevent contamination of tests.

Refer to Contamination Parameters Screen.

Data Check Parameters

Used to program parameters for data check such as diagnosis of prozone. For more
information, contact Beckman Coulter.

Refer to Data Check Parameters Screen.
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Parameter Menu Options (Continued)Table 1.4   

Submenu Screen

1. When the AU680 is connected to a laboratory automation system, repeat run parameters are
determined from the laboratory information system, not the AU680 Repeat Parameters.

Organization and Functional Outline of Maintenance Menu

Use this menu to monitor analyzer and ISE maintenance, review a detailed alarm log, and
perform diagnostic functions.

Maintenance Menu OptionsTable 1.5   

Submenu Screen

User Maintenance Analyzer Maintenance

Displays the maintenance schedule and perform maintenance procedures.

Refer to the AU680 Instructions for Use.

ISE Maintenance

Displays the maintenance schedule of the ISE module and perform ISE
maintenance procedures.

Refer to the AU680 Instructions for Use.

PROService

Displays the connection status of Beckman Coulter PROService and transmits the
AU680’s various files.

For more information, refer to Using Beckman Coulter PROService (Option).

Load Reagent Parameters

Loads Specific Test Parameters and Calibration Specific parameters from a CD.

Alarm Log Chronologically lists the alarms that have occurred.
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Maintenance Menu Options (Continued)Table 1.5   

Submenu Screen

Maker
Maintenance

Program Version

Displays DPR program, PROService and Help version and revision, and program
version, revision, and station ID of the analyzer.

Analyzer Diag

Checks each analyzer component for abnormal conditions. Some checks should
only be performed by Beckman Coulter.

ISE Diag

This screen contains the following major operations. Some checks should only be
performed by Beckman Coulter.

• Checks the ISE component for any abnormal conditions.
• Performs calibration and sample measurement.
• Performs Buffer, MID/REF, or Total Primes.

Organization and Functional Outline of System Menu

Use this menu to program online conditions, list formats, comments, bar code options,
various system settings, and data management.

System Menu OptionsTable 1.6   

Submenu Screen

Online Used to program the parameters for online communication between a laboratory
information system and the AU680.

Refer to Online Menu.

Format Requisition Format

Used to enter the sample order (requisition) parameters.

Refer to Format Menu.

List Format

Used to program the common format parameters for printing the pending list,
work list, repeat list and the data list.

Refer to Print Formats.

Comment Masters Used to customize the comments appended to the analysis results.

Refer to Comment Masters Menu.
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System Menu Options (Continued)Table 1.6   

Submenu Screen

System Condition Analysis mode

Used to program the analysis mode, bar code definition, auto or manual repeat
and other system parameters.

Refer to Analysis Mode Screen.

Set Date and Time

Used to program the system date and time.

Refer to Set Date and Time Screen.

Auto Power On

Used to program the auto power on time for each day of the week.

Refer to Auto Power On Screen.

Password

Used to program and change passwords.

Refer to Program a New User Name and Password.

Login Condition

Used to program login information.

Refer to Login Condition and Password Screens.

User Menu Used to add a menu to the User Menu button on the main button bar.

Refer to User Menu.

Data Management External Data Management

Saves the analysis data on an external storage device or media.

Refer to Save Data to External Media.

File Management

Used to save and up load parameter files on an external storage device or media.

Refer to Save or Load Parameters.

Offline Format

Used to program the output format of results and save data in a delimited format
for use in external applications (spreadsheets, and so on).

Refer to Offline Criteria.
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User Menu Overview

The User Menu allows you to select the required menu for direct access.
The User Menu displays the following:

• A customized (operator-defined) list of common menus.
• Customize (operator-defined) menu names.

Figure 1.4 User Menu

• The User Menu function allows the selection of up to 16 menus most frequently used
by the operator.

• User-defined menu names can be programmed.

How to Use Operation Help

View PDF files using the Adobe Reader software.

Figure 1.5 Using Buttons in Adobe Reader

1. Search for information by entering a
search string

2. Browse from one page to another

3. Zoom in and out
4. Maximize and resize

Major features of the Adobe Reader software include:
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• Search for information by entering a search topic.

Select the binoculars symbol. Enter the search topic or word and select search.
• Browse from one page to another.

Use the Next Page and Previous Page buttons at the bottom of the window.
• Zoom in and out.

Use either the plus or minus button to the left and right of the percentage reading or
select the magnifier and then select the page. To decrease the size of the page, select
the minus magnifier.

• Maximize and resize.

To resize the reader window (for example to make it smaller), select the Restore Down
button in the top right-hand corner of the window. Position the cursor at the edge of
the window and when it changes to a double-ended arrow, drag the borders of the
window to the desired size. As the border is dragged, the size of the document
automatically zooms allowing more text to become readable.

To expand the window to fit the full size of the window again, select the Maximize
button.

• Close the Adobe Reader.

To close the PDF file when finished using it, select the Close button in the top right-
hand corner of the Reader window.

Principles of Analysis
This system performs automated analysis of serum, urine, other fluids, and whole blood. It
measures sample components and automatically generates results.
This section provides an overview of how the AU680 tests samples. It also describes the ISE
measuring method.
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Reagent Blank

To calculate a measurement value (reaction OD), the reagent blank OD (reagent OD at each
photometric point of P0 to P27) and the Deionized (DI) water blank OD values (photocal
data) are subtracted from the measured OD of a sample reacted with a reagent.
By performing a reagent blank measurement, the reagent blank OD values (RB) at all
photometric points shown in the following chart can be obtained.
Reagent blank is measured using the blue rack. Position 1 and position 2 of the blue racks
can be programmed for serum, urine, other-1, other-2, and whole blood in Parameters >
Calibration Parameters > Calibrators. Typically, position 1 is programmed for serum, urine,
other-1, other-2, and whole blood, and position 2 is not used. Place the sample (deionized
water) in position 1 of the blue rack.
The system measures up to four replicates of the sample and determines the reagent blank
data (reagent blank OD value).

1 replicate: OD value.
2 replicates: Mean value of two OD values.
3 replicates: Mean value of two closest OD values.
4 replicates: Highest and lowest OD values are discarded and the two remaining OD
values are averaged.

Figure 1.6 Reagent Blank (Compared with water blank; example of 2 step analysis)

1. Reagent OD value at the first point (first
data)

2. Deionized water blank (photocal data)
3. Reagent OD value at the last point

(second data)

4. R1 (first reagent) dispensing
5. Sample (water) dispensing
6. R2 (second reagent) dispensing
7. Photometric point

The following describes the first point reagent OD value (first data) and last-point reagent
OD value (second data).
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First point reagent OD value (first data)

• First point reagent OD value (RB) = {first point measured OD value} -{DI water blank
(photocal data)}.

• If the first point reagent OD value is outside the reagent OD range that was
programmed in Parameters > Specific Test Parameters > Reagent OD Limit First, a flag y
(for over range) or u (for under range) is added to the data.

Last point reagent OD value (second data)

• Last point reagent OD value (RB) = {last point measured OD value} - {DI water blank
(photocal data)}.

• If the last point reagent OD value is out of the reagent OD range that was programmed
in Parameters > Specific Test Parameters > Reagent OD Limit Last, a flag Y (for over
range) or U (for under range) is added to the data.

End Point Assays

1-point Assay

This is a general end point assay that determines the reaction mixture OD from the OD
measured at a specified photometric position.
Reaction mixture OD = OD (at specified position) - OD0 (at position 0)

Figure 1.7 Reaction Curve for 1-point End Point Assay

2-point Assay (Self-Blank Method)

This is for an end point assay that requires a sample blank adjustment. The OD values
before dispensing the reagent 2 should be eliminated as the blank channel. The OD values
of the blank channel are subtracted from those measured after dispensing the reagent 2 to
obtain correct data without influences from turbidity or color of the serum.
The OD value in this assay is given by the following expression:
K2 = {R1. V / (R1.V + R2.V + S.V)}
K3 = {(R1.V + S.V) / (R1.V + R2.V + S.V)}
Reaction OD value = (Px - K2 × P0) - (K3 × Pz - K2 × P0).
This calculation result is defined as the reaction OD value.
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Figure 1.8 Reaction Curve for 2-Point End Point Assay (Self-Blank Method)

2-point Assay (Self-Blank Method)Table 1.7   

Item Description

R1.V: Reagent 1 dispense volume

R2.V: Reagent 2 dispense volume

S.V: Sample dispense volume

P0: OD value at the first point

Pz: OD value before dispensing reagent 2

Px: OD value after dispensing reagent 2

End Assay (Sample Blank Correction)

Two cuvettes are used in this type of assay, a cuvette for the color reaction and a cuvette for
the sample blank. Blank item OD values, which include serum quality issues, are measured
first. Then, the blank item value is subtracted from the measured OD value of the actual
sample (OD value of the color item).
With this end assay (sample blank correction), higher accuracy data can be obtained than
the 2‑point assay even when serum quality issues (dotted line in the figure below) are
unavoidable.
Reaction OD value = [Color item OD value (ODC)] - [Blank item OD value (ODB)]

Figure 1.9 Reaction Curve for End Point Assay (Sample Blank Correction)

1. Color reaction channel 2. Sample blank channel
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Rate Assays

Rate Assay

This assay determines the rate of absorbance variation per minute by calculating the
average of the absorbance variations (ΔOD) between photometric points using the least
squares method.

Figure 1.10 Reaction Curve for Rate Assay

Double Rate Assay

This assay determines the rate of absorbance variation per minute by calculating the
average of the absorbance variations (ΔOD) between photometric points using the least
squares method. Next, the system obtains the OD rate of the objective substance from the
calculation expression.

Figure 1.11 Reaction Curve for Double Rate Assay

Fixed Point Assay

A fixed point assay measures the OD value at two specified photometry points. The two
photometry points are measured after the beginning of reaction between sample and
reagent.
Reaction OD value = ODB - ODA
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Figure 1.12 Reaction Curve for Fixed Point Assay

Quality Control

A wide variety of quality control techniques are available to monitor analyzer accuracy.
The analyzer software has single rule, multi rule, and twin plot QC evaluation.

• Single rule is the most commonly used technique
• Use multi rule to prevent notification of insignificant errors
• Use twin plot for easier classification of systematic and random errors

For more information, refer to Monitor QC.
The following describes the twin plot control and multi-rule control.
Twin Plot Control

Evaluate quality controls with normal level expected values and abnormal level expected
values together.

Figure 1.13 Twin Plot Chart

1. Abnormal control 2. Normal control
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If the control samples of normal and abnormal levels are within the control limit, and both
samples either recover high or both recover low, confirm the calibration system to
determine systematic errors.
If an abnormal control recovers low, you can suspect a reagent problem. The twin plot
control technique offers the advantage of classification of a systematic error or a random
error.
Multi-Rule Control

In the day-to-day control, you check a control error by examining the control chart, but it is
difficult to do confirmation of numerous tests on a real time basis. The multi-rule control
technique makes it possible to speedily cope with an error realtime, as this control method
identifies the rule out of range based on a specific flag.
When employing this control technique, it is necessary to prepare a normal and abnormal
level control.
For details of the multi-rule control, refer to the figure shown below.

Figure 1.14 Standard of judgement based on the multi-rule Shewhart technique. (Logic Diagram
Applicable to Control Rules)

Symbols for Multi-rule Control and Logic

The following describes the symbols for the multi-rule control and the logic:
• 12S indicates that five judgment levels given in the accompanying table on the next

page are sequentially checked to see whether or not there is any violation of the
applicable rule if one piece of control is exceeding the control limit determined as
‘MEAN ±2 SD’.

• 13S is a judgment level for determining if one piece of control has exceeded the control
limit determined as ‘MEAN ±3 SD’. If these are not beyond the control limit, an inquiry
is made to 22S for the next judgement level. If the control is exceeded, it is judged that
quality control has not been properly attained.

• 22S is a criteria level for judging whether or not the two continuous pieces of control
data have exceeded the control limit determined as ‘MEAN ±2 SD’ in one direction. If
these are not beyond the control limit, an inquiry is made to R4S for the next judgment
level. If the control is exceeded, it is judged that quality control has not been properly
attained. If these are not beyond the control limit, an inquiry is made to 2 2S for the
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next judgement level. If the control is exceeded, it is judged that quality control has not
been properly attained.

NOTE

The term “continuous” above can have the following meanings:

— To be continuous in both directions for one identical control substance.
— To have continuity of high-concentration and low-concentration between control

substances.
• R4S is a judgment level for determining whether either of two continuous pieces of

data with high and low concentrations has exceeded the control limit specified as
‘MEAN + 2SD’ and whether the other has exceeded the control limit of ‘MEAN –2SD’. In
other words, it judges whether the two continuous pieces of data have exceeded 4SD in
the same range. If the data is within the control limit, judgment is advanced to the next
judgment level, 41S. If the data is out of the control limit, quality control has not been
properly attained.

• 41S is a judgment level for determining whether or not four continuous pieces of
control data have exceeded the control limit of either ‘MEAN +1 SD’ or ‘MEAN -1 SD’. If
they have not exceeded either control limit, an inquiry is made to the next judgment
standard Nx for necessary judgment, but if they have exceeded the limit, quality
control has not been properly attained.

• Nx is a judgment level for determining whether or not continuous N (7 to 10) pieces of
control data are above or below the control mean. If the controls have not exceeded
the control limit, quality control has been properly attained. If the controls have
exceeded the limit, quality control has not been properly attained. The Nx rule uses a
maximum of 10 pieces of previous data for judgment.

• Trend evaluates if 4 to 10 sequential results of measurement of the same control
material are increasing or decreasing.

If an error is generated by exceeding one of the six multi-rule controls, a flag is attached to
the control data. The flags and causes are described below.

Multi-rule Control Limit, Flag, and Cause of ErrorTable 1.8   

Control Limit Flag Cause of Error

Exceeds 13S 2Q Random error

Exceeds 22S 3Q Systematic error

Exceeds R4S 4Q Random error

Exceeds 41S 5Q Systematic error

Exceeds Nx 6Q Systematic error

Trend abnormality 7Q Increase or decrease in continuous quality control data

Control Errors Example

The following shows an example of control errors according to the multi-rule control:
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Figure 1.15 Control Errors Example

1. 22S: Systemic error. The high and low
value controls both exceeded the 2 SD
level in one direction. A 3Q flag is
generated.

2. R4S: Random error. The high value control
exceeded the 2 SD level and the low value
control exceeded the -2 SD level. A 4Q
flag is generated.

3. 41S: Systemic error. Four continuous QC
results exceeded the 1 SD level in one
direction. A 5Q flag is generated.

4. 22S: Systemic error. The high value control
had two continuous results over 2 SD or

under -2 SD in one direction. A 3Q flag is
generated.

5. 13S: Random error. One result is either
over 3 SD or under -3 SD. A 2Q flag is
generated.

6. Nx: Systemic error. Ten continuous results
are below the mean. A 6Q flag is
generated.

7. High value control
8. Low value control
9. Day

The following describes the possible errors and causes for the random errors and
systematic errors shown in the figure above. To troubleshoot the errors, refer to the
following:
These are the random errors:

• Dispense accuracy error (sample or reagent): Poor syringe (sample, reagent) dispense
accuracy due to syringe integrity or improper installation, air introduced into
plumbing system, dirty probe, reagent empty, and so forth.

• Poor photometer accuracy: Lamp deterioration.
• Reagent degeneration: Improper reagent storage or contamination.
• Poor quality control sample: Incorrect sample, different lot, and so forth.
• Insufficient cleaning: Mix bar cleaning improper or insufficient.
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• Poor mixing: Mix bar component defective, incorrect mix bar used, cuvette wheel
defective.

These are the systematic errors:
• Incorrect calibration: Incorrect reconstitution of calibrators.
• Deteriorated reagent: Reagent degeneration, different lot, and so forth.
• Temperature: Improper temperature control.

Summary of Calibration Types

This system allows the operator to generate a maximum of 15 types of calibration curves.
The following describes the six major types of calibration curves.

Figure 1.16 ACAL AA

1. CONC: Calibrator Concentration value

• Generate this calibration curve using two different calibrators. The Y intercept is above
or below 0 but does not pass through 0 (reagent blank).

• Use this type of calibration curve for fixed point assays.

Figure 1.17 ACAL AB

1. CONC: Calibrator Concentration value

• Generate this calibration curve using a single calibrator and the reagent blank. The Y
intercept passes through 0.

• Use this type of calibration curve for end point assays. An example of a test using this
type of calibration is Glucose.
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Figure 1.18 ACAL 7AB

• Generate this calibration curve using a minimum of two calibrators up to a maximum
of 7 calibrators. The Y intercept passes through 0.

• Use this type of calibration curve for immunoturbidimetric assays. An example of a test
using this type of calibration is C-Reactive Protein.

Figure 1.19 MCAL MB

• Set the calibration coefficient with a theoretical or traceable reference method.
• MB factor derived from extinction coefficient or IFCC reference labs that is a derived

factor.
• An example of a test using the Lactate Dehydrogenase calibration.
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Figure 1.20 MCAL 7MB

• Generate this calibration curve by entering the OD and concentration for a maximum
of 7 calibrators.

• Use this type of calibration curve for immunoturbidimetric tests with constantly
curving characteristics.

ACAL nAB (single-point correction)

First, analyze one of multiple standard solutions for 2AB to 7AB. By using the ratio between
the reaction OD values of this standard solution and the previously measured standard
solution, correct the reaction OD values of other standard solutions, and then recreate the
calibration chart.
It is possible to correct the calibration chart with two points of OD0 and another OD value,
if the standard solution with a concentration of 0 is available.
Example 1: If none of multiple standard solutions has a concentration of 0.

Figure 1.21 Single-point Correction without a Standard Solution Concentration of Zero

A single point update to the calibration curve can be performed for calibrations defined as
2AB to 7AB. A single calibrator is used to obtain a new reaction OD. The ratio between the
previously obtained OD and the current OD causes the OD of the other calibrators to be
adjusted, and the new calibration curve is calculated.
1. Perform the single-point correction.
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2. Recalculate for the calibration curve.
Example 2: If any standard solution has a concentration of 0.

Figure 1.22 Single-point Correction with a Standard Solution Concentration of Zero

If correction is performed with two points of CONC1 and another (CONC3), execute the
following calculation.
1. Use the reaction OD values of CONC1 and CONC3 (OD1’ and OD3’) as they are.
2. Correct each point as follows.

Principle of the ISE Measuring Method

Sample and ISE Buffer Solution are mixed using a specified sample ratio in the sample pot
of the ISE module (optional). The mixture is aspirated and passed to the Na, K, and Cl
electrodes. The potential generated at the electrodes is measured. ISE MID Standard
Solution is cycled between samples to measure the reference potential and to prevent
carry-over.
Calibration processing on the ISE

During calibration of the ISE, both ISE MID Standard Solution and Standard Solution H and
L, which have a known concentration, are measured. The relationship between the
electrode potential and ion concentration at that time is obtained, and Na, K, and Cl
calibration setup coefficient S (slope) is calculated.
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Calibration

Figure 1.23 Calculation of Slope

1. Potential difference (mV)
2. CONC (logarithm) mmol/L

3. Calibration

CH A known concentration of Standard Solution H used for calibration

CL A known concentration of Standard Solution L used for calibration

EH-EM’ A potential difference between Standard Solution H and ISE MID Standard Solution

EL-EM” A potential difference between Standard Solution L and ISE MID Standard Solution

The system creates a calibration using a potential difference between the two points of
known concentration.
Correction by M-CAL

M-CAL at the ISE is data correction using a calculation formula, Y = AX + B.
Y: corrected value, X: actual measurement.
Coefficients A and B are obtained in the following way.
Correlation regression with a measurement (y) obtained from the system before correction
and value (x) obtained from any conventional method or standard method.
Coefficients A and B can be obtained by a 3-point regression calibration or Manual
calculation.
y = ax + b
gives
x= (1/a)y - (b/a)
Therefore, A =-1/a, B = -b/a
There are two methods to perform M-CAL:

• Manual: Obtain A and B with the above listed equations and enter them as the factors.
• CRS (3-point regression CAL): Used only in Japan.
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Correction by A-CAL

Figure 1.24 Correction by A-CAL

1. Y (measured value) 2. X (known concentration of a sample
subject to A-CAL)

• Corrected value: c’ - c
• b’=b-(c’-c)

a = factor
b = offset

Let a known concentration of a sample for A-CAL be c, and let the measurement obtained
by this system from a sample for A-CAL after an M-CAL correction be c´. In order to make
the known concentration of the sample for A-CAL and a measurement obtained by this
system consistent, correct the difference between c and c´ using A-CAL. In this case Y = aX +
b is Y = aX + b´.
This A-CAL correction can be applied to values that have been subject to an M-CAL
correction.

Principle of the Realtime Water Blank Check

The realtime water blank check method compares the water blank reading obtained during
analysis to the previous water blank reading. If the deviation in the water blank reading on
a cuvette exceeds a tolerance level, a Photometry Error During Cuvette Wash alarm
is generated.
A Photometry Error During Cuvette Wash alarm is generated when a cuvette
overflow is detected, and when unstable photometry is detected. Unstable photometry can
be caused by:

• Improperly placed cuvettes in the cuvette wheel
• Dirty cuvettes
• Insufficient amount of wash solution being supplied to clean the cuvettes
• A deteriorating lamp

When a Photometry Error During Cuvette Wash alarm is generated, check to see if a
cuvette overflow has occurred. Refer to the AU680 Instructions for Use.
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• If a cuvette overflow occurs, refer to the AU680 Instructions for Use. It is necessary to
identify and re-analyze all samples affected by the cuvette overflow.

• If a cuvette overflow did not occur, the Photometry Error During Cuvette Wash
alarm was generated by unstable photometry. Refer to the AU680 Instructions for Use
to determine the cause of the error and perform corrective actions.

Key Sub-Processes

This section describes some important analysis steps.

Sample Identification

A test order (requisition) is an instruction to perform specified tests on a sample. When a
sample is placed onto the system, the test order (requisition) information is used to link the
sample to the required tests. The system must be able to identify samples correctly. Basic
information on the sample is coded in the rack bar code. This bar code is used to identify
the sample type (for example, serum, urine, others) loaded on the rack. The system can also
use sample bar codes to link test order (requisition) information to each sample to be
tested.
There are three analysis modes for recognizing samples on racks.
Barcode (Sample ID) Analysis Mode

The system reads the sample bar code on each sample cup and then links this information
to a corresponding order (requisition) to perform analysis. Samples can be in any order,
and empty spaces are allowed on the racks. It is critical to test results that sample bar codes
match sample orders (requisitions).
Sequential Analysis Mode

The system analyzes the first sample on the first rack presented, using the information in
the first test order (requisition). It uses the second test order (requisition) for the second
sample on the rack, and so on. The sample bar code label is not read in sequential mode.
There is a Sequential Sample ID Read option to have the system read a sample bar code
label in sequential mode. Refer to Analysis Mode Screen for more information.
Samples should be placed on the racks in numerical order, without empty spaces on the
rack.

WARNING

Running the system in sequential mode (that is without reading sample bar code
label) is not recommended because of the possibility of sample and result mismatch.
If a sample must be run without a sample bar code label, be careful and have extra
cross checks in place.

To ensure correct sample analysis in sequential mode, confirm that there are no
empty spaces in the racks. Never mix different sample types on one rack.
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NOTE

When the AU680 is connected to a laboratory automation system, the only option for
programming sequential mode is the STAT table.

Rack No. Analysis Mode

The system reads the rack ID and assigns the sample No. according to the cup position in
the rack. The samples must be set in the rack in the order entered for the samples at the
time of sample order (requisition). Sample bar codes are not read in Rack No. analysis
mode.
For example, when the samples from No. 1 to No. 10 are set on rack ID 0001 and the
samples from No. 11 to No. 20 are set on rack ID 0002, sample No. 14 can be found in
position 4 on rack ID 0002 and sample No. 57 can be found in position 7 on rack ID 0006. In
Rack No. analysis mode, the racks can be placed onto the feeder in any order. The
maximum rack ID for Rack No. analysis mode is up to 999.

WARNING

In Rack No. analysis mode, use extreme caution when placing the samples in the
racks to avoid concordance errors (incorrect sample and result). Take time to perform
crosschecks on racks and samples.

NOTE

When the AU680 is connected to a laboratory automation system, Rack No. analysis
mode cannot be programmed.

Sample Transfer

Sample tubes or cups containing sample are placed on the system using sample racks or
placed on the STAT table. When Start has been selected, the system moves racks to the
sample probe. Samples are started from the STAT table by selecting STAT Start (F1) from
Home > STAT Status. The system determines the test order (requisition) information and
the sample is aspirated by the sample probe.
The sample volume and diluent volume for each test are programmed in Specific Test
Parameters.
After dispensing, the sample probe is washed in the wash well with deionized water
internally and externally.

Reagent Transfer

The system has two reagent transfer probes. Any required reagent is aspirated from the
corresponding reagent bottle in the reagent refrigerator and dispensed into the cuvette in
the incubation bath. The system uses information programmed in Specific Test Parameters
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to determine the quantity of reagent to use. A mixture of sample and reagent which has
been dispensed into one cuvette is called reaction fluid.
The reagent probes are washed internally and externally with deionized water, between
each reagent dispense, to ensure there is minimal reagent carryover. In addition,
contamination avoidance parameters can be programmed. For more information, refer to 
Contamination Parameters Screen.

Reaction Fluid Mixing

The mix bar component uses fluororesin-coated mix bars to mix the reaction fluid in the
cuvette to a uniform mixture. Two mix bar components are provided. Each of the two mix
bar components has three sets of mix bars, which are used as follows: while one of three
sets is engaged in mixing, the other two are washed in the wash well with diluted wash
solution and rinsed with deionized water.

Reaction Fluid Incubation and Washing

The cuvette wheel is set in an incubation bath to keep the reaction temperature in the
cuvette at a constant level.
When the photometer readings are complete, the reaction fluid in a cuvette is aspirated by
the wash nozzle component, and the cuvette is washed with diluted wash solution, rinsed
with deionized water, and then dried.

Photometric Measurement

Various chemical components in the sample and the reagents have a color reaction in the
cuvette. Light from a halogen lamp is passed through the reaction fluid, and is separated
into specific wavelengths by a diffraction grating. A photodetector measures the optical
density of reaction fluid. Measurement is performed at 18-second intervals throughout the
reaction period. The measured values for the reaction period and wavelengths defined in
the specific test parameters are used for concentration calculation.

Online Analysis and Analysis Using Keyboard Entries

Real-time online

Realtime online analysis is possible when System > Online > Setup Test Requisition
Information Receive is programmed to Realtime, and the AU680 is interfaced to a
laboratory information system. In responding to any inquiry from the analyzer to the
laboratory information system, everything is automatically processed.
If a laboratory information system and the AU680 are connected real-time online, the
operator does not have to perform test orders (requisitions) from the AU680 computer.

Batch online

Batch online analysis is possible when System > Online > Setup Test Requisition Information
Receive is programmed to Batch, and the AU680 is interfaced to a laboratory information

System Overview
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system. The sample information (such as test item, and so on) of multiple samples is batch-
inquired to the laboratory information system through the operation at the AU680.

Keyboard entry

Manual sample ordering (requisition) is performed by sample number or sample ID
number at the AU680 computer.
Manual sample ordering (requisition) at the AU680 computer can be performed with or
without a laboratory information system.

Sample Identification and Date and Time

Sample No.

This is a 4-digit number used to identify each sample. Sample number calculation method
varies for each analysis mode.
For more information on Sample ID and Rack ID, refer to Sample Identification.

Sample ID

A sample ID used to identify each sample.
In the sample ID (barcode) analysis, the bar code label attached to each sample cup is read
and handled as the sample ID.

Rack ID

A rack ID is used for identifying each rack. In rack No. analysis, the sample No. of each
sample is automatically assigned using the rack ID. When the AU680 is connected to a
laboratory automation system, racks are not used on the system.

System date and time

This is the system date and time under the management of the internal clock of the system.

Index date and time

An index, created by setting the date and time, is a data file used as the main search key for
sample data.
The current date and time is automatically set as the index date and time on starting up the
system; however, this is a user-defined option.

Understanding and Handling Reagents, Calibrators, and Controls

This section describes the reagents used on the AU680.

Reagents

Beckman Coulter reagents are highly concentrated, and most reagents are ready to use.

System Overview
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The system can use reagents, calibrators, and QC samples supplied by manufacturers other
than Beckman Coulter. Confirm usability with the reagent manufacturer or distributor.
Reagents are supplied in bottles of 15 mL, 30 mL, 60 mL, or 120 mL. Reagent bottles
containing reagents are set in the reagent refrigerator fixed by adapters and partitions,
depending on the size.
The bar code label on a reagent bottle is read and registered with the system.

Sample Diluent

For samples with a high concentration, deionized water or other diluent can be used for
automatic dilution analysis. The diluent is in a 60 mL bottle placed in a designated diluent
bottle position labeled 61. Diluent/W2 near the reagent (R1) refrigerator.

Figure 1.25 Sample Diluent Bottle Position

1. Reagent probe 2. Sample diluent bottle

Calibrator

A maximum of 200 different calibrators can be programmed on the system.
Calibration should be performed in the following situations:

• When a reagent bottle has changed, and the Calibration Specific screen has been
programmed to calibrate new bottles.

• When a reagent lot has changed.
• When the same lot has been used on the system for a predefined number of days.
• QC recovery is outside specified limits.
• There has been major preventive maintenance, or critical part replacement, and QC

performance is affected.
For more information on test specific calibration, refer to the Reagent Instructions for Use.
For more information on operation precautions, refer to the AU680 Instructions for Use.
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Quality Control Sample

Quality Control (QC) analysis should be performed after calibration and some maintenance
procedures to confirm that the system is working correctly. QC analysis should also be
performed at regular intervals for verification of system stability. Perform this check using
a QC sample from the QC supplier.
For more information on operation precautions, refer to the AU680 Instructions for Use.

ISE Quality Control Material

Commercial Control Material for the ISE

Beckman Coulter advises using the most widely accepted, reliable ISE control material
available locally. ISE tests can be affected by substances in control serum.
Commercial control material contains additives for regulating the density of components,
and various preservatives. If this type of control material is measured using an ion selective
electrode, the added materials can cause problems with the electrode, and could cause
measurement errors including abnormal data.

CAUTION

The following items affect measurement:

• Errors can result in samples containing antibiotics or other drugs.
• The K and Cl electrodes are not affected by bilirubin, but small positive errors occur in

the Na electrode.
• Positive errors occur in the Cl electrode caused by halogen ions (Br, I).
• A positive error is recognized in the K electrode for samples where the hematocrit value

is 65% or more. If a hemolytic sample is used, K shows an excessively positive error.
• Use the anticoagulant Lithium Heparin. Any other anticoagulants can cause an error in

measured values. Use the anticoagulant immediately after collecting blood.
• To prevent fluctuations caused by sample evaporation, serum and plasma samples

should be kept tightly closed in a refrigerator. Also, samples stored in a refrigerator
should be measured after the temperature of the sample has returned to room
temperature.
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CHAPTER 2
Parameters

Common Test Parameters Menu

Test Name Screen

Use this screen to program test parameters including the test name, reagent ID, and
reagent short alarm.
Test numbers 1 to 120 are pre-programmed as closed or open test numbers.

• Closed Test Numbers - Beckman Coulter test parameters are available on a validated
CD that a Beckman Coulter representative loads during installation. The Beckman
Coulter tests are loaded onto closed test numbers. Closed test numbers reduce manual
programming time and possible programming errors.

• Open Test Numbers - The system supports the ability to add tests not from Beckman
Coulter. Open test numbers are available for reagents not from Beckman Coulter.

A maximum of 120 tests can be programmed. The contents of this screen can be printed.
Test Number Programming Options and DescriptionsTable 2.1   

Test Number Programming Options Description

1 to 90 Closed or Open Customer specific

91 to 95 None FSE Troubleshooting

96 to 99 None LIH, Na, K, Cl

100 to 102 None HbA1c

103 to 120 Closed or Open Customer specific

Some fields in Specific Test Parameters are not programmable for closed test numbers. For
detailed information, refer to General Screen.
All other Parameters menus, including Common Test Parameters (Test Name, Long Name,
Reagent ID, Alarm Shots, and Multi Reagent Switch) are programmable for closed or open
test numbers.
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Test Name Tab

Select Menu List > Parameters > Common Test Parameters > Test Name > Test Name.

Figure 2.1 Test Name Tab

Program the following items as required.
Test Name Tab DescriptionTable 2.2   

Item Contents Input Notes

LIH Reagent Dedicated
or
Non Dedicated

Dedicated means using test number 96. LIH with LIH Reagent
(OSR62166) as the reagent. LIH Reagent has a reagent ID and
can be placed in any open position in the R1 refrigerator.

Non Dedicated means using an existing (on-board) test and
reagent for LIH testing. A maximum of three tests can be
programmed to the Group for LIH analysis. To program
Dedicated or Non Dedicated, select Edit (F1) and then LIH
(F7). In LIH Reagent select Dedicated or Non Dedicated.
Select Close.

No. 1 to 120 A maximum of 120 tests can be programmed on the system.
Closed test numbers are pre-programmed; open test numbers
are manually programmed. Tests are processed on a sample in
the order (1 to 120) displayed. Tests 91. to 95. FSE
Troubleshooting, 96. LIH, 97. Na, 98. K, 99. Cl, 100. HbA1c%,
101. T-Hb, and 102. HbA1c are pre-programmed test numbers
that cannot be changed.

Test Name An abbreviated test
name.

A maximum of 6 characters. Test names for test numbers 96
to 102 are pre-programmed in the software and cannot be
changed.

Long Name A complete test name. A maximum of 20 characters.

Parameters
Common Test Parameters Menu
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Test Name Tab Description (Continued)Table 2.2   

Item Contents Input Notes

Reagent ID (for all markets
except Japan)

3 digits (000 to 999) The 3-digit Reagent ID located on the top, right side of the
chemistry setting sheet, or the first 3 digits from the reagent
ID label.

Enter the same reagent ID for two tests to use the same bottle
of reagent. Available for reagent ID or fixed reagents. In
Reagent Management, both test names display for the
bottle.

Manufacturer ID (for Japan
only)

3 digits (000 to 999) The first three digits of the reagent ID. Manufacturer ID is
defined by the reagent manufacturer. Refer to the reagent
Instruction for Use.

Test Code (for Japan Only) 2 digits (00 to 99) The 2 digits of the reagent ID following the first 3 digits. Refer
to the reagent Instruction for Use.

Alarm Shots 1 to 200.

The default is 32.

Quantity of tests remaining when a reagent short alarm is
generated.

Multi Reagent Switch Yes or No Yes: When multiple sets of an R1/R2 are in use, and the R1 or
R2 becomes empty in the first set, the analyzer switches to
the second set of R1/R2 at the same time. One indicator bar
displays for R1 and R2 in Reagent Management.

No: The default setting is No. If an R1 or R2 becomes empty,
the analyzer does not switch to the second set of R1/R2 at the
same time. An indicator bar displays for R1 and R2 in Reagent
Management.

CAUTION

Beckman Coulter recommends programming
Multi Reagent Switch to Yes for all Beckman
Coulter reagents.

Remarks Displays a comment
indicating the test is a
sample blank test or a
calculated test.

Remarks display automatically and cannot be entered.

CAUTION

Changing the test name affects all results associated with that test number. Any
previously reported results (with the old test name) are assigned the new test name.
Extreme caution must be applied when making any changes to the test name.

Parameters
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Do not change the test name without noting the time and date the change occurred
and then being sure any results printed before this time and date are reviewed and
correctly identified.

IMPORTANT

Tests are processed on a sample in the test number order (1 to 120) displayed, with
some exceptions. For information on contamination prevention, refer to 
Contamination Parameters Screen.

Sample Blank (F5)

Interference from other substances in the serum may affect the optical density measured.
To correct this interference, a sample blank correction is performed. Sample blank
correction uses the terms color and blank. These identify the active reagent (color) and the
inert reagent (blank). The OD value of Y obtained from the formula Y = X - B (X is the OD
value of a color item and B is the OD value of a blank item) is multiplied with a factor. A
maximum of 10 sample blank tests can be set.
Sample Blank tests are total and direct bilirubin. These tests contain an R1 color reagent
and an R1 blank reagent. Program these tests in Sample Blank (F5) to perform the sample
blank correction.

• Select Sample Blank (F5). The Sample Blank dialog opens.

Figure 2.2 Sample Blank Dialog

• In Color Item, select the test to assign a color item.
• In Blank Item, select the test to assign a blank item.
• Select Close to save the programming.

Parameters
Common Test Parameters Menu
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NOTE

Calculated tests cannot be programmed as Color Items or Blank Items.

Calculated Tests (F6)

A maximum of 20 tests can be programmed as a calculated test. Refer to Calculated Tests
Screen to program the specific tests and formula for the calculation.

NOTE

A calculated test name must be programmed in the Test Name tab before it can be
selected in Calculated Tests (F6).

• Select Calculated Tests (F6). The Calculated Tests dialog opens.

Figure 2.3 Calculated Tests Dialog

• Select the calculated test name. Select Close to save the programming.
Common Reagents Tab

Common Reagents can be programmed for the R1-2 of a 3-part reagent that can be used for
more than one test. The common reagent is assigned to the test in Specific Test Parameters.
A maximum of 10 common reagents can be set.
Select Menu List > Parameters > Common Test Parameters > Test Name > Common Reagents.

Parameters
Common Test Parameters Menu 2
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Figure 2.4 Common Reagents Tab

Common Reagents Tab DescriptionTable 2.3   

Item Contents Input Notes

Common Reagent
Name

Reagent name A maximum of 6 characters

Reagent ID 3 digits (000 to 999) The 3-digit Reagent ID located on the top, right side
of the chemistry setting sheet, or the first 3 digits
from the reagent ID label.

Alarm Shots 1 to 200. The default is
32.

Quantity of tests remaining when a reagent short
alarm is generated.

Onboard Stability
Period

Day (0 to 999)

Hour (0 to 23)

Profile Screen

A profile is a group of tests that are typically ordered (requisitioned) at the same time.
Using a profile reduces the quantity of selections needed, as a single profile is selected
instead of multiple tests. A maximum of 100 profiles (Number 0 to Number 99) can be
programmed for samples, reagent blank, calibration, and QC. A maximum of 99 tests can be
programmed in a profile. The quantity of sample blank tests, LIH, and sample type limits
the quantity of tests that can be programmed in a profile.
Each profile is assigned a profile name.
You cannot select unavailable tests.
You can only select ISE tests when the sample type is Serum or Urine.
For more information, contact Beckman Coulter.

Parameters
Common Test Parameters Menu
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Sample Tab

Profile 0 is the Default profile in the Sample tab. Profile 0 is automatically performed in the
following situations:

• A bar code label read error occurs.
• No order (requisition) found for a sample.
• Online errors.

Select Menu List > Parameters > Common Test Parameters > Profile > Sample.

Figure 2.5 Profile: Sample Tab

Sample Tab DescriptionTable 2.4   

Item Contents Input Notes

Type Serum, Urine, Other-1, Other-2, or Whole
Blood

Profile Name (option) 0 to 99 Profile 0 is the default profile.

Profile Name
(selected option)

Profile name A maximum of 20 characters.

Selected Tests Displays the quantity of tests selected
(highlighted in blue) in the Profile.

NOTE

Tests that are grayed out cannot be selected.

ISE tests can be selected only when the sample type is Serum or Urine.

RB/Calibration Tab

Select Menu List > Parameters > Common Test Parameters > Profile > RB/Calibration.

Parameters
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Figure 2.6 Profile: RB/Calibration Tab

RB/Calibration Tab DescriptionTable 2.5   

Item Contents Input Notes

Profile Name (option) 0 to 99

Profile Name
(selected option)

Profile name. A maximum of 20 characters.

Type Serum, Urine, Other-1 or Other-2

Selected Tests Displays the quantity of tests
selected (highlighted in yellow,
green, or blue) in the Profile.

Select Edit (F1), and then select
Calibration Option (F5) to change
between the available calibration options:

ACAL + RB (yellow)
One Point (green)
RB Only (blue)

Refer to Summary of Calibration Types and 
Calibration Specific Screen for more
information.

NOTE

The programming in Calibration Specific determines the calibration options available in
Calibration Option (F5).

Tests that are grayed out cannot be selected.

ISE tests can be selected when the ISE calibration type is ACAL.

QC Tab

Select Menu List > Parameters > Common Test Parameters > Profile > QC.

Parameters
Common Test Parameters Menu
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Figure 2.7 Profile: QC Tab

QC Tab DescriptionTable 2.6   

Item Contents Input Notes

Profile Name
(option)

0 to 99 Profile numbers 87 to 99 are default QC
profiles determined by Group and Type.
Refer to the Note below.

Profile Name
(selected option)

Profile name. A maximum of 20 characters.

Type Serum, Urine, Other-1 or Other-2

Selected Tests Displays the quantity of tests
selected (highlighted in blue) in the
Profile.

NOTE

Tests that are grayed out cannot be selected.

NOTE

QC profiles 87 to 99 are the default QC profiles that are automatically ordered
(requisitioned) in Home > Rack Requisition Sample > QC. The QC profile numbers 87 to
99 correspond to a specific Group and sample type:

• Number 87: Serum: For Group 1
• Number 88: Serum: For Group 2
• Number 89: Serum: For Group 3
• Number 90: Urine: For Group 1
• Number 91: Urine: For Group 2

Parameters
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• Number 92: Urine: For Group 3
• Number 93: Other-1: For Group 1
• Number 94: Other-1: For Group 2
• Number 95: Other-1: For Group 3
• Number 96: Other-2: For Group 1
• Number 97: Other-2: For Group 2
• Number 98: Other-2: For Group 3
• Number 99: Whole Blood: For Groups 1, 2, and 3

Group of Tests Screen

A Group is a programmed group of tests that can be set as the tests on-board the analyzer.
Three Groups of tests can be programmed. The Group is specified in Start Condition, and
the system confirms the reagents required for the Group are in the reagent refrigerators
during the reagent check.
A maximum of 60 photometric tests plus the 3 ISE tests (63 total) can be programmed in
each Group.
Tests print in the order tests are assigned to the Group. To change the test print order,
select Menu List > Parameters > Common Test Parameters > Group of Tests and then select
Edit (F1). Select the test to move, then select Forward (F2) or Backward (F3). LIH and
calculated tests print last.
Select Menu List > Parameters > Common Test Parameters > Group of Tests.

Figure 2.8 Common Test Parameters: Group of Tests Screen

Group of Tests Screen DescriptionTable 2.7   

Item Contents Input Notes

Group (option) 1, 2, or 3

Parameters
Common Test Parameters Menu
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Group of Tests Screen Description (Continued)Table 2.7   

Item Contents Input Notes

Group (selected option) Group Name
A maximum of 20 characters.

LIH Selection All Select or Selectable
All Select means LIH is automatically
ordered (requisitioned) on every sample.

Selectable means LIH is ordered
(requisitioned) as needed on samples.

If All Select is programmed, test 96. LIH
must be added to any Group (1, 2, or 3)
that has tests programmed, or a red
Incorrect Parameter message appears,
and analysis cannot be started.

LIH Test Item Setting (F6) A maximum of 3 tests for LIH
analysis. This option is only available if LIH

Reagent is set to Non Dedicated in
Menu List > Parameters > Common
Test Parameters > Test Name.

Non Dedicated means using an existing
(on-board) test and reagent for LIH
testing.

A maximum of 3 tests from the Group
can be selected for LIH analysis.

Test Item Setting (F5) Select (highlight in blue) the tests
to include in the Group. Select tests in the order to display and

print. The <Output Order> displays the
order the tests print.

Calculated tests are inaccessible (gray)
to select (highlight in blue) to include in
the Group because calculated tests are
performed automatically when all tests
that are part of the calculated test are
ordered (requisitioned) on a sample.

Forward (F2) and
Backward (F3)

Change the display and print
order (<Output Order>) of the
tests.

Select Edit (F1), then select the test to
move, then select Forward (F2) and
Backward (F3).

LIH and calculated tests print last.

Parameters
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Figure 2.9 Test Item Setting Dialog

Specific Test Parameters Menu

Program specific test parameters, LIH parameters, ISE parameters, HbA1c parameters,
calculated tests, and reference ranges for tests.

CAUTION

Incorrect specific test parameters cause errors in analysis results, and can cause an
incorrect diagnosis. Specific test parameter settings should be visually confirmed
against published settings, and by analysis using materials with known
concentrations.

For more information on displaying a list of programmed values, refer to Table 2.16
General Screen Description.

General Screen

Program the specific analysis parameters for each test. Program the test name before
programming specific tests parameters. For more information, refer to Test Name Screen.
Test numbers 1 to 90 and 103 to 120 have been pre-programmed as closed or open to meet
your laboratory's specific requirements.
The only difference in programming a closed or open test number is the programmable
parameters in Specific Test Parameters.

• Closed test numbers have fixed parameters (not programmable) and programmable
parameters. After selecting Edit (F1), the background color is gray for fixed parameters
and white for programmable parameters.

— Fixed Parameters (Not Editable)

Parameters
Specific Test Parameters Menu
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— Sample Volume and Dilution
— Reagent Volume R1 (R1-1) and Dilution
— Reagent Volume R1-2 and Dilution
— Reagent Volume R2 (R2-1) and Dilution
— Wavelength (Primary and Secondary)
— Method
— Measuring Point-1 (First and Last)
— Measuring Point-2 (First and Last)

— Editable Parameters
— Pre-Dilution Rate and Diluent Bottle
— Reaction Slope
— Reagent OD Limit First (Low and High)
— Reagent OD Limit Last (Low and High)
— Dynamic Range
— Correlation Factor
— Onboard Stability Period

• All parameters are programmable for open test numbers.
• All other Parameters menus, including Common Test Parameters (Test Name, Long

Name, Reagent ID, Alarm Shots, and Multi Reagent Switch) are programmable for
closed or open test numbers.

CAUTION

When Saving or Loading Parameters:

Follow all cautions in the AU680 Instructions for Use when using external media to
save or load parameters. One CD-R or USB flash drive is required for the purpose of
saving parameters for each AU680.

The configuration of test numbers from 1 to 90 and 103 to 120 pre-programmed as
closed or open can vary on each AU680 to meet specific laboratory requirements. The
test number configuration for closed or open is saved with parameters on the
external media. If the parameters from one AU680 are loaded onto another AU680
with a different configuration of closed and open test numbers, the following
message displays after 30 days when the AU680 is turned On. If the following System
Start message displays, contact Beckman Coulter.

Figure 2.10

Select Menu List > Parameters > Specific Test Parameters > General.

Parameters
Specific Test Parameters Menu 2
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Figure 2.11 Specific Test Parameters: General Screen

Enter specific test parameters from the chemistry setting sheet. If a field is grayed out, it is
not programmable.

General Screen DescriptionTable 2.8   

Item Contents Input Notes

Test Name Abbreviated test name selected
from drop-down.

The abbreviated test name is programmed in
Common Test Parameters > Test Name.

Type Serum, Urine, Other-1, or
Other-2

Operation Yes or No Yes: the test is operational for the Type
displayed.

No: the test is not operational for the Type
displayed. If a test is programmed to No, it is not
available to order (requisition) or run. The test
displays gray and is inaccessible in the list of
tests.

Sample Volume
and Dilution (for
all markets except
Japan)

If Dilution is 0 µL, then Sample
Volume can be set from 1.6 µL
to 25.0 µL.

If Dilution is 10 µL, then Sample
Volume can be set from 1.6 µL
to 20.0 µL.

Minimum Sample Volume is 1.6
µL.

Sample Volume can be set in increments of 0.1
µL.

Dilution is Deionized (DI) water (0 or 10 µL)
dispensed for a sample dilution following the
sample dispense.

If Dilution is set to 0 µL, then an extra 5 µL of
sample is aspirated for dispensing accuracy.

Parameters
Specific Test Parameters Menu
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General Screen Description (Continued)Table 2.8   

Item Contents Input Notes

Sample Volume
and Dilution
(Japan only)

If Dilution is 0 μL, then Sample
Volume can be set from 1.0 μL
to 25.0 μL.

If Dilution is 10 μL, then Sample
Volume can be set from 1.0 μL
to 20.0 μL.

Minimum Sample Volume is 1.0
μL.

Sample Volume can be set in increments of 0.1
μL.

Dilution is Deionized (DI) water (0 or 10 μL)
dispensed for a sample dilution following the
sample dispense.

If Dilution is set to 0 μL, then an extra 2.9μL of
sample is aspirated for dispensing accuracy.

Pre-Dilution Rate 1, 3, 5, 10, 15, 20, 25, 50, 75, or
100

Defines the automatic pre-dilution to be
performed on the analyzer in a dilution cuvette
with sample and deionized water or other
diluent. Refer to Pre-Dilution Rate Volumes in 
Repeat Specific Screen for a list of the sample
volume required for each pre-dilution rate. The
test sample volume is dispensed from the
dilution cuvette into the reaction cuvette.

Reagent Volume
(for all markets
except Japan)

R1(R1-1): 15 to 250 µL

R1-2: 0, 5, 15 to 20 µL

R2(R2-1): 0, 15 to 250 µL

Reagent volumes can be set in increments of 1.0
µL.

The total Reagent Volume and Dilution is a
maximum of 250 µL.

Dilution (for all
markets except
Japan)

R1(R1-1): 0, 10 to 235 μL

R1-2: 0, 10 to 20 μL

R2(R2-1): 0, 10 to 235 μL

Reagent Volume
(for Japan only)

R1(R1-1): 10 to 250 μL

R1-2: 0, 5, 10 to 20 μL

R2(R2-1): 0, 10 to 250 μL

Dilution (for Japan
only)

R1(R1-1): 0, 10 to 240 µL

R1-2: 0, 10 to 20 µL

R2(R2-1): 0, 10 to 240 µL

Wave Length Pri. 340, 380, 410, 450, 480, 520,
540, 570, 600, 660, 700, 750,
and 800 nm

Wave Length Sec. None, 340, 380, 410, 450, 480,
520, 540, 570, 600, 660, 700,
750, and 800 nm

Parameters
Specific Test Parameters Menu 2

B63185AA 2-15



General Screen Description (Continued)Table 2.8   

Item Contents Input Notes

Method END, RATE, FIXED, END1,
RATE1, FIXED1

The 1 at the end of a method name indicates a
method not using a reagent blank correction. The
reagent blank is not subtracted from the
measuring points.

Reaction Slope
+, - + used for an increasing reaction curve

- used for a decreasing reaction curve

Measuring Point-1

Measuring Point-2

END method, FIXED method

• First: 0 to 26
• Last: 1 to 27

RATE method

• First: 0 to 25
• Last: 1 to 27

Self blank: the absorbance of Measuring Point-2
data (caused by sample) is subtracted from
Measuring Point-1 data (reaction data).

Linearity Limit 0 to 100 A check for Rate Methods to confirm if the
reaction is non-linear caused by exceeding the
defined % variance or OD limits between
photometer read points. A * flag is generated if
the limits are exceeded.

Lag Time Check YES/NO Yes can only be set for Rate Methods. Lag time is
the time after all reagents have been added to
the sample and before any read points are taken
to determine the reaction rate.

OD Limit -2.0000 to 3.0000 Programming is only available for Rate and Fixed
methods. Generates a B flag for less than the
minimum OD and a D flag for greater than the
maximum OD.

Reagent OD Limit -2.0000 to 3.0000 Reagent blank OD limits at the first and last read
points. A u or U flag is generated if the reagent
OD is under the acceptable limit. A y or Y flag is
generated if the reagent OD is over the
acceptable limits.

Dynamic Range
Low: -9999999 to 9999999

High: Low value to 9999999

Enter a 7-digit numerical value, not including sign
and decimal point. Dynamic Range is the range
the analyzer can measure for a reagent. If the
range is exceeded, F (over) or G (under) flag is
generated. If a concentration value cannot be
calculated, the OD value is used to indicate if the
dynamic range was exceeded. If the OD value is
greater than the OD of the upper limit of the
dynamic range, an Fx flag is generated. If the OD
value is less than the OD of the lower limit of the
dynamic range, an Gx flag is generated. Set the
decimal place in the Range tab.

Parameters
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General Screen Description (Continued)Table 2.8   

Item Contents Input Notes

Correlation Factor
A: -9999999 to 9999999

B: -9999999 to 9999999

The Correlation Factor corrects the
concentration value with the equation Y = AX + B.
The Correlation correction is performed after
checking the dynamic range.

If a Correlation Factor and a Factor for Maker are
programmed, the results are calculated with
both factors.

Factor for Maker Display only The Factor for Maker coefficient corrects the
concentration value with an equation of Y=AX+B.

The Factor for Maker correction is performed
before checking the dynamic range.

If a Correlation Factor and a Factor for Maker are
programmed, the results are calculated with
both factors.

Onboard Stability
Period

Days (0 to 999) and hours (0 to
23)

The onboard stability period starts when the
reagent check is performed, regardless of the
reagent being used or not.

LIH Influence
Check

YES/NO
LIH Influence Check only displays if the optional
Test Specific LIH is enabled in System
Maintenance by Beckman Coulter.

Yes: Flags the result with l, i, or h if the level of
LIH exceeds the test's specific limits. An n flag is
generated if LIH testing is not performed on the
sample.

No: Test specific LIH is not evaluated for the test.

Lipemia +, ++, +++, ++++, +++++ If LIH Influence Check is Yes, program test
specific LIH criteria from the test specific
chemistry setting sheet.Icterus

Hemolysis

Change Reagent
Type (F5)

Select R1-2 to program a 3-
part reagent.

Set Common
Reagent (F6)

Program the R1-2 of a 3-part
reagent to be used for two
tests.

List Display (F7) Displays a list of all Specific Test
Parameters

Use the list to confirm parameters. Six tests
display at a time. Select the sample type to
display from Type.

Linearity Limit

Linearity Calculation Method:
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(|a-b|/(|c|* 0.5))*100 = Linearity limit value (parameter)
a: OD value change quantity of the first half of the reaction curve
b: OD value change quantity of the last half of the reaction curve
c: OD value change quantity of the reaction curve (between photometry start point and end
point)
| |: Absolute value

• In the case of a straight line (similar to the solid line shown), the values of a and b
become almost the same and linearity becomes 0%.

• In the case of a curve (similar to the dotted line shown), a becomes smaller and b
becomes larger, and linearity becomes 67% approximately.

Figure 2.12 Linearity Calculation Method

Lag Time Check

If Lag Time Check is Yes, the following check is performed:
• The Predicted maximum reaction OD (delta OD) is calculated to the concentration.
• The converted concentration is checked versus the dynamic range.

If more than two points of the measurements fall within the dynamic range, the Lag
Time Check occurs using the measurement results. When the measurement results
failed the Lag Time Check, an E flag is generated.
If only two points or less of the measurements fall within the dynamic range, the OD is
calculated using the measurement results obtained before the measuring points
programmed in Specific Test Parameters, for example P11.

LIH Screen

If LIH is assigned to Test No. 96 LIH using Dedicated LIH Reagent or saline, program the
LIH parameters. Refer to Test Name Screen.
Select Menu List > Parameters > Specific Test Parameters > LIH.

Parameters
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Figure 2.13 Specific Test Parameters: LIH Screen

NOTE

LIH Judgement Level

The system is programmed with OD limits to flag samples for lipemia, icterus, and
hemolysis. Each sample prints with LIP (lipemia), ICT (icterus), and HEM (hemolysis)
tests with normal, +, ++, +++, ++++, +++++.

NOTE

LIH Reagent (OSR62166) is the only validated reagent for sample and test specific LIH
testing.

LIH Screen DescriptionTable 2.9   

Item Contents Input Notes

LIH Reagent Dedicated or Non Dedicated Dedicated or Non-Dedicated displays from
Common Test Parameters > Test Name.
Sample Volume, Dilution, Reagent Volume, and
Onboard Stability Period can only be entered if
LIH is Dedicated. If LIH is Non Dedicated, the
parameters from the on-board test used for LIH
analysis are used.
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LIH Screen Description (Continued)Table 2.9   

Item Contents Input Notes

Sample Volume and Dilution
(for all markets except Japan)

• If Dilution is 0 µL, then the
Sample Volume can be set
from 1.6 to 25.0 µL.

• If Dilution is 10 µL, Sample
Volume can be set from 1.6
to 20.0 µL.

• The minimum Sample
Volume is 1.6 µL.

In steps of 0.1 µL.

Sample Volume and Dilution
(for Japan only) • If Dilution is 0 µL, then the

Sample Volume can be set
from 1.0 to 25.0 µL.

• If Dilution is 10 µL, Sample
Volume can be set from 1.0
to 20.0 µL.

• The minimum Sample
Volume is 1.0 µL.

In steps of 0.1 µL.

Reagent R1 (R1-1) Volume and
Dilution (for all markets except
Japan)

• If Dilution is 0 µL, then the
Reagent Volume can be set
from 15 to 250 µL.

• If Dilution is 10 µL, Reagent
Volume can be set to 0, 10
to 235 µL.

In steps of 1 µL.

The total Reagent Volume and Dilution is a
maximum of 250 µL.

Reagent R1 (R1-1) Volume and
Dilution (for Japan only) • If Dilution is 0 µL, then the

Reagent Volume can be set
from 10 to 250 µL.

• If Dilution is 10 µL, Reagent
Volume can be set to 0, 10
to 240 µL.

In steps of 1 µL.

The total Reagent Volume and Dilution is a
maximum of 250 µL.

Onboard Stability Period Days (0 to 999) and Hours (0 to
23)

LIH Judgement Level The judgement level is
programmed separately for
Lipemia, Icterus, and Hemolysis.

Refer to the LIH chemistry setting sheet or enter
values established by the facility. LIH Reagent
with LIH parameters from the chemistry setting
sheet is the only validated option for test specific
LIH.+ : 0.0 to 3.0

++ : + value to 3.0

+++ : ++ value to 3.0

++++ : +++ value to 3.0

+++++ : ++++ value to 3.0
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ISE Screen

If the ISE option is used, program the operation, dynamic range, and correlation factor for
the serum and urine sample types.
Select Menu List > Parameters > Specific Test Parameters > ISE.

Figure 2.14 Specific Test Parameters: ISE Screen

NOTE

Sample Volume, Dilution, MID CONC, STD CONC Low, and STD CONC High display the
pre-programmed values and cannot be changed.

Program the Dynamic Range and Correlation Factor for Serum and Urine.

ISE Screen DescriptionTable 2.10   

Item Contents Input Notes

Operation Yes or No Select Yes to enable operation for Na, K, and Cl testing
for Serum or Urine.

Dynamic Range
Low: -9999999 to
9999999

High: Low value to
9999999

Refer to the ISE Reagents Instructions for Use. Enter a
7-digit numerical value, not including the sign and
decimal point. The number of decimal places is
programmed in the Range tab.

Correlation Factor
A: -9999999 to 9999999

B: -9999999 to 9999999

Correlation value = A x (measuring value) + B. Enter a 7-
digit numerical value, not including sign and decimal
point.
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HbA1c Screen

CAUTION

This function is intended for use with AU reagents only. Use of another manufacturer
reagent other than AU can cause incorrect diagnosis results.

Operation of the three tests 100.DENAT, 101.T-Hb, and 102.HbA1c and part of the specific
test parameters are pre-programmed and cannot be changed.

Program HbA1c Tests

Select Menu List > Parameters > Specific Test Parameters > HbA1c.

Figure 2.15 Specific Test Parameters: HbA1c Screen

HbA1c Screen DescriptionTable 2.11   

Item Contents Input Notes

Operation Yes or No Select Yes to enable operation for HbA1c analysis. This
enables operation for tests 100. DENAT, 101. T-Hb, and
102. HbA1c. It is not possible to enable 100. DENAT,
101. T-Hb, or 102. HbA1c individually.

Reagent OD Limit
First Low:-2.0000 to
3.0000

High:-2.0000 to 3.0000

Last Low:-2.0000 to
3.0000

High:-2.0000 to 3.0000
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HbA1c Screen Description (Continued)Table 2.11   

Item Contents Input Notes

Dynamic Range
Low: -9999999 to
9999999

High: Low value to
9999999

Correlation Factor
A: -9999999 to 9999999

B: -9999999 to 9999999

Correlation value = A x (measuring value) + B.

The Correlation correction is performed after checking
the dynamic range.

Factor for Maker Display only The Factor for Maker coefficient revises concentration
value with an equation of Y=AX+B. The Factor for Maker
correction is performed before checking the dynamic
range. If a Correlation Factor and a Factor for Maker are
programmed, the results are calculated with both
factors.

Onboard Stability
Period

Days (0 to 999) and
Hours (0 to 23)

Correlation Factor
for HbA1c% A: -9999999 to 9999999

B: -9999999 to 9999999

Correlation value = A x (measuring value) + B.

Calculated Tests Screen

Program the calculation parameters for a maximum of 20 calculated tests. The calculated
test name must be defined in Common Test Parameters > Test Name > Calculated Tests (F6)
before it is available to enter parameters. When programmed, calculated tests are
performed and print automatically when all the tests in the calculation are ordered
(requisitioned) and run simultaneously. A reference range can be assigned to the calculated
test in the Range screen.
To program the calculated test name, refer to Test Name Screen.
Select Menu List > Parameters > Specific Test Parameters > Calculated Tests.
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Figure 2.16 Specific Test Parameters: Calculated Tests Screen

Calculated Tests Screen DescriptionTable 2.12   

Item Contents Input Notes

Calculated Test
Name

Calculated test number
1 to 20

A calculated test name must be assigned to a calculated
test number in Common Test Parameters > Test
Name > Calculated Tests (F6) before it is available.

Type Serum, Urine, Other-1,
or Other-2

Test Name Select the tests involved
in the calculation at A, B,
C, D, and E.

A maximum of 5 tests can be set.

Constant If Calculate Type is set to
Value, enter a numerical
constant (-999999 to
9999999) for a through
d.

If Calculate Type is set to
Patient Inf.-1 through -6,
then Patient Information
1 to 6 defined as a
Numeric Attribute can
be used.

A maximum of 4 constants can be set.

Enter a 7-digit numerical value, not including sign and
decimal point.

Patient Information can be programmed in Menu List >
System > Format > Requisition Format. Program
Attribute to Numeric Attribute to allow entering a
numerical value as a patient demographic used as a
constant a through d in the calculated test.

Formula Calculated test formula
A maximum of 20 characters.

Combination of +-*/()ABCDEabcd
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Calculated Tests Screen Description (Continued)Table 2.12   

Item Contents Input Notes

QC Perform Yes, No If Yes is selected, a QC range can be programmed for
the calculated test in QC Parameters.

NOTE

The calculation formula uses A to E, arithmetic calculation, and the coefficients a to e.
The coefficients can use numerical patient information (weight etc.).

If Yes is selected at QC Perform, a QC range can be programmed for the calculated test
in QC Parameters. For example, the QC may be in range for TP and ALB. If an albumin/
globulin ratio calculation is performed with a QC range programmed, the calculated
test QC can be out of range.

A calculated test is repeated if the calculated test generates a repeat flag, or if all tests
that are part of the calculated test generate a repeat flag. A calculated test can be
programmed to generate ph, pl, P, N, H, L, J, and K flags.

Color Items, Blank Items, LIH, calculated tests, and HbA1c tests numbers 100, 101, and
102 cannot be used in the formula.

Range Screen

Program the reference range values for tests.
Data judgment is performed according to the quantitative method by values or according to
the qualitative method by flags.
Select Menu List > Parameters > Specific Test Parameters > Range.

Figure 2.17 Specific Test Parameters: Range Screen
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Range Screen DescriptionTable 2.13   

Item Contents Input Notes

Test Name A test name

Type Serum, Urine, Other-1,
Other-2, or Whole Blood

Value/Flag
Value or Flag.

If Flag is programmed, then
enter a number (-999999 to
9999999) for Level Low and
High.

Value: Program a normal reference range in
Specific Ranges (1 to 8) to generate L (low) or H
(high) flags on tests. Specific reference ranges can
be programmed by sex and age.

Flag: Program a range in Level Low and High to
generate a P (positive) flag if over the High limit,
or N (negative) flag if below the Low limit.
Typically this is programmed for qualitative drugs
of abuse testing.

Panic Value Enter a number (-999999 to
9999999) for Low and High.

Enter a user-defined panic range. A pl flag is
generated if the result falls below the Low limit,
and a ph flag is generated if the result falls above
the High limit. An audible alarm is also generated
if the panic range is exceeded.

Unit The units to print on a report.

Specific Ranges 1 to
8 Low: -9999999 to 9999999

High: Low value to 9999999

A 7-digit numerical value, not including sign and
decimal point. The number of decimal places is
programmed in Decimal Places (F5). Program
ranges to generate L flags for data less than the
Low limit or H flags for data greater than the High
limit.

1 to 6: Select the check box to enter normal
ranges that are age and gender specific. Patient
demographics must be programmed to use this
feature.

7: No demographics: Enter a generic normal
range. This range is used for the sample without
patient demographic information (age and
gender).

8: Not within expected values: This range is used
for the sample with patient demographic
information (age or gender), but the age or
gender information did not meet the age and
gender defined in the specific range 1 to 6.

Decimal Places (F5)
displays after
selecting Edit (F1).

0 to 4 The decimal places entered affect software
prompts and printed results.
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Figure 2.18 Set Decimal Places Dialog

Programmable Ranges in General, ISE, Range, and Repeat Specific Screens to Generate Flags

Figure 2.19 Possible Flags in Order of Increasing OD

1. Normal value range
2. Reflex range
3. Repeat decision range

4. Panic value
5. Dynamic range

• Up to 4 flags may be attached to abnormal data according to priority.
Sample a b c d e f g h i j k

Flag G,pl, L,K,
(fl)

pl,L,
K,fl

L,K, fl L,fl L none H H,fh H,J, fh ph,H,
J,fh

F,ph,
H,J,(fh)

• As sample f is within the normal value range, it has no flag.
• The four flags with the highest priorities are displayed on the monitor and are printed

out.
• Online parameters can be programmed to transmit two or four result flags. Refer to 

Online Menu for additional information.
• The repeat decision range and reflex range are programmed within the dynamic range.

Screen to Program Each RangeTable 2.15   

Contents Screen

Normal Reference range Parameters > Specific Test Parameters > Range

Panic range Parameters > Specific Test Parameters > Range
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Screen to Program Each Range (Continued)Table 2.15   

Contents Screen

Dynamic range Parameters > Specific Test Parameters > General and ISE

Repeat Decision range Parameters > Repeat Parameters > Repeat Specific

Reflex range Parameters > Repeat Parameters > Repeat Specific

Repeat Parameters Menu

The AU680 allows either manual or automatic repeat sample analysis. This section
describes how to program the repeat mode.

Normal repeat:

Analysis is performed with the same parameters used for the initial analysis.

Repeat run with dilution:

Analysis is performed with a pre-dilution or a smaller sample volume than the initial run.
Pre-dilution means a dilution cuvette of sample and diluent is made on-board the analyzer.
The sample is dispensed from the dilution cuvette into the reaction cuvette.
1. Reduce the sample dispense volume.
2. Increase the dilution ratio.

Repeat run with condense:

Analysis is performed with a larger sample volume than the initial analysis.
1. Increase the sample dispense volume.
2. Reduce the dilution ratio.

WARNING

• Whenever parameters are user-defined, the operator must confirm that the results meet
their requirements for test performance including reproducibility and accuracy.

• The measured value with the repeat dilute or condense sample volume and dilution ratio
should be well within the dynamic range of the test for best performance.

• When possible, change either the sample volume or the dilution ratio and avoid
changing both for dilution or condense.

NOTE

If the AU680 is connected to a laboratory automation system:

• Samples transported from the laboratory automation system query the laboratory
information system for the test order (requisition) and required dilution. The sample is
processed as an original sample.
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• Samples processed on the STAT table are processed as repeat samples, and can query the
laboratory information system or use repeat parameters for the repeat order (requisition).

Repeat Common Screen

Data Flag Tab

Select Menu List > Parameters > Repeat Parameters > Repeat Common > Data Flag.

Figure 2.20 Repeat Common: Data Flag Tab

Data Flag Tab DescriptionTable 2.16   

Item Contents Input Notes

Auto Repeat
Requisition

Yes or No Select Yes to generate automatic repeat requisitions.
If No is selected, repeat requisitions are not made,
and the repeat requisitions must be retrieved
manually in Routine > Repeat Run > Repeat
Order > Regenerate Repeat Req. (F2).

Repeat Data Over-
Writes Original Data
Automatically

Yes or No Select Yes to automatically over-write original data
with repeat data. Select No to review the original
data and repeat data prior to over-writing.

Repeat when any
selected flag occurs.

Select (highlight) the
flags to generate a
repeat requisition.

A repeat requisition is generated when any of the
highlighted flags are generated.

Repeat when all
selected flags occur.

Select (highlight) a flag
to generate a repeat
requisition.

A repeat requisition is generated only when all
highlighted flags are generated.

Repeat with diluent
when any selected
flag occurs.

Select (highlight) a flag
to generate a repeat
requisition.

A repeat dilution requisition is generated when any of
the highlighted flags are generated.
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Data Flag Tab Description (Continued)Table 2.16   

Item Contents Input Notes

Repeat with diluent
when all selected
flags occur.

Select (highlight) a flag
to generate a repeat
requisition.

A repeat dilution requisition is generated only when
all highlighted flags are generated.

Repeat with
condense when any
selected flag occurs.

Select (highlight) a flag
to generate a repeat
requisition.

A repeat condense requisition is generated when any
of the highlighted flags are generated.

Repeat with
condense when all
selected flags occur.

Select (highlight) a flag
to generate a repeat
requisition.

A repeat condense requisition is generated only when
all highlighted flags are generated.

The same flag can only be selected for one of the following options. The last option selected
is programmed.

• Repeat when any selected flag occurs
• Repeat with dilute when any selected flag occurs
• Repeat with condense when any selected flag occurs

Selecting exactly the same combination of flags in these three options generates an error
message when Confirm (F1) is selected:

• Repeat when all selected flags occur
• Repeat with diluent when all selected flags occur
• Repeat with condense when all selected flags occur

Select Cancel to resolve the error. If OK is selected with the error unresolved, the analyzer
cannot start analysis.
For more information on flags, refer to the AU680 Instructions for Use.
All tests programmed as part of a calculated test are repeated if any test in the calculation
generates a repeat flag. If the flag is programmed to repeat with a dilution, then that test is
diluted. Other tests in the calculation without repeat flags repeat with original sample
volumes.

Group Tab for Reflex Testing

Program a Deciding Test and a maximum of five Related Tests as a group for reflex testing.
When the Deciding Test has resulted in a repeat, fl, or fh flag, the Related Tests are
automatically ordered (requisitioned) for repeat analysis. The Deciding Test is also ordered
(requisitioned) with a repeat flag, but is not ordered (requisitioned) with a fl or fh flag.
For example, if ALB is programmed as the Deciding Test and TP as the Related Test, both
ALB and TP are ordered (requisitioned) for repeat analysis when a repeat flag has been
generated on ALB. However, only TP is ordered (requisitioned), and ALB is not ordered
(requisitioned) when a fl or fh flag has been generated on ALB.
A maximum of 10 repeat run groups can be programmed.
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NOTE

A fh or fl flag is generated if a result does not fall within the Reflex Range programmed
in Menu List > Parameters > Repeat Parameters > Repeat Specific.

Select Menu List > Parameters > Repeat Parameters > Repeat Common > Group.

Figure 2.21 Repeat Common: Group Tab

Group Tab DescriptionTable 2.17   

Item Contents Input Notes

Deciding Test Name of test Generates an automatic repeat order (requisition) for the
Related Tests when resulting in a repeat, fl, or fh flag. The
Deciding Test is also ordered (requisitioned) with a repeat
flag but is not ordered (requisitioned) with fl or fh flag.

Related Test Name of test Automatically ordered (requisitioned) for repeat when the
Deciding Test has resulted in a repeat, fl, or fh flag.

Repeat Specific Screen

Program the sample volume, diluent volume, and pre-dilution rate for a normal repeat run,
repeat run with dilution, and repeat run with condense.
Select Menu List > Parameters > Repeat Parameters > Repeat Specific.
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Figure 2.22 Repeat Parameters: Repeat Specific Screen

Repeat Specific Screen DescriptionTable 2.18   

Item Contents Input Notes

Test Name Test name

Type Serum, Urine, Other-1,
Other-2, and Whole
Blood

Normal Repeat

• Sample Volume
• Dilution
• Pre-Dilution Rate

Sample Volume,
Dilution, and Pre-
Dilution Rate display
from Specific Test
Parameters.

Repeat with diluent and
Repeat with condense (for all
markets)

• Sample Volume
• Dilution

• If Dilution is 0 μL,
then the Sample
Volume can be
set from 1.0 μL
to 25.0 μL.

• If Dilution is 10
μL, then the
Sample Volume
can be set from
1.0 μL to 20.0 μL.

• Minimum
Sample Volume
is 1.0 μL.

Sample Volume can be programmed in 0.1 µL
increments.

Dilution can be programmed to 0 µL or 10 µL.
Deionized water is dispensed from the sample
probe following the sample dispense.
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Repeat Specific Screen Description (Continued)Table 2.18   

Item Contents Input Notes

Pre-Dilution Rate 1, 3, 5, 10, 15, 20, 25,
50, 75, 100

A dilution cuvette is made on-board the
analyzer with sample and diluent. Refer to the
table below for sample and diluent dispense
volumes. The Repeat with diluent Sample
Volume is then dispensed from the dilution
cuvette into the test cuvette, and results are
calculated.

Repeat Decision Range Low
and High

A number (-999999 to
9999999)

A user-defined range to generate a repeat
order (requisition). Results below the Low limit
generate a K flag. Results above the High limit
generate a J flag.

Reflex Range Low and High A number (-999999 to
9999999) A user-defined range to generate the reflex

testing.

If a result does not fall within this range, a fh or
fl flag is generated on the test. (A fh flag is
generated when the result is above High, and fl
when below Low.). This range is used to
automatically order (requisition) Related Tests
when the Deciding Test has resulted in either
of these flags. Program the Deciding Test and
Related Tests in Menu List > Parameters >
Repeat Parameters > Repeat Common >
Group.

Dynamic Range Check Checked or Not
Checked

If Checked, when a test generates F, G, Fx, or
Gx and the corresponding flag is selected in
Repeat Common, the test is repeated. If Not
Checked, when a test generates F, G, Fx, or Gx
and the corresponding flag is selected in
Repeat Common, the test is not repeated.
The default setting is Checked.

Pre-Dilution Rate Volumes
Refer to the Pre-Dilution Rate Item in the preceding table for information on pre-dilution
rate.

Pre-Dilution Rate VolumesTable 2.19   

Pre-Dilution Rate Sample Volume (µL) Dilution Volume (µL) Volume in Cuvette (µL)

3 50 100 150

5 30 120 150

10 20 180 200

15 15 210 225

20 10 190 200

25 8 192 200

Parameters
Repeat Parameters Menu 2

B63185AA 2-33



Pre-Dilution Rate Volumes (Continued)Table 2.19   

Pre-Dilution Rate Sample Volume (µL) Dilution Volume (µL) Volume in Cuvette (µL)

50 4 196 200

75 3 222 225

100 2 196 200

Calibration Parameters Menu

Program the calibrators used for calibration analysis and the calibration parameters.
Typically calibrators are assigned to positions in the yellow rack, or calibrator barcode
operation is enabled and the calibrators are placed in any position in the yellow rack.
Calibrators can be assigned to positions on the STAT table, or calibrator barcode operation
can be enabled and the calibrators can be placed in any position on the STAT table.

NOTE

When the AU680 is connected to a laboratory automation system, calibration must be
performed with bar codes from the STAT table.

CAUTION

Incorrect calibration parameters cause errors in analysis results, and can cause
misdiagnosis. Specific test calibration parameter settings should be visually
confirmed against the published settings, and through analysis using Quality Control
materials.

For more information on displaying a list of set values, refer to Calibration Specific Screen.

Calibrators Screen

Program a maximum of 200 calibrators required for specific tests programmed on the
system. Calibrators are programmed to a Type (Serum, Urine, Other-1, Other-2, or Whole
Blood) by Beckman Coulter determined by laboratory requirements.
Select Menu List > Parameters > Calibration Parameters > Calibrators.
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Figure 2.23 Calibration Parameters: Calibrators Screen

Calibrators Screen DescriptionTable 2.20   

Item Contents Input Notes

Barcode
Operation

Check or No Check If Barcode Operation is selected, calibrator IDs are
assigned to calibrator material and calibrators can be
placed in any position in the yellow rack. If Barcode
Operation is not selected, calibrators are assigned to
positions in the yellow rack.

Name Calibrator name A maximum of 20 characters.

ID Calibrator ID (bar code) A maximum of 26 alphanumeric characters for the
calibrator ID when Barcode Operation is selected.

Lot No. Calibrator lot number A maximum of 15 alphanumeric characters.

Expiration Calibrator expiration date Enter a date, for example YYYY/MM/DD.

RB Sample
Information

Reagent blank No., Name,
ID, and Sample Type.

Two types of reagent blank material (No. 1 and No. 2)
can be defined. All tests currently use deionized
water, typically assigned to position 1. Check Serum,
Urine, Other-1, Other-2 and Whole Blood for No. 1.
Enter a reagent blank name (a maximum of 20
characters), typically DI water. Enter a reagent blank
ID (a maximum of 26 characters) if Barcode
Operation is selected.

Set Conc Value
(F5)

Calibrator concentration Use to enter calibrator concentrations for a new lot
number. For tests with a multi-point calibration
curve, confirm the concentration of all calibrator
levels.
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NOTE

The reagent blank can be set for each sample type.

When No.1 is selected, set the cup in the first cup position of the blue rack or the RB1
position on the STAT table.

When No.2 is selected, set the cup in the second cup position of the blue rack or the
RB2 position on the STAT table.

When the AU680 is connected to a laboratory automation system, reagent blanks are
performed from the STAT table. Set the reagent blank No. 1 in position RB1 and
reagent blank No. 2 in position RB2 on the STAT table.

Calibration Specific Screen

Program all specific calibration parameters for each test. Program and confirm the
information from the test's chemistry setting sheet.

General Tab
Select Menu List > Parameters > Calibration Parameters > Calibration Specific.

Figure 2.24 Calibration Specific: General Tab

General Tab DescriptionTable 2.21   

Item Contents Input Notes

Test Name Test name

Type Serum, Urine, Other-1,
Other-2, or Whole Blood

Parameters
Calibration Parameters Menu

2-36 B63185AA



General Tab Description (Continued)Table 2.21   

Item Contents Input Notes

Use Serum Cal. Check or no check Select this option to use the Serum calibration
curve for the Urine, Other-1, or Other-2 test.
The Urine, Other-1, or Other-2 test is not
calibrated.

Calibration Type MB to 7 MB, AA, AB to 7 AB, 4
MC to 10 MC

Enter the Calibration Type from the chemistry
setting sheet. For a description of the different
calibration types, refer to Summary of
Calibration Types.

Formula Interpolation formula for the
calibration curve.

Select the formula from the chemistry setting
sheet. The formulas that can be selected for a
test are limited by the calibration type.

Counts 1, 2, 3, or 4 The quantity of reagent blank and calibration
replicates used for calculation. If 1 is set, the
reagent blank or calibrator OD is used for
calculation. If 2 is set, the mean value of the
replicates is used. If 3 is set, the mean value of
the two closest replicates is used. If 4 is set, the
highest and lowest replicate values are
discarded, and the mean value of the two
replicates is used.

Slope Check + or - Refer to the chemistry setting sheet. For multi-
point calibrations (AA and 2 AB to 7 AB) the
software checks to verify all OD values are
increasing (+) or decreasing (-).

Allowable Range
Check

OD value (0.0000 to 3.0000) Refer to the chemistry setting sheet. An
acceptable dispersion of OD values (OD delta
check) for the reagent blank and calibration for
AA, AB to 7AB, and 4MC to 10MC.

Advanced
Calibration
Operation

Yes or No Refer to the chemistry setting sheet. Advanced
calibration allows reagent blank and calibration
for up to 5 bottles or lot numbers of the same
test.

Advanced
Calibration Interval
(RB/ACAL)

Lot/Lot

Bottle/Lot

Bottle/Bottle

Lot/None

Bottle/None
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General Tab Description (Continued)Table 2.21   

Item Contents Input Notes

Pairing diff. Lots Check or no check No check: The system does not process a test
when R1 and R2 have different lot numbers and
Advanced Calibration is in use.

Check: The system processes a test when R1 and
R2 have different lot numbers and Advanced
Calibration is in use.

Program Advanced Calibration Interval (RB/
ACAL) to Bottle/Bottle or Bottle/None to enable
the Pairing diff. Lots option.

CAUTION

Do not select the Paring diff. Lots
box for Beckman Coulter reagents.

Lot Calibration Check or no check
Only available when Advanced Calibration is set
to Lot/Lot. Affects the reagent blank and
calibration stability when a second bottle of
reagent with the same lot is placed on the
system.

If checked, when the second bottle of reagent is
placed on the system, the calibration factor
from the first bottle of reagent (base factor) is
used for the second bottle of reagent. The
reagent blank and calibration stability for the
first bottle continues to be tracked, and the
reagent blank and calibration stability for the
second bottle is set to the programmed stability
in Calibration Specific.

If unchecked, when the second bottle of reagent
is placed on the system, the reagent blank and
calibration stability is tracked at the first bottle's
remaining stability period for both bottles.

1-Point Calibration
Point

Calibrator Point-1 to Point-7 For a multi-point calibration, enter the calibrator
number to adjust the multi-point calibration
curve by a single point.

with Conc-0 Check or no check Enter a check for a multi-point calibration to
include the zero concentration. If 1-Point
Calibration Point is used and zero concentration
is the origin, check with Conc-0 and enter the
calibrator number in 1-Point Calibration Point.

Calibrator Calibrator name The calibrator material must be programmed in
Calibrators before it is available.
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General Tab Description (Continued)Table 2.21   

Item Contents Input Notes

OD OD value Enter the OD (-2.0000 to 3.0000) for calibration
types 2 MB to 7 MB.

Conc Calibrator concentration A maximum of 9 digits including the decimal
point and sign from -99999999 to 999999999.

Factor Range or OD
Range OD range: -2.0000 to 3.0000

Factor range: -9999999 to
9999999

Refer to the chemistry setting sheet. When the
calibration type is 2AB to 7AB, an OD Range is
programmable. When the calibration type is AB
or AA, a Factor Range is programmable. A
Calibration Factor/OD Range alarm is generated
if the range is exceeded.

<Point Cal. For
Master Curve>

Calibrator, Conc, OD Range A master curve using a one or two point
calibration can be used to update a multi-point
calibration. Refer to the chemistry setting sheet.
The reagent bottle has a 2-dimensional ID that
contains the OD values for each lot number for
the master curve concentrations. These values
are scanned in with the hand-held bar code
reader in Reagent Management.

MB Type Factor MB factor Refer to the chemistry setting sheet. When the
calibration type is MB to 7 MB, enter the MB
Type Factor (-99999999 to 999999999).

Stability: Reagent
Blank and
Calibration

0 to 999 (Day) and 0 to 23
(Hour)

List Display (F7) Displays a list of all
Calibration Specific test
parameters.

Use the list to confirm parameters. Select the
sample type, and a maximum of six tests to
display at a time.

Advanced Calibration

Advanced Calibration allows calibration of up to 5 bottles or lot numbers of the same
reagent before the patient run. When the system switches to the new bottle or lot number
of reagent, the appropriate calibration curve is used. Advanced Calibration can be used for
reagent ID positions, or fixed (assigned) positions. For more information, contact Beckman
Coulter.
Lot Calibration

• When Lot Calibration is selected, a maximum of 2 sets of reagent bottles can be used
on the system.

• When Lot Calibration is selected, the first successful calibration factor (base factor) is
used for both sets of bottles.

• Extra calibrations can be performed on the bottles for verification, and the results can
be monitored in Calibration Monitor.

When Use Serum Cal. is selected, the serum calibration curve is used for Urine, Other-1, or
Other-2 sample types.
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ISE Tab

Program specific calibration parameters for the ISE tests (Na, K, and Cl).
Select Menu List > Parameters > Calibration Parameters > Calibration Specific > ISE.

Figure 2.25 Calibration Specific: ISE Tab

ISE Tab DescriptionTable 2.22   

Item Contents Input Notes

Type Serum or Urine

Calibration Type MCAL or ACAL MCAL means ISE calibration is performed from ISE
Maintenance > Calibration using the Serum or
Urine Standard Solution H and L. ACAL means a
calibration is also performed from calibrator
material in the yellow rack or STAT table. MCAL or
ACAL is common for Na, K, and Cl and cannot be
programmed individually by test.

Counts 1 to 4 If ACAL is programmed, select the quantity of
calibration replicates.

MCAL Factor Type Manual or CRS
Calibration

CRS Calibration is only available in Japan.

NOTE

It is only possible to program Calibrator, Conc, Factor Range (Low and High), Allowable
Range Check, and Allowable Range Check Value if the Calibration Type is programmed
to ACAL.
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ISE Tab Description for ACALTable 2.23   

Item Contents Input Notes

Calibrator Calibrator for Na, K,
and Cl

Select the calibrator material to use for Na, K, and Cl.

Conc Calibrator
concentration

Enter the calibrator concentration for Na, K, and Cl
(-9999999 to 9999999).

Factor Range Low and
High

Factor range Enter the calibration Low factor limit (-9999999) to
High factor limit (9999999) for Na, K, and Cl.

Allowable Range
Check

Yes or No Select Yes to perform an OD delta check on the
calibrator OD values.

Allowable Range
Check Value

OD value If Allowable Range Check is Yes, enter the OD value
for the OD delta check.

STAT Table Calibration Screen

All required calibrators and the reagent blank must be programmed for STAT table analysis
when using Fixed Positions for calibrators.

• If calibrator barcode operation is in use, the calibrators can be placed in any of the
Fixed Positions for calibrators.

• If calibrator barcode operation is not in use, the calibrators must be placed in the Fixed
Position specifically programmed for each calibrator.

For information on Fixed Positions, Variable Positions, and Free Positions, refer to Program
STAT Table Parameters.
When the AU680 is connected to a laboratory automation system, calibration must be
performed with bar codes from the STAT table.

CAUTION

The inside of the STAT table compartment is refrigerated, but it is not intended for
long-term storage of samples. Calibrators should be set on the STAT table only for the
shortest time required.

For details on programming calibrators and barcode operation, refer to Calibrators Screen.
Menu List > Parameters > Calibration Parameters > STAT Table Calibration > Position and
Calibration Specific tabs cannot be programmed when using Free Positions or Variable
Positions on the STAT table. These tabs are grayed out after selecting Edit (F1). For
information on programming STAT table positions, refer to Program STAT Table
Parameters.
Program Calibrators on the STAT Table

Select Menu List > Parameters > Calibration Parameters > STAT Table Calibration > Position.
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Figure 2.26 STAT Table Calibration: Position Tab

Position Tab DescriptionTable 2.24   

Item Contents Input Notes

Group Group 1, 2, or 3 Select Group 1, 2, or 3 to program calibrators on
the STAT table for each Group.

Position No. (displays
if calibrator Barcode
Operation is No)

or

Number (displays if
calibrator Barcode
Operation is Yes)

Position 1 to 22 Displays the available calibrator position numbers.
Positions are assigned for calibrators in the
Analysis mode screen. Refer to Program STAT
Table Parameters for programming information.

Sequential number Displays the number of available calibrator
positions beginning with one. Positions are
assigned to calibrators in the Analysis mode
screen. Refer to Program STAT Table Parameters.

Calibrator Calibrator name Select the calibrator in the Calibrator column.

Program Specific Calibrator Parameters on the STAT Table

Automatic STAT calibration is available by programming Yes in the Auto ACAL/RB column.
Automatic STAT calibration occurs during sample analysis when the event programmed for
Execution Type occurs, and the necessary calibrators are available on the STAT table.
If the automatic STAT calibration is programmed, the amber STAT TABLE LED
continuously blinks slowly during analysis.
Program No for all items in the Auto ACAL/RB column if automatic STAT calibration is not
required.
To perform calibration before QC and sample analysis, refer to Calibration Specific Screen.
Advanced Calibration is available for a maximum of five bottle numbers or five lot numbers
of reagent.

Parameters
Calibration Parameters Menu

2-42 B63185AA



Menu List > Parameters > Calibration Parameters > STAT Table Calibration > Calibration
Specific tab cannot be programmed when using Free Positions or Variable Positions on the
STAT table. For information on programming STAT table positions, refer to Program STAT
Table Parameters.
Select Menu List > Parameters > Calibration Parameters > STAT Table Calibration > Calibration
Specific.

Figure 2.27 STAT Table Calibration: Calibration Specific Tab

Calibration Specific Tab DescriptionTable 2.25   

Item Contents Input Notes

Group Group 1, 2, or 3 Select Group 1, 2, or 3 to program calibrators
on the STAT table for the Group.

Type Serum, Urine, Other-1, or
Other-2

Select the sample type from Type.

Item Name Test Name Displays the test names assigned to Group.

Available/Unavailable Available or Unavailable Displays Available if all the necessary
calibrators are listed in the Position tab.

Auto ACAL/RB Yes or No Yes: The system performs Automatic STAT
calibration according to the Execution Type.

No: The system does not perform Automatic
STAT calibration.
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Calibration Specific Tab Description (Continued)Table 2.25   

Item Contents Input Notes

Execution Type ACAL: Change Bottle No./RB:
Change Bottle No.

Reagent blank and calibration are performed
when the system switches to the second
sequenced reagent bottle because the first
sequenced reagent bottle becomes empty
during sample analysis. Each sequenced
reagent bottle has a unique bottle number.
Bottles have the same reagent lot number.

ACAL: Change Lot No./RB:
Change Lot No.

Calibration and reagent blank are performed
when the system switches to a reagent bottle
with a new lot number during analysis. This
occurs when all sequenced reagent bottles with
the same lot number become empty during
sample analysis.

ACAL: Change Lot No./RB:
Change Bottle No.

Calibration is performed when the system
switches to a reagent bottle with a new lot
number during analysis. This occurs when all
sequenced reagent bottles with the same lot
number become empty during sample analysis.
Reagent blank is performed when the system
switches to the second sequenced reagent
bottle because the first sequenced reagent
bottle becomes empty during sample analysis.
Each sequenced reagent bottle has a unique
bottle number. All reagent bottles have the
same reagent lot number.

ACAL: None/ RB: Change Lot
No.

Reagent Blank is performed when the system
switches to a reagent bottle with a new lot
number during analysis. Calibration is not
performed.

ACAL: None/ RB: Change
Bottle No.

Reagent Blank is performed when the system
switches to next sequence reagent bottle.
Calibration is not performed.

NOTE

Automatic STAT calibration occurs during sample analysis. To perform calibration
before QC and sample analysis, Advanced Calibration by Bottle No. or Lot No. is
available. Refer to Calibration Specific Screen.

QC Parameters Menu

Program the controls used for QC analysis, and all specific QC parameters.
Quality control (QC) samples are used to confirm system performance and are a part of any
diagnostic device.
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Check the performance of the AU680 regularly by analyzing QC samples. Each laboratory
should establish its own control frequency. Good laboratory procedure suggests QC
samples be tested each time patient samples are tested and each time calibration is
performed. If any trends or sudden shifts in values are detected, review all operating
parameters.
Each laboratory should also establish guidelines to ensure corrective action if controls do
not fall within the specified limits.
QC analysis can be performed in the green racks or the STAT table. When QC Barcode
Operation is enabled, controls can be placed in any position in the green racks or STAT
table.
When the AU680 is connected to a laboratory automation system, QC analysis must be
performed with bar code labels from the STAT table.

CAUTION

Erroneous analysis data can cause erroneous diagnosis results. Always perform QC
analysis at the same time as analysis of general patient samples to confirm that
analysis is performed normally.

Controls Screen

Program a maximum of 100 controls required for specific tests. Control numbers 1 to 100
are programmed to a Type (Serum, Urine, Other-1, Other-2, or Whole Blood) by Beckman
Coulter determined by laboratory requirements.
Select Menu List > Parameters > QC Parameters > Controls.

Figure 2.28 QC Parameters: Controls Screen
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Controls Screen DescriptionTable 2.26   

Item Contents Input Notes

Barcode Operation Check or no check If Barcode Operation is selected, control IDs are
assigned to control material and controls can be
placed in any position in the green rack or STAT
table.

If Barcode Operation is not selected, controls are
assigned to positions in the green rack or STAT
table.

Name Control name A maximum of 20 characters.

ID Control ID (bar code) A maximum of 26 alphanumeric characters for the
control ID when Barcode Operation is selected.

Lot No. Control lot number A maximum of 15 alphanumeric characters.

Expiration Control expiration date Enter a date.

STAT Uses Enable or Unable Set to Enable to enable programming for the control
on the STAT table.

QC Specific Screen

Program the specific control parameters for each test.
There are two quality control methods:

• Single check using the mean value and the standard deviation of the control
• Multi check with multiple rules including the tendencies of past results in the control

QC can be evaluated using Preset mode or Cumulative mode. In Preset mode, the QC mean,
SD, and Range are entered in the Preset tab. In Cumulative mode, the QC mean, SD, and
Range are calculated from QC run on the analyzer.
For more information, refer to Quality Control.
Check Tab

Select Menu List > Parameters > QC Parameters > QC Specific > Check.
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Figure 2.29 QC Specific: Check Tab

Check Tab DescriptionTable 2.27   

Item Contents Input Notes

Test Name Test name

Single Check Level 1SD, 2SD, 3SD, or 4SD The standard deviation is checked as the control
limit. Set the deviation level (1SD to 4SD). The
flag is 1Q for any QC value that exceeds the SD
level selected.
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Check Tab Description (Continued)Table 2.27   

Item Contents Input Notes

Multi Check Level Check 12s, 13s, 22s, R4s, 41s,
Nx, and/or Trend Check • If 12s is checked and the control data on

one side exceeds +/- 2SD, a 1Q flag is
generated.

• If 13s is checked and the control data on
one side exceeds +/- 3SD, a 2Q flag is
generated.

• If 22s is checked and two consecutive
control data exceeds +/- 2SD in the same
direction, a 3Q flag is generated.

• If R4s is checked and consecutive high and
low control data exceeds + 2SD and - 2SD,
a 4Q flag is generated.

• If 41s is checked and four consecutive
control data exceeds +/- 1SD in any
direction, a 5Q flag is generated.

• If Nx is checked, program from 7 to 10
points to check if consecutive control data
is above or below the mean value. A 6Q
flag is generated.

• If Trend Check is checked, program from 4
to 10 points to check for consecutively
increasing or decreasing values. A 7Q flag
is generated.

When using Multi Check, the 12s must be
checked to initiate the process in order for the
following checks to be implemented when the
12s is exceeded.

QC Mode Off, Preset, or Cumulative • If Off is selected, a QC check is not
performed and QC alarms and flags are not
generated.

• If Preset is selected, QC alarms and flags
are generated from the values
programmed in the Preset tab.

• After QC has been run on the analyzer for
a user defined number of QC samples, the
QC mean, Standard deviation, and range
can be calculated in the Cumulative tab. If
Cumulative is checked, QC alarms and flags
are generated from the calculated QC
values obtained from the analyzer.

Preset Tab

When Preset mode is selected, known values must be entered for the mean, SD, and range.
A maximum of 10 controls can be programmed for each test and sample type.
Select Menu List > Parameters > QC Parameters > QC Specific > Preset.
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Figure 2.30 QC Specific: Preset Tab

Preset Tab DescriptionTable 2.28   

Item Contents Input Notes

Test Name Test name

Type Serum, Urine, Other-1,
Other-2, or Whole Blood

Control Control material Select the control material. The available QC
materials are programmed in the Controls
screen.

Multi/Single Multi or Single Program each Control to use Single Check or
Multi Check rules. Two controls must be
programmed to use Multi Check.

Mean QC mean value

SD Standard deviation Enter the value of one standard deviation.

Range Range value Enter the value of the range for acceptable
QC.

QC Stack Review (F7) Displays the last 10 QC results
for the low and high control
for the test.

QC data only displays if the test is
programmed to Multi. Select Close to close
the dialog.
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Figure 2.31 QC Stack Review Dialog

NOTE

Only controls that are common to all tests in the calculation can be programmed for QC
on calculated tests.

If two controls are programmed to Multi, it is possible to display the Twin Plot chart in
QC Monitor.

Cumulative Tab

When QC Mode is set to Cumulative, the QC mean, standard deviation, and range can be
calculated from QC data run on the analyzer.
Select Menu List > Parameters > QC Parameters > QC Specific > Cumulative.

Figure 2.32 QC Specific: Cumulative Tab
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Cumulative Tab DescriptionTable 2.29   

Item Contents Input Notes

Test Name Test name

Type Serum, Urine, Other-1, Other-2,
or Whole Blood

Control Control material Select the control material. The available QC
materials are programmed in the Controls
screen.

Multi/Single Multi or Single Program each Control to use Single Check or
Multi Check rules. Two controls must be
programmed to use Multi Check.

Period of Cumulation Displays the Start Index and End
Index selected for the
calculation of QC statistics.

Adds to Cumulative
(F5)

Start Index and End Index to
calculate QC statistics.

Adds QC data from the selected Start Index
and End Index to any existing QC statistics,
and calculates a new QC mean, SD, and range.
When OK is selected, the number of QC data
points (N), QC Mean, SD, and Range are
calculated and displayed.

New Cumulative (F6) Start Index and End Index to
calculate QC statistics.

Calculates a new QC mean, SD, and range
based on the Start Index and End Index. When
OK is selected, the number of QC data points
(N), QC Mean, SD, and Range are calculated
and displayed.

Figure 2.33 New Cumulative Dialog and Adds to Cumulative Dialog

NOTE

Only controls that are common to all tests in the calculation can be programmed for QC
on calculated tests.

STAT Table QC Screen

All required controls must be programmed for STAT table analysis when using Fixed
Positions for controls.

• If QC barcode operation is in use, the controls can be placed in any of the Fixed
Positions for controls.
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• If QC barcode operation is not in use, the controls must be placed in the Fixed Position
specifically programmed for each control.

For information on Fixed Positions, Variable Positions, and Free Positions, refer to Program
STAT Table Parameters.

CAUTION

The inside of the STAT table compartment is refrigerated, but it is not intended for
long-term storage of samples. Controls should be set on the STAT table only for the
shortest time required.

For more information, refer to Controls Screen.

NOTE

Menu List > Parameters > QC Parameters > STAT Table QC > Position and QC Specific
tabs cannot be programmed when using Free Positions or Variable Positions on the
STAT table. These tabs are not available after selecting Edit (F1).

Program Controls on the STAT Table

Select Menu List > Parameters > QC Parameters > STAT Table QC > Position.

Figure 2.34 STAT Table QC: Position Tab

Position Tab DescriptionTable 2.30   

Item Contents Input Notes

Group Group 1, 2, or 3 Select Group 1, 2, or 3 to program controls on
the STAT table for the Group.
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Position Tab Description (Continued)Table 2.30   

Item Contents Input Notes

Position No. (displays if
QC Barcode Operation
is No)

or

Number (displays if QC
Barcode Operation is
Yes)

Position 1 to 22 Displays the available control position numbers.
Positions are assigned for controls in the Analysis
mode screen. For programming information,
refer to Program STAT Table Parameters.

Sequential number Displays the number of available control
positions beginning with one. Positions are
assigned for controls in the Analysis mode
screen. Refer to Program STAT Table Parameters.

Control Control name Select the control in the Control column.

Program Specific Control Parameters on the STAT Table

Automatic STAT QC is available by programming Test or Sample in Cyclic Type, or Yes in
Execute after Calibration.
Automatic STAT QC occurs during sample analysis after calibration, or a specified number
of samples or tests are processed, and the necessary control(s) is available on the STAT
table.
When automatic STAT QC is programmed, the amber STAT TABLE LED continuously blinks
slowly during analysis.
Program None for all items in Cycle Type if cyclic automatic STAT QC is not required.
Program No for Execute after Calibration if automatic STAT QC after calibration is not
required.
Select Menu List > Parameters > QC Parameters > STAT Table QC > QC Specific.

Figure 2.35 STAT Table QC: QC Specific Tab
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QC Specific Tab DescriptionTable 2.31   

Item Contents Input Notes

Group Group 1, 2, or 3 Select Group 1, 2, or 3 to program controls
on the STAT table for a Group.

Type Serum, Urine, Other-1, or
Other-2

In Type select the sample type.

Test Name Test name Displays the test names assigned to Group.

Available/Unavailable Available or Unavailable Displays Available if all the necessary controls
are listed in the Position tab.

Cyclic Type None QC analysis is not performed automatically
from the STAT table.

Test QC is performed automatically from the STAT
table after analysis of the programmed
number of tests (Count).

Sample QC is performed automatically from the STAT
table after analysis of the programmed
number of samples (Count).

Count 1 to 999 The test or sample number interval before QC
is performed automatically from the STAT
table.

Execute after
Calibration

Yes or No Select Yes to perform QC automatically from
the STAT table after reagent blank or
calibration.

Misc. Menu

Checked Tests Screen

Obtain a value with optional calculated tests using multiple tests and check if this value is
within a range programmed in advance. If the check result is out of range, a T flag is added
to the result.
For each sample type, a maximum of 10 calculations can be programmed.
Program the calculations for the tests to be checked.
Select Menu List > Parameters > Misc. > Checked Tests.
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Figure 2.36 Misc.: Checked Tests Screen

Checked Tests Screen DescriptionTable 2.32   

Item Contents Input Notes

Checked Test Name Checked test name The checked test name must be
programmed in Check Name before it
displays in Checked Test Name.

Check Name Checked test name Select Check Name to enable checked
test programming. Enter a maximum of
8 characters for the checked test name.

Type Serum, Urine, Other-1, or Other-2

Test Name A, B, C, D, E Test name

Constant a, b, c, d Value or Patient Inf.-1 to Patient
Inf.-6

If Value is selected, enter a numerical
value (maximum of 7 digits) in Value. If
Patient Inf.-1 to Patient Inf.-6 is
selected, a value entered in patient
demographics in the order (requisition)
is used for the constant.

Formula Check calculation formula Enter the formula with the characters +,
-, *, /, (, ), A, B, C, D, E, a, b, c, d using a
maximum of 20 characters.

Set Decimal Places (F5) 0 to 4 Select the number of decimal places for
the Check Range.

Check Range Low and High limit for the check
range

A T flag is generated if the Check Range
is exceeded.
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Figure 2.37 Set Decimal Places Dialog

Contamination Parameters Screen

Although the system has sufficient washing capability, cross contamination can occur in
easily affected samples, or in analysis tests with high sensitivity. Extra washing conditions
and avoidance parameters can be programmed to prevent such contamination.

CAUTION

When contamination prevention conditions are programmed, the analysis processing
speed can decrease. Consult the Reagent Instruction for Use (IFU) or the reagent
manufacturer.

Contamination Prevention Tab

Program reagent, mix bar, and cuvette contamination avoidance conditions for easily
affected items.
Select Menu List > Parameters > Misc. > Contamination Parameters > Contamination
Prevention.

Figure 2.38 Contamination Parameters: Contamination Prevention Tab
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Contamination Prevention Tab DescriptionTable 2.33   

Item Contents Description

Preceding Test
Name

Test name Select the test and type to perform extra washing before
the test analysis. The cleaning solution (CLN-1, CLN-2), or
All can also be selected for the preceding test.

Type R1 or R2

Following Test
Name

Test name Select the test and type, or All that is affected by the
preceding test.

Type R1 or R2

Reagent Probe
Cleaner Kind

Water, CLN-1 or
CLN-2

The reagent probe is cleaned with water, CLN-1 (cleaning
solution 1), or CLN-2 (cleaning solution 2). The required
cleaning solution is placed on the analyzer by the R1 and R2
refrigerators. The R1 positions are 62. CLN-1 and 63. CLN-2.
The R2 positions are 49. CLN-1 and 50. CLN-2.

Wash Count 1 to 5 Enter the quantity of times the reagent probe is washed in
water or cleaning solution.

Effective of Water
Cleaning

Yes or No If the Effective of Water Cleaning is Yes, the normal rinsing
of the reagent probe with deionized water between tests
has the same cleaning effect as the programmed
contamination avoidance cleaning. If the Wash Count is set
to 5 for CLN-1, and 5 or more tests are run between the
two affected tests, the additional cleaning with the CLN-1
solution is not required.

If the Effective of Water Cleaning is No, cleaning 5 times in
CLN-1 always occurs before the affected test, even if 5 or
more tests were run between the two affected tests.

Mixer Yes or No If Yes is selected, the mix bar is not used for the Following
Test immediately after the Preceding Test. If No is selected,
the mix bar can be used for processing of the Following
Test.

Cuvette Yes, Yes (CLN-1), Yes
(CLN-2) or No If Yes is selected, the cuvette is skipped or used for a test

other than the Following Test after the Preceding Test. If
Yes (CLN-1) or Yes (CLN-2) is selected, the cuvette is
washed with CLN-1 or CLN-2 after the Preceding Test or
used for a test other than the Following Test after the
Preceding Test.

If No is selected, the cuvette can be used for processing the
Following Test.

The example below shows the difference between when the Effective of water cleaning is
programmed to Yes and No.
Other settings:

• Preceding Test Name: A
• Following Test Name: B
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• Reagent Probe Cleaner Kind: CLN-1 or CLN-2
• Wash Count: 5

In these settings, test sequence of two samples that require seven tests, A, B, C, D, E, F
and G is as following. In this sequence, w is a cycle of cleaner washing.

• Effective of water cleaning is Yes: First sample: B, A, C, D, E, F, G Second sample: B, A, C,
D, E, F, G

• Effective of water cleaning is No: First sample: B, A, C, D, E, F, G Second sample: A, C, D,
E, F, G, w, w, w, w, w, B

Carry-over Prevention (Type Changes) Tab

Program extra cleaning for the sample probe between different sample types.
Select Menu List > Parameters > Misc. > Contamination Parameters > Carry-over Prevention
(Type Changes).
Contact Beckman Coulter for detailed information about contamination parameters.

Figure 2.39 Contamination Parameters: Carry-over Prevention (Type Changes) Tab

Carry-over Prevention (Type Changes) DescriptionTable 2.34   

Item Contents Input Notes

Wash Count: Detergent-1,
Detergent-2, Water

0 to 6 Select the quantity of times the sample probe is cleaned
in water, Detergent-1 or Detergent 2 when changing
between sample types designated by the rack ID.
Detergent-1 and Detergent-2 are cleaning solutions
placed in positions 64. Det-1/W2 and 65. Det-2 on the
analyzer by the sample probe.

Carry-over Prevention (Test) Tab

Program extra sample probe washes before or after tests that are highly sensitive.
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Program the washing count after analysis for tests affecting other tests. Program the
washing count before analysis for tests easily affected by other tests.
Contact Beckman Coulter for more information about contamination parameters.
Select Menu List > Parameters > Misc. > Contamination Parameters > Carry-over Prevention
(Test).

Figure 2.40 Contamination Parameters: Carry-over Prevention (Test) Tab

Carry-over Prevention (Test) Tab DescriptionTable 2.35   

Item Contents Input Notes

Pre-Dispense Wash Count:
Detergent-1, Detergent-2, Water

0 to 6 Select the quantity of times the sample probe is
cleaned in water, Detergent-1 or Detergent 2 before
dispensing the test (Test Name). Detergent-1 and
Detergent-2 are cleaning solutions placed in positions
64. Det-1/W2 and 65. Det-2 on the analyzer by the
sample probe.

Post-Dispense Wash Count:
Detergent-1, Detergent-2, Water

0 to 6 Select the quantity of times the sample probe is
cleaned in water, Detergent-1 or Detergent 2 after
dispensing the test (Test Name). Detergent-1 and
Detergent-2 are cleaning solutions placed in positions
64. Det-1/W2 and 65. Det-2 on the analyzer by the
sample probe.

Data Check Parameters Screen

Program check points and decision limits to detect 1 of 4 different abnormal reaction types
for prozone effects in an increasing turbidimetric test. Data check parameters are provided
on the chemistry setting sheet, if necessary. For more information, contact Beckman
Coulter.

1 Select Menu List > Parameters > Misc. > Data Check Parameters.
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Figure 2.41 Misc.: Data Check Parameters Screen

Data Check Parameters Screen DescriptionTable 2.36   

Item Description

Check Point 1 to 3 Enter the photometric measuring point for
judgment or the photometric measuring point
for start of judgment.

Check Point Interval Enter the point interval from the judgment start
point for check. No input is possible for logic
check 1.

Decision Value 1 to 3 Enter the OD to be used for judgment.

Limit Point 1, 2 Set judgment points other than check points.
When the low concentration reaction and
Prozone draw similar curves, this can be used to
cancel low concentration.

Check Pattern (Only Logic Check 1) Pattern 1: Judgment formulas 1 and 2 are
applied. Pattern 2: Only judgment formula 1 is
applied. Pattern 3: Only judgment formula 2 is
applied. Pattern 4: Both judgment formulas 1
and 2 are not applied (a case where the center
part is taken).

2 Select Edit (F1).
3 Enter a check for one of the data check items 1 through 3 and program the data check

tests. Multiple data checks can be checked.
4 When Set Prozone Parameters (F5) is selected, data calculation using a dedicated

calibration type can be done. The Set Prozone Parameters dialog opens.
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Figure 2.42 Set Prozone Parameters Dialog

This is a polygonal line of the 6MB formula type, and the concentration value for OD is
set.

5 Select Close to close the Set Prozone Parameters dialog.
6 Confirm that the information is correct, and then select Confirm (F1).

System Condition Menu
System parameter options affect system operations and software.

Analysis Mode Screen

Program the sample identification mode (sequential, Rack No., or barcode), auto repeat
option, rack number limit for sample type, alarm sound, and STAT table options in the
Analysis mode screen.

1 Select Menu List > System > System Condition > Analysis mode.
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Figure 2.43 System Condition: Analysis Mode Screen

Analysis Mode Screen DescriptionTable 2.37   

Option Description

Test Requisition Program the test requisition mode.

Auto Repeat Program the auto repeat mode.

S.ID Barcode Program the bar code type to be used for
sample identification. Selection is possible from
five types of bar codes.

A MULTI CODE setting for use of multiple bar
code types is also possible. Contact Beckman
Coulter if MULTI CODE use is desired.

Alarm Sound Program the alarm sound generated by the
system. If multiple systems are in use, each
system can be identified by a different alarm
sound.

Others Program other system conditions.

Rack No. Limit Program the rack ID number limit for each
sample type for the original and repeat run.

STAT Table Attribution Program the STAT table positions for each
sample type for the original and repeat run, and
other STAT table options.

2 Select Edit (F1).
3 Program the system parameters for each item in the table:
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Analysis Mode DescriptionTable 2.38   

Item Contents Input Notes

Test Requisition

Routine1

Emergency3

STAT

Sequential

Rack No.

Barcode

— Sequential2 - Performs an item
inquiry in the order of sample tube
detection.

— Rack No.3 - Performs an item inquiry
in the order of rack ID number and
sample position in the rack. Not
available for STAT analysis.

— Barcode - Performs an item inquiry
according to the bar code ID
attached to the sample cups.

Sequential Sample
ID Read

Check box — Checked - If Test Requisition mode is
set to Sequential and the sample has
a bar code label, the analyzer can
read the bar code but does not link
this number to the test requisition.
The Bar code is stored as the sample
ID in Sequential and Rack Number
Mode.2

Auto Repeat

Rack3

STAT

Disabled

Enabled

— Disabled - A repeat run list is
generated after the initial run. The
operator determines the samples to
be repeated, and the repeat run is
performed in the orange racks or
STAT table repeat positions.

— Enabled - The system automatically
performs the repeat run using the
repeat run parameters. Auto Repeat
is disabled for STAT when Sequential
is programmed for STAT in Test
Requisition.

S. ID Barcode4

Barcode Type5 Selection from 7 types Refer to Sample Bar Code Specifications
for available bar code types.

Digits6 0 to 26 digits Including the check digit

0 means the number of digits is not
specified.
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Analysis Mode Description (Continued)Table 2.38   

Item Contents Input Notes

Check Mode7 No (No Chk. Chr.)

No (With Chk. Chr.)

Yes

— No (No Chk. Chr.) - Checking is not
possible because bar codes without a
check character are used.

— No (With Chk. Chr.) - Bar codes with
check characters are used, but
checking is not done.

— Yes - The check is performed.

Others

Device No. A 10-digit number Beckman System ID (display only)

Default type Serum, Urine, Other-1, Other-2,
or Whole Blood

Select the default sample type to display
on all menus from Type.

STAT Operation Auto or Manual Auto means a STAT table check is
performed automatically when STAT
analysis is started. Manual means a STAT
table check must be performed by
selecting STAT Check (F3) in STAT
Status before STAT analysis can be
started.

No Reagent
Operation

Alarm Only or With Pause — Alarm Only - Analysis continues
except for the empty reagent.

— With Pause - Analysis stops for all
tests and the system shifts to Pause
mode.

1. Barcode analysis must be used when the AU680 is connected to a laboratory automation
system.

2. This option is only available on the STAT table when the AU680 is connected to a laboratory
automation system.

3. This option is not available when the AU680 is connected to a laboratory automation system.

4. Programming is only available when the inquiry method is Barcode or if Sequential Sample
ID Read is checked. The Check Character is not included as a component of the sample ID. It is
not displayed or stored.

5. Refer to the Laboratory Automation System manual for available bar code types.

6. The bar code digits are 0 to 17 when the AU680 is connected to a laboratory automation
system.

7. This option is not applicable when the bar code label is read on the laboratory automation
system.
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CAUTION

When the number of digits is set as 0 (no setting) for interleaved 2 of 5, a reading
with missing digits can be interpreted as a correct reading. For example, when the
digits at the edge of the label cannot be read because a label has been attached
incorrectly, correct analysis is impossible. The same also applies when interleaved
2 of 5 is included in MULTI CODE.

CAUTION

Use of sequential analysis is not recommended for samples, as positive patient
identification cannot be guaranteed.

Be aware that analysis without a sample ID can cause incorrect patient results.

4 Select Alarm Sound (F5). The Alarm Sound dialog opens.

Figure 2.44 Alarm Sound Dialog

5 Select the alarm sound to be used for Announce (None or seven options), Caution (None
or five options), and Trouble (None or six options).
If None is selected, no alarm sound is generated when the alarm event occurs.

NOTE

The selected alarm sound is played back when Play is selected. The alarm sound
stops after a specified time or when Stop, OK, or Cancel is selected.

6 Select OK.
7 Confirm that the information is correct, and then select Confirm (F1).

Program the Rack Number Limit

The system recognizes the sample type from the rack number bar code label. Set a rack ID
number limit for each sample type. <First Run> routine samples correspond to a white
rack, <First Run> emergency samples to a red rack, and <Repeat Run> samples to an
orange rack.
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NOTE

When the AU680 is connected to a laboratory automation system, or Sample Kind Mix
is Enabled in System Maintenance, the rack ID number limit for sample type cannot be
programmed.

It is possible to program the system to run serum, urine, other, and whole blood
sample types in the same rack. Contact Beckman Coulter for more information.

1 Select Menu List > System > System Condition > Analysis mode.

Figure 2.45 System Condition: Analysis Mode Screen

2 Select Edit (F1).
3 Enter the upper limit value for the rack ID number according to the following input

value limitations for [Rack No. Limit].
<First Run> Table 2.39   

Serum Urine Other-1 Other-2 Whole Blood

Routine 0 to 9999 0 or Serum
column + 1 to
9999

0 or Urine
column + 1 to
9999

0 or Other-1
column + 1 to
9999

0 or 9999
displays. Input
is impossible.Emergency

<Repeat Run>Table 2.40   

Serum Urine Other-1 Other-2 Whole Blood

Routine 0 to 9999 0 or Serum
column + 1 to
9999

0 or Urine
column + 1 to
9999

0 or Other-1
column + 1 to
9999

0 or Other-2
column +1 to
9999
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<Repeat Run> (Continued)Table 2.40   

Serum Urine Other-1 Other-2 Whole Blood

Emergency 0 or Routine
Whole Blood
column + 1 to
9999

0 or Emergency
Serum column +1
to 9999

0 or
Emergency
Urine column
+1 to 9999

0 or
Emergency
Other-1
column + 1 to
9999

0 or 9999
displays. Input
is impossible.

The number of digits of the rack ID number is four or five digits according to the
programming at installation. The standard is four digits. The explanations apply for four
digits.
The corresponding racks are white racks for <First Run> routine samples, red racks for
<First Run> emergency samples, and orange racks for <Repeat Run> routine and
emergency samples.
The number entered for each sample type is the rack ID upper limit. Starting with the
Serum column, then Urine, Other-1, Other-2, and finally Whole Blood, the number
entered must be higher (up to 9999) or 0.
Sample types programmed to 0 cannot be analyzed.
Columns have 0 or 9999 assigned automatically.

4 Confirm that the information is correct, and then select Confirm (F1). If there is a
discrepancy, the setting with the discrepancy is highlighted, and the display stays in
edit mode.

Program STAT Table Parameters

Program the STAT table positions 1 to 22 for STAT samples, repeats, calibrators, or QC for
each sample type.

1 Select Menu List > System > System Condition > Analysis mode.
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Figure 2.46 System Condition: Analysis Mode Screen

2 Select Edit (F1).
3 Program the system parameters for each item in the table below, and for each Group in

use on the system.
There are 22 total positions on the STAT table. When programming <First Run>,
<Repeat Run>, <Fixed Position>, <Variable Position>, and <Free Position>, the position
numbers 1 to 22 cannot be duplicated or overlap. The Start number must always be less
than the Finish number for all categories.
<Free Position> 1 to 22 can be ideal for programming the STAT table when the AU680
is connected to a laboratory automation system. If the laboratory automation system is
not functioning, all sample types can be processed from the STAT table.

Analysis Mode DescriptionTable 2.41   

Item Contents Input Notes

STAT Operation Auto or
Manual

Auto enables an automatic STAT table check when starting
analysis on the STAT table. Manual requires the operator to
initiate a STAT table check before starting analysis on the STAT
table. A STAT table check detects sample cups and reads
sample IDs for positions 1 to 22 on the STAT table.

Group Group 1, 2,
or 3

In Group select Group 1, 2, or 3.

<First Run> Start
and Finish for
Serum, Urine,
Other-1 and
Other-2

1 to 22 Program the Start and Finish position numbers for each sample
type for priority STAT analysis. Program all positions (1 to 22)
without overlapping numbers. The Start number must be less
than the Finish number for each sample type. It is impossible to
program Whole Blood for analysis on the STAT table.
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Analysis Mode Description (Continued)Table 2.41   

Item Contents Input Notes

<Repeat Run>
Start and Finish for
Serum, Urine,
Other-1 and
Other-2

1 to 22 Program the Start and Finish position numbers for each sample
type for repeat priority STAT analysis. Program all positions (1
to 22) without overlapping numbers. The Start number must be
less than the Finish number for each sample type. It is
impossible to program Whole Blood for analysis on the STAT
table. <Repeat Run> positions are only required for STAT
Manual Repeat. If STAT Auto Repeat is enabled, the STAT
sample automatically repeats in the <First Run> position.

<Fixed Position>
Start and Finish for
Calibrator and
Control

1 to 22 Program the Start and Finish position numbers for calibrators
and controls. For information on programming the calibrators
to the calibrator positions, and calibration specific parameters,
refer to STAT Table Calibration Screen. For information on
programming the controls to control positions, and QC specific
parameters, refer to STAT Table QC Screen.

<Variable Position>
Start and Finish for
Calibrator and
Control

1 to 22 Program the Start and Finish position numbers for calibrators
and controls. Calibrators and control Barcode Operation are
not enabled. The calibrator or control position is determined
during the calibrator and QC order (requisition) process. The
calibrator and control are placed in a <Variable Position>. It is
not necessary to have a <Fixed Position> for calibrator or
control.

<Free Position>
Start and Finish

1 to 22 Priority STAT samples, repeats, calibrators, and controls can be
processed in any <Free Position>. Sample Kind Mix must be
Enabled in System Maintenance by Beckman Coulter. When
Enabled, all sample types can be run in any position on the
STAT table. If Disabled, calibration and QC are performed, but
samples are not processed from <Free Position> on the STAT
table. Calibrator and Control Barcode Operation must be
enabled to process calibrators or controls in the <Free
Position>.

4 Confirm that the information is correct, and then select Confirm (F1).

Set Date and Time Screen

The system time is the current date and time and is displayed on the top right corner of the
main button bar. The Current Date and Time are updated for daylight savings time
depending on regional settings.

1 Select Menu List > System > System Condition > Set Date and Time.
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Figure 2.47 System Condition: Set Date and Time Screen

1. Current Date and Time

2 Select Edit (F1).
3 Set the current date from Date. Set the current time as a 24-hour display from Time.
4 Confirm that the information is correct, and then select Confirm (F1). The system time is

updated.

Auto Power On Screen

The lamp requires approximately 20 minutes to warm up after power ON before analysis
can be started.
The system can be programmed to turn ON automatically at a specified time for each day of
the week.

CAUTION

The automatic ON option does not open and close the main water valve, so it must
be left open. Follow laboratory Standard Operating Procedures for inspecting the
deionized water system and main water valve.

1 Select Menu List > System > System Condition > Auto Power On.
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Figure 2.48 System Condition: Auto Power On Screen

2 Select Edit (F1).
3 Select the desired day to start the Auto Power On function.
4 Set the hours and minutes.
5 To perform Auto Preparation, select Auto Preparation.

NOTE

The ability to perform Auto Preparation is enabled for each day of the week in
System Maintenance by Beckman Coulter. The three auto preparation options are:

— W1
— Photocal
— W1 + Photocal

When System Maintenance is enabled, select the day of the week to perform the
Auto Preparation.

6 Repeat steps 3 to 5 for each day to be set.
7 Confirm that the information is correct, and then select Confirm (F1).

Login Condition and Password Screens

The system can be programmed with user names and passwords. The Log Out button on
the main button bar is used to log in or out for each operator, and this information is then
registered in the system.
Each user name is assigned to an access level. Access levels are assigned to menus,
submenus, and functions such as Parameters Edit or QC Edit.
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You can program a maximum of 30 user names with passwords, change user names,
passwords, and access level, and delete users. For detailed information, refer to Program a
New User Name and Password.
Select Password to change the password of the user currently logged in to the system.
Program the Access Level

Access levels can be programmed from 1 to 10 for each user name. The initial access level is
10, so all users assigned to 1 through 10 have access to menus. The most secure menu
access level is 1, as only users assigned as a 1 have access. A user assigned to a 5 for
example, has access to menus assigned from 5 to 10. Confirm that a user is programmed to
have full access to all menus. For more information, refer to Program a New User Name and
Password.

1 Select Menu List > System > System Condition > Login Condition > Access Level.

Figure 2.49 Login Condition: Access Level Tab

2 Select Edit (F1).
3 Program the menu level within the range from 1 to 10.

NOTE

Set the level for the menu to the same or higher number than the number for
submenu.

4 Repeat step 3 for all menus, submenus, and function levels.
5 Select Confirm (F1). The Confirmation dialog opens.
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NOTE

If there is any conflict in access levels between the menu and a submenu, an alarm
dialog opens. Select Cancel to resolve the conflict, or OK to leave it unresolved.

6 Select OK to save the settings.

CAUTION

A submenu cannot be programmed with a higher number than the menu.

Program a New User Name and Password

1 Select Menu List > System > System Condition > Login Condition > User Setting.

Figure 2.50 Login Condition: User Setting Tab

2 Select Edit (F1).
3 Select an available No. (from 1 to 30).
4 Select Addition of User (F2). The Addition of User dialog opens.
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Figure 2.51 Addition of User Dialog

5 Enter the User Name. Upper and lower case characters can be used for up to 20
characters.

6 Enter the new user’s password in Password. Upper and lower case characters can be
used for up to 20 characters. Use of a password is optional. If a password is not entered,
the user name entered for login has access to the assigned user level.

7 For confirmation, re-enter the password entered in step 6 in Confirm.
8 If it is necessary to change the user access level, select 1 to 10 in the User Level column.

A smaller number means a higher level of access to menus and functions.
9 Select OK.
10 Repeat steps 3 to 9 for each user.
11 Select Confirm (F1). The Confirmation dialog opens.
12 Select OK to save the settings.

NOTE

Functions and menus that are not accessible mean that the user’s User Level does
not allow them to access these items. If the user needs access to these items, ask
an administrator to change the user’s User Level. For more information, refer to 
Program the Access Level.

Change the User Name Password or User Level

1 Select Edit (F1).
2 From the Register user list, select the user name to be changed.
3 Select Modify (F3). The Modify dialog opens.
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Figure 2.52 Modify Dialog

4 Change the User Name if necessary.
5 Select Change to change the password if necessary.
6 Enter the Current Password.
7 Enter the New Password.
8 For confirmation, reenter the password entered in step 7 in Confirm.
9 If it is necessary to change the user access level, select 1 to 10 in the User Level column.

A smaller number means a higher level of access to menus and functions.
10 Select OK.
11 Select Confirm (F1). The Confirmation dialog opens.
12 Select OK to save the settings.

NOTE

To change the password for the user currently logged in the system, select System
Condition > Password.

Delete Users

1 Select Edit (F1).
2 Select the user name to be deleted and select Delete (F4). The delete message appears.
3 Select OK. The user name is deleted.
4 Select Confirm (F1). The Confirmation dialog opens.
5 Select OK. The user name is deleted.

Security Settings

Security options include programming a password expiration date, an auto lock of the
computer, and an auto login feature.
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1 Select Menu List > System > System Condition > Login Condition > Security.

Figure 2.53 Login Condition: Security Tab

2 Select Edit (F1).
3 To set an expiration date for a password, select Enable next to Password Expiration

Date. Enter the number of days that the password is effective before it has to be
changed.
A number between 1 and 60 days can be set as an expiration date for a password.

4 To auto lock the screen, select Enable next to Auto Lock. Select a time from 5 to 60
minutes before the auto lock is activated from Wait time.

5 To enable the auto login function without inputting a user name and password at
system startup, select Enable next to Auto Login. Select the user name to set up for auto
login from Auto Login User.

6 Select Confirm (F1). The Confirmation dialog opens.
7 Select OK to save the settings.

NOTE

The password expiration date is effective for all user names.

NOTE

Auto Login cannot be used when Auto Lock is Enabled.
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Comment Masters Menu

Program a list of standard comments that can be included easily with a Comment Master
button, instead of re-entering the comment manually. Up to 240 comments can be
programmed.

1 Select Menu List > System > Comment Masters.

Figure 2.54 System: Comment Masters Screen

2 Select Edit (F1).
3 In Attribute select the comment attribute.

— Unused -The comment is not used (no comment).
— Information 1 to 6 - The comment can be selected in the 1 to 6 demographic fields

in Rack Requisition > Demographics and Home > STAT Status > Sample >
Demographics.

— Others - The comment can be selected in Start Condition in Operator Name, Rack
Requisition > Demographics in Comment, Calibration Monitor, QC Monitor, and
Calibration Verification.

4 Enter the Comment.
— Unused - Cannot be edited. If the attribute of a comment that has already been

entered was changed to Unused, the entered comment is retained.
— Information 1 to 6 - Up to 20 characters can be entered.
— Others - Up to 50 characters can be entered.
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NOTE

Program the 1 to 6 patient demographic titles in <Patient Information> in Menu
List > System > Format > Requisition Format. The patient demographic titles
display in Home > Rack Requisition Sample > Demographics and Home > STAT
Status > Sample > Demographics. Refer to Format Menu.

5 Confirm that the information is correct, and then select Confirm (F1).

User Menu

The User Menu function allows the selection of up to 16 menus most frequently used by the
operator. Operator-defined menu names can be programmed. Menus selected from the
User Menu button have direct access to the menu to save time.
The system displays the original menu name below the main button bar even when you
access menus using the User Menu button.

Edit the User Menu

1 Select Menu List > System > User Menu.
2 Select Edit (F1).

The system changes the next available menu from a gray box to a blue button.

Figure 2.55 User Menu Screen

1. Blue button

3 Select the blue button.
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Figure 2.56 User Menu Entry Dialog

4 In Select Screen, select the menu to place in the User Menu list.
5 Select Decide.
6 In Display Data, enter the operator-defined menu name. You can enter up to 28

characters on each line.
7 Select Entry.
8 Confirm that the information is correct, and then select Confirm (F1).

Delete a Menu

To remove a menu from the User Menu:

1 Select Menu List > System > User Menu.
2 Select Edit (F1).
3 Select the Menu to be deleted. The User Menu Entry dialog opens.
4 Select Delete. The specified menu is deleted.
5 Confirm that the information is correct, and then select Confirm (F1).

Online Menu

Set the I/O (input/output) conditions for online connection of this system, a clinical
laboratory information system or a Remisol/DataWizard middleware solution. Online
parameters are typically programmed by Beckman Coulter.
Two methods to connect online:

• RS232C
• TCP/IP

RS232C is the default.
For changing methods, contact Beckman Coulter. This section describes how to configure
each connection.
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Program Online Parameters with RS232C Connection

Set Up Tab for RS232C

The communication method can be selected from the following three methods.
• Realtime - Test order (requisition) inquiries and analysis result output are performed

during analysis.
• Batch - Test order (requisition) inquiries and analysis result output are performed by

operator intervention.
• None - No online input/output is made.

1 Select Menu List > System > Online > Set Up.

Figure 2.57 Online: Set Up Tab

NOTE

— Test Requisition Information Receive: Program the test order (requisition) inquiry
mode. Three inquiry modes are available for routine, emergency, repeat, and STAT:

— Realtime
— Batch
— None (Default)

— Result Transfer - Program the output method for analysis results. Three output options
are available for routine, emergency, repeat, STAT, reagent blank, calibration, and QC:

— Realtime
— Batch
— None (Default)
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When the AU680 is connected to a laboratory automation system, the setting
for Routine Repeat, Emergency Normal, and Emergency Repeat are impossible.

2 Select Edit (F1).
3 Select the communication method for each sample kind.
4 Confirm that the information is correct, and then select Confirm (F1).

Protocol Tab for RS232C

The online communication protocol can be assigned and set.

1 Select Menu List > System > Online > Protocol.

Figure 2.58 Online: Protocol Tab

2 Select Edit (F1).
3 Program the required parameters.
4 Confirm that the information is correct, and then select Confirm (F1).

NOTE

Online parameters are typically programmed by Beckman Coulter.

Protocol Tab DescriptionTable 2.42   

Setting Range Initial Value

Upper Protocol
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Protocol Tab Description (Continued)Table 2.42   

Setting Range Initial Value

T.R.I Receive Error Control Stop/Continue

— Stop - When a
communication error
occurs, there is no more
communication after the
sample with the
communication error.

— Continue - Even when a
communication error
occurs, T.R.I. is executed
for the next sample.

Stop

Results Transfer Error Control Stop/Continue

— Stop - When a
communication error
occurs, there is no more
communication after the
sample with the
communication error.

— Continue - Even when a
communication error
occurs, T.R.I. is executed
for the next sample.

Stop

Lower Protocol

<Character Format>

Character Length 7/8 7

Parity Bit None/Even/Odd None

Stop Bit 1/2 1

<Basic Data Format>

Start Code (1st.) 01h:SOH to 1Fh:US 02h:STX

Start Code (2nd.) None / 01h:SOH to 1Fh:US None

End Code (1st.) 01h:SOH to 1Fh:US 03h:ETX

End Code (2nd.) None/01h:SOH to 1Fh:US None

Text Length 256/512/1024 1024

Device No. Unchecked/Checked Unchecked

Device No. (checked) 00 to 99 00

ETB Control Unchecked / Checked Unchecked

<Communication Control>
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Protocol Tab Description (Continued)Table 2.42   

Setting Range Initial Value

Bit/Sec. 4800/9600 9600

Class Class A (No ACK/NACK)

Class B (With ACK/NACK)

Class A

Retry 0 to 3 1

BCC Check Unchecked/Checked Unchecked

<Time Out [x 100msec.]>

T1 1 to 99 msec. 20

T2 1 to 99 msec. 15

T3 1 to 99 msec. 15

T4 1 to 99 msec. 20

T5 1 to 99 msec. 20

T6 1 to 99 msec. 10

T7 1 to 99 msec. 20

NOTE

Program the protocol after confirmation with the system administrator of the
laboratory information system. Correct communication may not be possible if there
is a discrepancy with the settings on a laboratory information system.

Format Configuration Tab for RS232C

Program the additional information and digit number of data used for online
communication.

1 Select Menu List > System > Online > Format Configuration.
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Figure 2.59 Online: Format Configuration Tab

— Used/Unused - Program the information to be added to online communication
messages. Selected items are sent through online communication.

— Others:
— Rack No. Digit: Four or five digits
— Online Test No. Digit: Program the number of digits (two or three) for the test

No. programmed in Online Test No.
— Result Digit: Program the number of digits (six or nine) for the data to be

added to the message.
— No. of Data Flags: Program the number of the data flags (two or four) to be

added to the message.
— Cal. No./Control No. Digit: Two or three digits

CAUTION

On the laboratory information system, the system administrator must set the
data format after confirmation. If there is a discrepancy with the settings, it can
affect communications with the laboratory information system.

2 Select Edit (F1).
3 Select the Used/Unused items to be used for online communication.
4 Select the digits for each item from Others.
5 Confirm that the information is correct, and then select Confirm (F1).

Online Test No. Tab for RS232C

Assign each test name to an online test number for online communication.

Parameters
Online Menu
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NOTE

Total and direct bilirubin are programmed as sample blank tests. For more information,
refer to Test Name Screen.

For the blank test in sample blank tests, it is impossible to program an Online Test No.
because the blank test result is only used for the calculation and is not a reported
result.

1 Select Menu List > System > Online > Online Test No.

Figure 2.60 Online: Online Test No. Tab

2 Select Edit (F1).
3 Move the cursor to the test name to be programmed.
4 Enter the Online Test No.. The combination of the online test number and test must

coincide with the laboratory information system. Set the number as a blank when
online communication is not required.

NOTE

When the test number of the laboratory information system and the online test
number differ, the data may not be transmitted correctly.

5 Repeat steps 3 to 4 for each test to be programmed.
6 Confirm that the information is correct, and then select Confirm (F1).
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7 When numbers are duplicated, the Parameter Error(s) dialog displays. Select Cancel
and correct.

Program Online Parameters with TCP/IP Connection

Set up Tab for TCP/IP

The communication method can be selected from the following four methods:
• Realtime - Test order (requisition) inquiries and analysis result transfers are

performed realtime during analysis.
• HOST Direction - The laboratory information system sends test order (requisition)

information to the AU680 computer, and the AU680 computer saves the information
(without an inquiry process from the AU680 computer) during analysis and other
modes.

• Batch - Analysis result output are performed by the operator.
• None - No online input or output is made.

1 Select Menu List > System > Online > Set Up.

Figure 2.61 Online: Set Up Tab

— Test Requisition Information Receive - Program the test order (requisition) inquiry
mode. Three inquiry modes are available for routine, emergency, repeat, and STAT:

— Realtime
— Host Direction
— None (default)

— Result Transfer - Program the output method for analysis results. Three output
options are available for routine, emergency, repeat, STAT, reagent blank,
calibration, and QC:
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— Realtime
— Batch
— None (default)

— Other Transfer - Program the system for output to Host. Program Equipment
Status to Enable when the test order (requisition) is received with Host Direction.

— Enable
— None (default)

2 Select Edit (F1).
3 Select the communication method for each sample kind.
4 Confirm that the information is correct, and then select Confirm (F1).

Protocol Tab for TCP/IP

The protocol for online communication can be programmed.
Setting items and setting ranges are shown below.

1 Select Menu List > System > Online > Protocol.

Figure 2.62 Online: Protocol Tab
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Protocol Tab DescriptionTable 2.43   

Setting Item Setting Range Default

T.R.I Receive Error Control Stop/Continue

— Stop - When a
communication error
occurs on a sample,
communication stops for
any remaining samples.

— Continue - When a
communication error
occurs on a sample,
communication continues
with the next sample.

Stop

Results Transfer Error Control Stop/Continue

— Stop - When a
communication error
occurs on a sample,
communication stops for
any remaining samples.

— Continue - When a
communication error
occurs on a sample,
communication continues
with the next sample.

Stop

Start Code (1st.) None / 01h to 1Fh None

Start Code (2nd.) None / 01h to 1Fh None

End Code (1st.) None / 01h to 1Fh None

End Code (2nd.) None / 01h to 1Fh None

Device No. used/unused Unchecked / Checked Unchecked

Device No. 32 characters -

HOST ID used/unused Unchecked / Checked Unchecked

HOST ID 32 characters -

<Time Out [×100msec.]> T1 00 to 99 msec. 50

<Time Out [×100msec.]> T2 00 to 99 msec. 60

<Time Out [×100msec.]> T3 00 to 99 msec. 20

<Time Out [×100msec.]> T4 00 to 99 msec. 50

Retry 0 to 3 3

2 Select Edit (F1).
3 Program the parameters.
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4 Confirm that the information is correct, and then select Confirm (F1).

Format Configuration Tab for TCP/IP

Program the additional information to be used for online communications.

1 Select Menu List > System > Online > Format Configuration.

Figure 2.63 Online: Format Configuration Tab

CAUTION

On the laboratory information system, the system administrator must set the
data format after confirmation.

If there is a discrepancy with the settings, it may affect communications with the
laboratory information system.

NOTE

Used/Unused: Program the information to be added to the online communication
messages. Selected items are sent through online communication.

2 Select Edit (F1).
3 Select the Used/Unused items to be used for online communication.
4 Confirm that the information is correct, and then select Confirm (F1).

Online Test No. Tab for TCP/IP

Assign each test name to an online test number for online communication.
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NOTE

Total and direct bilirubin are programmed as sample blank tests. For more information,
refer to Test Name Screen.

For the blank test in sample blank tests, it is not possible to program an Online Test No.
because the blank test result is only used for the calculation and is not a reported
result.

1 Select Menu List > System > Online > Online Test No.

Figure 2.64 Online: Online Test No. Tab

2 Select Edit (F1).
3 Move the cursor to the test name to be programmed.
4 Enter the Online Test No. The combination of the online test number and test must

coincide with the laboratory information system. Set the number as a blank when
online communication is not required.

NOTE

When the test number of the laboratory information system and the online test
number differ, the data may not be transmitted correctly.

5 Repeat steps 3 to 4 for each test to be programmed.
6 Confirm that the information is correct, and then select Confirm (F1).
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7 When numbers are duplicated, the Parameter Error(s) dialog displays. Select Cancel
and correct.

Format Menu

Program the test order (requisition) format including sample ID and demographic
information.
Information programmed in Requisition Format is part of the data communication protocol,
and impacts LIS communication.

1 Select Menu List > System > Format > Requisition Format.

Figure 2.65 Format: Requisition Format Screen

2 Program the requisition format for each item in the table.
Requisition Format DescriptionTable 2.44   

Item Contents Input Notes

Sample ID Check or no check Select to enable Sample ID in Home > Rack
Requisition Sample > Sample and STAT
Status > Sample.
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Requisition Format Description (Continued)Table 2.44   

Item Contents Input Notes

Digits 4 to 26 The number of digits entered here affects
how many digits can be entered for the
Sample ID in Home > Rack Requisition
Sample > Sample and STAT Status >
Sample, and the sample ID field length for
the laboratory information system online
records. The number of sample ID digits and
bar code parameters are programmed in
Menu List > System > System Condition.
The number of digits should be greater than
or equal to the digits in System Condition.

Sex Check or no check Select Sex to enable Sex in Home > Rack
Requisition Sample > Sample >
Demographics and STAT Status > Sample
> Demographics, or receive the information
from the LIS. Affects the laboratory
information system online records.

Age Check or no check Select Age to enable Age in Home > Rack
Requisition Sample > Sample >
Demographics and STAT Status >Sample
>Demographics, or receive the information
from the LIS. Affects the laboratory
information system online records.

Patient Information A maximum of 6 patient demographics can be
programmed for entry in Home > Rack
Requisition Sample > Sample >
Demographics and STAT Status > Sample
> Demographics. Affects laboratory
information system online records.

Enable Check or no check Select to enable programming for patient
demographics No. 1 to 6.

Attribute Character or Numeric Program if letters or numbers are required for
entry in Home > Rack Requisition Sample
> Sample > Demographics and STAT
Status > Sample >Demographics for
Patient Information. Select Character to
enter letters. Select Numeric to enter
numbers for calculated tests and checked
tests.

Title A title name Enter a maximum of 20 characters that
display as the Patient Information title in
Sample > Demographics.
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Requisition Format Description (Continued)Table 2.44   

Item Contents Input Notes

Comment Master
Selection

Information-1 to
Information-6

Program System > Comment Master
Attribute with Information -1 to
Information-6. The master comment can then
be selected in Sample > Demographics.

Representation-1
and
Representation-2

1 to 6 Select from Patient Information No. 1 to 6 for
the Title to appear in Home > Sample
Status.

Example of Representation-1 and Representation-2 Options

Figure 2.66 Sample Status without Representation-1 or Representation-2 Programmed
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Figure 2.67 Sample Status with Representation-1 Programmed and Representation-2 Not
Programmed

1. Representation-1

Figure 2.68 Sample Status with Representation-1 and Representation-2 Programmed

1. Representation-1 2. Representation-2
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Print Formats

All realtime reports and data logs for reagent blank, calibration, QC, and samples, as well as
worklists, pending lists, and repeat lists must be formatted before they are available to
print.
A maximum of 15 formats can be programmed using seven available types of print layouts.
Printing reports is optional.

Parameters
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List Types Available in Specific Menus

List TypesTable 2.45   

Menu Table Type Enumeration
Type

Data List Result (Fix)
Type

Result (Seq.)
Type

Repeat List Repeat Data
List

Applicable lists Requisition
Sample

Work list

Pending list

Repeat Order Work list

Pending list

Repeat Data
Verification

Repeat data list

Sample
Manager >
Sample

Abnormal value
list

Abnormal value
list

Abnormal value
list

Abnormal value
list

Data List Data List

Report Report

Sample
Manager >
RB/QC/CAL

Data list

List Format >
Realtime List
(F5)

Patient RB/CAL/QC Patient Patient

2-96
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Format Parameters for Each List Type

List of possible output settings for each list type
• * Required output item
• o Selective output item
• x Selection not possible

Output Settings for Each List TypeTable 2.46   

List Type Menu Table Type Enumeration
Type

Data List Result (Fix)
Type

Result (Seq.)
Type

Repeat List Repeat Data
List

Basic Condition List Name Within 20 single-byte characters

Data Format 6/9 6/9 6/9 6/9 6/9 6/9 6/9

Data Justify Right/ Left Right/ Left Right/ Left Right/ Left Right/ Left Right/ Left Right/ Left

Patient Sample o o x x x o o

Calibration Sample x x o x x x x

RB Sample x x o x x x x

QC Sample x x o x x x x

Sheet Number1, 4 x x x 1 to 4 1 to 4 x x

Character in sheet2 4 x x x o o x x

Form Method of Item
Name3, 4

x x x o o x x

Number of Data Flag x x x 1 to 4 1 to 4 x x

Form Method of
Unanalysis Data

x x x o x x x

Change Page x x x o o x x

Line x x x o o x x

Fixed Comment x x x o o x x

B63185AA
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Output Settings for Each List Type (Continued)Table 2.46   

List Type Menu Table Type Enumeration
Type

Data List Result (Fix)
Type

Result (Seq.)
Type

Repeat List Repeat Data
List

Page Header Header Width4 1 to 10 (lines of the form header)

Device No. • • • • • • o o o o • • • •

List Name o o o o o o o o o o o o o o

Page o o o o o o o o o o o o o o

Index o o o o o o o o o o o o o o

Group o o o o o o o o o o o o o o

Print time o o o o o o o o o o o o o o

Operator o o o o o o o o o o o o o o

Reporter o o o o o o o o o o o o o o

Sample
information

Sample Width4 1 to 10 (lines of the form header)

S. No. o o o o o o o o o o o o o o

Org S. No. x x x x x x o o o o o o o o

Rack No. - Cup Pos. o o o o o o o o o o o o o o

S. ID o o o o o o o o o o o o o o

Sex o o o o x x o o o o o o o o

Age o o o o x x o o o o o o o o

Month o o o o x x o o o o o o o o

Type o o o o o o o o o o o o o o

Patient Inf. 1 to 6 o o o o x x o o o o o o o o

Patient Comment x x x x x x o o o o x x x x

Sample Name x x x x o o x x x x x x x x

Kind No.-Seq. No. x x x x o o x x x x x x x x

Lot No. x x x x o o x x x x x x x x
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Output Settings for Each List Type (Continued)Table 2.46   

List Type Menu Table Type Enumeration
Type

Data List Result (Fix)
Type

Result (Seq.)
Type

Repeat List Repeat Data
List

Item Information Item Name x • x o x • x o x o x • x o

Test Data x o x • x • x • x • x x x •

Data Flags x o x o x o x o x o x x x o

R. Bottle Inf. x o x o x x x o x o x x x o

Unit x x x x x x x o x o x x x x

Normal Range x x x x x x x o x o x x x x

Output o o o o x x x x x x x x x x

Tail Information Total Tests o o x x x x o

Total Samples o o x x x o o

Reagent Consumption o o x x x o o

Tail name o o x x x o o

1. Set the number of samples to print on one form sheet.
2. The maximum number of characters per line differs according to the Print Direction, the Paper Size, and the Sheet Number.

— Portrait A4 1 sheet 136 characters per line
— Landscape A4 1 sheet 168 characters per line
— Portrait A3 1 sheet 192 characters per line
— Landscape A3 1 sheet 240 characters per line
— Portrait Letter 1 sheet 136 characters per line
— Landscape Letter 1 sheet 156 characters per line
— Portrait Tabloid 1 sheet 180 characters per line
— Landscape Tabloid 1 sheet 240 characters per line
— Portrait Legal 1 sheet 136 characters per line
— Landscape Legal 1 sheet 192 characters per line
— For two sheets or more, the above number of lines is the number of lines divided by the sheet number.

3. Program whether the abbreviated name or long name is to be used as the Test Name.
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4. The layout setting is cancelled when the Print Direction, the Paper Size, the Sheet Number, the Character in sheet, the
Header Width, or the Sample Width is changed. Program the layout again.

2-100
B63185AA

Param
eters



Layout Setting Parameters

Layout Setting ParametersTable 2.47   

Menu Table Type Enumeration
Type

Data List Result (Fix)
Type

Result (Seq.)
Type

Repeat List Repeat Data
List

Layout Page Header o o o o o o o

Sample
Information

o o o o o o o

Item
Information

x x x o o x x

For the Result (Fix) Type, the test information print position is formatted to a specific column and line for each test.
For the Result (Seq.) Type, the start position for printing test information is set. The specific tests requisitioned on a sample
start printing in consecutive lines at the formatted start print position.
For types other than Result Type, the test information print position cannot be set.
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Format Realtime Reports and Lists

Program the format parameters for realtime reports and lists.

1 Select Menu List > System > Format > List Format > Basic Condition.

Figure 2.69 List Format: Basic Condition Tab

2 Select Edit (F1).
3 Select the List No. to be formatted from List Name.
4 For List Name, enter a list name with a maximum of 20 characters.
5 Select List Type Selection (F4) to change the list type. The List Type Selection dialog

opens.
6 Select the list type from List Type.
7 Select OK.
8 Select or enter the required setting items on the list format.
9 Select the Print Information tab.

Parameters
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Figure 2.70 List Format: Print Information Tab

10 Select the information to print on the list.
11 Select the Test Item tab.

Figure 2.71 List Format: Test Item Tab

12 Select the tests to print.
The selected tests change to blue. The number of selected tests displays on the lower-
right of the screen.
Select Select All Tests (F5) and Deselect All Tests (F6) as required.

Parameters 2
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13 Select the Layout tab.

Figure 2.72 List Format: Layout Tab

14 Select the item to print from Layout Info.. Items that can be selected have been
programmed to print in the Print Information tab. This includes the Page Header,
Sample Information, Item Information, Comment, and Line options.

15 Select Confirm. Move the cursor to the column and line on the grid to start printing the
selected item. Select Set. The position selected to start printing the item is displayed in a
blue box, and the rest of the information for the item is displayed in yellow boxes.
Repeat steps 14 and 15 for all layout information.

16 Confirm that the information is correct, and then select Confirm (F1).

Program Realtime Print Options

Program a realtime print format for samples, reagent blank, calibration, and QC. The
appropriate List Type must be formatted for samples, reagent blank, calibration, and QC
before it is available to print realtime.

1 Select Menu List > System > Format > List Format > Basic Condition.
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Figure 2.73 List Format: Basic Condition Tab

2 Select Edit (F1).
3 Select Realtime List (F5). The Realtime List dialog opens.

Figure 2.74 Realtime List Dialog

Realtime List Dialog DescriptionTable 2.48   

Option Description

Data Log Select to enable realtime printing.

Data Log Format Select the list name for Patient, Calibration,
Reagent Blank, and QC.

Quick Output When selected, one sample prints when it is
complete per page.

Quickly When selected, quick test results from samples
processed on the STAT table are printed before
the normal print time for all tests on a sample.
Quick test results are those with R1 only (read
points before P10) and ISE tests.
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4 Select Data Log.
5 Select the print format from Patient, Calibration, Reagent Blank, and QC.
6 Select samples for Quick Output.
7 Select OK. The Realtime List dialog is closed.
8 Confirm that the information is correct, and then select Confirm (F1).

Save Data to a File

Data is saved to an AU680_List_Image.txt file, and does not print realtime when Output File
is selected.

1 Select Menu List > System > Format > List Format > Basic Condition.
2 Select Output File.

Copy Format Parameters

Format parameters from one list can be copied to an available list number.

1 Select Menu List > System > Format > List Format > Basic Condition.
2 Select Edit (F1).
3 Select an available list number (place to copy another list) from List Name.
4 Select Copy (F7). The Copy dialog opens.
5 Select the list to be copied from List Name.
6 Select OK. The list parameters are copied.
7 Enter a list name for the copied list in List Name.

Add or Change a Comment

The Fixed Comment option must be checked in the Basic Condition tab before Layout >
Comment (F3) is accessible.

1 Select Menu List > Format > List Format > Layout.
2 Select Edit (F1).
3 Select Comment (F3).

Parameters
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4 Enter a comment (maximum of 20 characters) in Comment.
5 Select Horizontal or Vertical in Direction.
6 Select OK.
7 Select the Comment from Print Info.. The squares available to format the selected item

display in white.
8 Select the Confirm button. Move the cursor to the position on the grid to start printing

the selected item. Select the Set button. The position selected to start printing the item
is displayed in a blue box, and the rest of the information for the item is displayed in
yellow boxes.

9 Confirm that the information is correct, and then select Confirm (F1).

Lipemia, Icterus, and Hemolysis (LIH)

LIH Reagent OSR62166 is a photometric test for the semi-quantitative assessment of
lipemia/turbidity, icterus, and hemolysis (LIH) in human serum and plasma on the AU
analyzer.
A number of diseases and pre-analytical conditions can result in increased concentrations
of chromogens like bilirubin, hemoglobin, and lipids/turbidity in body fluids. Chromogens
can interfere with photometric tests.
Patient samples are diluted with the LIH reagent and the absorbance is measured at six
wavelengths. If one or more chromogen in a potentially interfering concentration is present
in a sample, applicable flags are generated and reported along with the results of the
sample. These flags characterize the kind of chromatic substance (LIP: lipemia/turbidity,
ICT: bilirubin, HEM: hemoglobin) and the approximate concentration of the interferents.
The following table shows the approximate concentration of chromatic substance.

WARNING

The concentrations listed in the table are for reference only. Depending on the matrix
effect with an individual serum sample, some results may not meet the listed
concentrations.

Approximate Concentration of Chromatic SubstanceTable 2.49   

Flag LIP (mg/dL Intralipid) ICT (mg/dL Bilirubin) HEM (mg/dL
Hemoglobin)

N < 40 < 2.5 < 50

+ 40 - 99 2.5 - 4.9 50 - 99

++ 100 - 199 5.0 - 9.9 100 - 199

+++ 200 - 299 10.0 - 19.9 200 - 299
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Approximate Concentration of Chromatic Substance (Continued)Table 2.49   

Flag LIP (mg/dL Intralipid) ICT (mg/dL Bilirubin) HEM (mg/dL
Hemoglobin)

++++ 300 - 500 20 - 40 300 - 500

+++++ > 500 > 40 > 500

If a sample has one or more flags from the table, refer to the Interfering Substance section
of the reagent IFU to verify the accuracy of the test results of that sample.
The AU680 can be programmed for Sample Specific LIH and Test Specific LIH. Sample
Specific LIH tests the level of LIH in the sample. Test Specific LIH determines the effect this
level of LIH has on individual tests.
1. Sample Specific LIH: The level of lipemia, icterus, or hemolysis is optically identified by

measuring the sample and LIH Reagent in the cuvette. Based on the programmed
absorbance limits for Lipemia, Icterus, and Hemolysis in the LIH Test, a flag is
generated for each interfering substance as N (normal), +, ++, +++, ++++, +++++, or ABN
(abnormal).
Each sample displays the results of the LIH Test. For example:

— LIP +
— ICT N
— HEM ++

2. Test Specific LIH: The level of lipemia, icterus, or hemolysis in the sample is used to
determine the effect on individual tests. Each specific test is programmed to generate l,
i, or h flags if the Lipemia, Icterus, or Hemolysis limit is exceeded. For example, a DBIL
that is affected by the level of hemolysis in the sample:

— DBIL 0.3 h
ISE tests (Na, K, and Cl) are not evaluated for test specific LIH.

LIH Reagent

LIH Reagent (OSR62166) is the only reagent validated for test specific LIH testing.
The LIH Reagent is supplied in a 60 mL bottle with a reagent ID, R1 only. The kit
configuration is 2400 tests per bottle and 16 bottles per kit. The Onboard Stability is 90
days.

Program LIH

1 Select Menu List > Parameters > Common Test Parameters > Test Name > Test Name.
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Figure 2.75 Test Name: Test Name Tab

a. Select Edit (F1).
b. Scroll down to No. 96.
c. For Reagent ID, enter 166.
d. For Alarm Shots, enter the remaining shots (tests) to generate a Reagent Short

alarm. The default is 32.
e. Select LIH (F7).
f. Confirm LIH Reagent is set to Dedicated.

Figure 2.76 LIH Dialog

g. Select Close.
h. Confirm that the information is correct, and then select Confirm (F1).
i. Select the Group of Tests screen.
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Figure 2.77 Common Test Parameters: Group of Tests Screen

j. Select Group 1, 2, or 3 from Group list to add LIH.
k. Select Edit (F1).
l. Select All Select or Selectable in LIH Selection.

— Select All Select to automatically order (requisition) LIH on every sample.
— Select Selectable to order (requisition) LIH as needed on each sample.

m. Select Test Item Setting (F5).
n. Select (highlight) Test 96. LIH and then select Close.
o. Confirm LIH displays under <Output Order>.
p. Repeat for multiple Groups if needed.
q. Confirm that the information is correct, and then select Confirm (F1).

2 Select Parameters > Specific Test Parameters > LIH.

NOTE

Program 96. LIH Test using the LIH chemistry setting sheet. Sample Specific LIH
limits are determined by the LIH Test parameters entered in this LIH screen.

Parameter values found on the LIH chemistry setting sheet are only valid if using
LIH Reagent OSR62166.

— Select Edit (F1).
— Enter the parameters found on the LIH chemistry setting sheet.
— Confirm that the information is correct, and then select Confirm (F1).
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Figure 2.78 Specific Test Parameters: LIH Screen

3 Select the General screen.

NOTE

97. Na, 98. K, and 99.Cl are inaccessible (grayed out) and cannot be programmed
for test specific LIH criteria. ISE tests are not evaluated for LIH.

LIH Influence Check only displays for programming for Serum sample type. Any
values programmed affect Other-1 and Other-2 sample types, if System
Maintenance is enabled for Other-1 and Other-2.

a. Select Edit (F1).
— In Test Name, select a test to program test specific LIH parameters. For an

example, in Figure 2.79 Specific Test Parameters: General Screen, DBIL is
selected inTest Name.

— Select Yes in LIH Influence Check to perform test specific LIH analysis.
Select No in LIH Influence Check if test specific LIH analysis is not required
for a test.

— Refer to the chemistry setting sheet for each specific test for the test
specific LIH parameters. For this example in Figure 2.79 Specific Test
Parameters: General Screen, refer to the Direct Bilirubin (DBIL) chemistry
setting sheet.

— Repeat for all tests on the Groups.
— Confirm that the information is correct, and then select Confirm (F1).
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Figure 2.79 Specific Test Parameters: General Screen

4 Select Menu List > System > Format > List Format > Test Item.
— Select Edit (F1).
— Select LIH to add it to all required printouts and lists. List Name contains a list of all

the realtime printouts and lists available.
5 Confirm that the information is correct, and then select Confirm (F1).

Running the LIH Test

• Only one additional cycle time (4.5 seconds) per sample is required to run the LIH test.
• Place the bar coded LIH reagent bottle in the R1 refrigerator and follow procedures for

checking reagents.
• LIH may be programmed for automatic order (requisition) on all samples or may be

ordered (requisitioned) on individual samples as needed. If LIH is programmed for
automatic order (requisition) all samples, LIH is highlighted in blue in Home > Rack
Requisition Sample. Order (requisition) LIH using normal order (requisition)
procedures. LIH can be ordered (requisitioned) by realtime query with the LIS, or
manually.

• LIH results print automatically after programming.
• LIH criteria only apply to Serum/Plasma, Other-1, and Other-2 sample types. For Urine

sample types, the LIH test is grayed out and is not operational.
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CHAPTER 3
Sample Programming and Processing

Cautions with Cups or Tubes Specifications

WARNING

Use only sample cups and tubes listed in the specifications and recommended by
Beckman Coulter. If other cups or tubes are used, analysis cannot be performed, or
errors can result.

NOTE

BD indicates a Becton Dickinson PN. The BD tube or its equivalent can be used.

Cup or Tube Available for Racks or STAT Table
Cup or Tube Available for Racks or STAT TableTable 3.1   

Cup or Tube Size PN Dead Volume (µL)

Hitachi cup 2.0 mL MU853200 50

Auto aliquot tube 13 mm 2910034 80

Serum Separator Tube 13 x 100 mm BD 367986 4 mm above the non-
sample (cells or gel)

layer

Serum Separator Tube 16 x 100 mm BD 367988 4 mm above the non-
sample (cells or gel)

layer

Lithium heparin with gel
separator (light green
top)

13 x 75 mm BD 367960 4 mm above the non-
sample (cells or gel)

layer

Lithium heparin with gel
separator (light green
top)

13 x 100 mm BD 367962 4 mm above the non-
sample (cells or gel)

layer

Lithium heparin (green
top)

13 x 75 mm BD 367884 4 mm above the non-
sample (cells or gel)

layer

Lithium heparin (green
top)

13 x 100 mm BD 367886 4 mm above the non-
sample (cells or gel)

layer

Primary tube (red top) 13 x 75 mm BD 366668 140
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Cup or Tube Available for Racks or STAT Table (Continued)Table 3.1   

Cup or Tube Size PN Dead Volume (µL)

Primary tube (red top) 13 x 100 mm BD 367815 140

Cup Nested (Inserted) in Tube Available for Racks
Cup Nested (Inserted) in Tube Available for RacksTable 3.2   

Cup, Size PN Tube PN Dead Volume (µL)

DxC cup, 2.0 mL 652730 DxC transfer 979272 50

Access 2 cup, 2.0
mL

81902 DxC transfer 979272 50

Access 2 cup, 1.0
mL

81915 13 x 75 mm
BD 367960

BD 367884

BD 366668

140

Access 2 cup, 1.0
mL

81915 13 x 100 mm
BD 367962

BD 367886

BD 367815

140

Hitachi cup, 2.0 mL MU853200 SST 16x100 mm BD 367988 50

EZ Nest cup 1270013000 13 x 75 mm
BD 367960

BD 367884

BD 366668

50

EZ Nest cup 1270013000 13 x 100 mm
BD 367962

BD 367886

BD 367815

50

EZ Nest cup 1270016000 16 x 75 mm BD 364976 50

EZ Nest cup 1270016000 16 x 100 mm BD 367988 50

Cup Nested (Inserted) in Tube Available for STAT Table
Cup Nested (Inserted) in Tube Available for STAT TableTable 3.3   

Cup, Size PN Tube PN Dead Volume (µL)

DxC cup, 2.0 mL 652730 DxC transfer 979272 50

Access 2 cup, 2.0
mL

81902 DxC transfer 979272 50

Sample Programming and Processing
Cautions with Cups or Tubes Specifications
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Cup Nested (Inserted) in Tube Available for STAT Table (Continued)Table 3.3   

Cup, Size PN Tube PN Dead Volume (µL)

Access 2 cup, 1.0
mL

81915 13 x 75 mm
BD 367960

BD 367884

BD 366668

140

EZ Nest cup 1270013000 13 x 75 mm
BD 367960

BD 367884

BD 366668

50

EZ Nest cup 1270016000 16 x 75 mm BD 364976 50

Cup or Tube Restrictions for Racks

The analyzer has five sensors to detect the height of the cup or tube in a rack. The following
restrictions apply when using more than one cup or tube simultaneously:
1. One type of cup or tube can be selected for each sensor.
2. More than one type of cup or tube can be selected for each sensor only if the cup or

tube is the same Level: A, B, C, D, E, or F.

WARNING

If more than one type of cup or tube is in use for a sensor, and the cup or tube is a
different level (A, B, C, D, E, or F):

• If the maximum probe stroke is programmed to the shortest cup or tube, it is possible to
aliquot no sample or the dead volume is increased from longest cup or tube.

• If the maximum probe stroke is programmed to the longest cup or tube, the shortest cup
or tube must contain sufficient sample to avoid a probe crash.

• If the AU680 is connected to a laboratory automation system, the probe can have only
one probe downward stroke programmed, and only one type of sample tube or cup can
be used.

Cup or Tube Restrictions for RacksTable 3.4   

Sensor Level Cup or Tube Tube

1 A Hitachi cup MU853200

Sample Programming and Processing
Cautions with Cups or Tubes Specifications 3
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Cup or Tube Restrictions for Racks (Continued)Table 3.4   

Sensor Level Cup or Tube Tube

2 A Lithium heparin with gel separator
(light green top)

BD 367960

A Lithium heparin (green top) BD 367884

A Primary tube (red top) BD 366668

B DxC cup 652730 DxC transfer tube
(979272)

C Access 2 cup 81902

D Access 2 cup 81915 13 x 75 mm tube

E EZ Nest cup 1270013000

F EZ Nest cup 1270016000 16 x 75 mm tube

3 A Hitachi cup MU853200 16 x 75 mm tube

4 A Serum Separator Tube BD 367986

A Lithium heparin with gel separator
(light green top)

BD 367962

A Lithium heparin (green top) BD 367886

B Auto aliquot tube 2910034

C Access 2 cup 81915 13 x 100 mm tube

D EZ Nest cup 1270013000

E EZ Nest cup 1270016000 16 x 100 mm tube

5 A Hitachi cup MU853200 16 x 100 mm tube

The default probe setting in the software for each cup and tube is Level A. If using a cup or
tube other than Level A, contact Beckman Coulter. Beckman Coulter must make probe
setting changes.

Sample Programming and Processing
Cautions with Cups or Tubes Specifications
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Figure 3.1 Sample Probe Stroke and Cup or Tube Height

1. Sample probe
2. Shortest cup or tube
3. Dead volume

4. Maximum probe downward stroke
5. Longest cup or tube

The maximum outer tube or cup diameter is 16 mm, including a sample bar code label. If
the tube or cup has a protrusion or lip at the top, the maximum outer diameter is 17.5 mm.
If the diameter is greater than 17.5 mm, the tubes interfere when placed next to each other
in the rack.

Sample Programming and Processing
Cautions with Cups or Tubes Specifications 3
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Figure 3.2 Maximum Outer Cup or Tube Diameter

1. Bar code label
2. Sample tube
3. Rack
4. Rack top

5. Bar code label
6. Top view
7. 16.0 mm or less (outside diameter

including the bar code label)

Cup or Tube Restrictions for the STAT Table

WARNING

The analyzer has only one sensor to detect the cup or tube on the STAT table;
therefore, only one maximum probe downward stroke can be programmed. The
maximum probe downward stroke must be programmed for the cup or tube with the
highest bottom position. If primary tubes and tubes with nested cups are both used
on the STAT table, the nested cup must contain sufficient sample to avoid a probe
crash into the nested cup.

Apply Bar Code Labels to Sample Tubes

WARNING

The bar code reader might not identify bar code labels that are too long or too short.

Bar code labels must not protrude from the top of a sample cup or tube. The label
must be positioned perpendicularly. The angle can vary by a maximum of 5°.

For more information on bar code label specifications, refer to Sample Bar Code
Specifications.

Sample Programming and Processing
Apply Bar Code Labels to Sample Tubes
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NOTE

Refer to the Laboratory Automation System manual for applying bar code labels to
sample cups when the AU680 is connected to a laboratory automation system.

1 Affix the bar code labels to the outside of the sample tube so the end of each label is a
minimum of 7 mm from the bottom of the cup, and the angle is within a maximum of 5°.

2 Rub the label gently using a finger to attach it firmly so that it does not peel off.

Figure 3.3 Sample ID Bar Code Label Application

1. Bar code label
2. NE rack
3. The inclination angle must be 5° or

less

4. Sample tube
5. 7 mm minimum

NE Racks

An NE rack has a slit to place the bar code label below the top surface of the rack. The NE
rack allows for various tube diameters to be used with or without adapters. Use only NE
racks on the AU680.
Racks that are not NE have a solid top surface with holes for the tubes with a set diameter.

Sample Programming and Processing
Apply Bar Code Labels to Sample Tubes 3
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Figure 3.4 NE Rack with Tube

1. NE rack
2. Bar code label

3. Sample tube
4. Slit in NE rack

Bar Code Labels for STAT Table Analysis
Placing samples with bar code labels on the STAT table: The outer positions (1 to 22) are
used for STAT analysis. Place the tube on the table with the bar code label facing out from
the center of the table.

Figure 3.5 Placing Tubes with Bar Code Labels on the STAT Table

1. Place the tube in outer position 1-22 with
the label facing out from the center of the
table

2. The inner positions are not available for
barcode analysis

3. STAT table

Applying a Rack ID Bar Code Label on the Rack
All racks (yellow, green, white, red, orange) except the blue rack require a bar code before
they are processed.

Sample Programming and Processing
Bar Code Labels for STAT Table Analysis
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Apply the rack ID label to the front (position 1 end) of the rack, perpendicular to the
protruding part of the rack. Refer to the diagram below. The units are in mm.

Figure 3.6 Rack ID Bar Code Label Application

1. Rack front
2. The label should not stick out from

the rack.
3. Rack ID label (Stick the label on the

rack parallel with the side face.)
4. Orient the label so the numbers are

located to the left if viewed from
the front.

5. The label should not stick out from
the rack.

6. The label cannot be placed on the
protruding part of the rack.

7. Rack side
8. Protruding part of the rack

WARNING

Bar code labels in bad condition can cause them to be read incorrectly. Replace
bar code labels if any of the following conditions are observed:

— The bar code label is smudged, scratched, or damaged.
— The bar code is stained or dirty.
— The bar code label is torn or peeling.

Use Adapters on Sample Racks

Adapters are necessary to hold smaller diameter tubes (approximately 11.5 to 13.5 mm)
firmly in position in the racks. Larger diameter tubes (approximately 13.6 to 16 mm) do
not require adapters. To confirm that a tube fits correctly, place the tube into a rack with
and without an adapter and determine which option holds the tube most securely.

Sample Programming and Processing
 Use Adapters on Sample Racks 3
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Insert an Adapter

Figure 3.7 Insert an Adapter into a Rack

1. Push in
2. Adapter
3. Rack

4. Adapter lock
5. Guide
6. Guide groove

1 Align the adapter opening and the rack opening.
2 Insert the adapter guide into the guide groove of the rack.
3 Push the adapter into the rack until you hear a click.
4 Be sure the adapter has engaged the rack.

Remove an Adapter

Figure 3.8 Remove an Adapter from a Rack

1. Adapter lock
2. Rack window

3. Push up lightly with a finger

1 To disengage the lock, push the adapter lock lightly with a finger from the outside of the
rack window.

Sample Programming and Processing
 Use Adapters on Sample Racks
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2 When the upper edge of the adapter comes out from the rack, pull the remainder of the
adapter out.

Simple STAT Mode
Simple STAT mode is a STAT analysis mode that allows you to process a maximum of 5
samples at a time. Simple STAT mode is ideal for operators with limited analyzer
experience.

Starting and Ending Simple STAT Mode

1 To start Simple STAT mode, select Home > Simple STAT Mode > Main.

Figure 3.9 Simple STAT Mode: Main Tab

2 To exit Simple STAT mode, select Exit. The system closes the Simple STAT Mode dialog,
and displays the Home screen.

Analysis in Simple STAT Mode

1 Select Pos. 1 through 5 for the position to place a maximum of five samples on the STAT
table.

2 In Type, select the sample type.
3 In Profile, select the profile.
4 Open the STAT cover and place all of the samples in the correct position on the STAT

table according to the displayed position number.
5 Close the STAT cover.

Sample Programming and Processing
Simple STAT Mode 3
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6 Select Next. The system starts automatically.
7 Select the Data Display tab. The system displays the analysis results. When the system

completes results, the results print.
8 Select the Main tab.

When the system completes analysis, the system displays a message prompting for
sample removal.

9 Remove all samples, close the cover, and then select Next.
The system confirms that you have removed all samples, and that Simple STAT mode
analysis is complete.

Sample Programming and Processing
Simple STAT Mode
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CHAPTER 4
System Monitoring and Results

Reagent Management

Read the Master Curve

This function reads the 2D bar code of the AU reagent with the hand scanner (option) to
read the master curve information.
If there is no master curve information, the comment No Master Curve is displayed in the
Comment column in Reagent Management > Details.
This function requires the hand scanner (option). Contact Beckman Coulter for the hand
scanner.

1 Select Read Master Curve (F4) from Reagent Management > Details. The Read Master
Curve dialog opens.

Figure 4.1 Read Master Curve Dialog

2 Scan the 2D bar code with the hand scanner. The ID is read, and the corresponding test
name and reagent lot number are displayed on the dialog.

3 Select OK to save the scanned data.

Review and Delete Reagent History

Display the lot number, bottle number, position, and on-board stability for the history of R1
and R2 reagents. If conflicting information is programmed in Calibration Parameters (auto
calibration and advanced calibration for the same test), it can be necessary to delete the
reagent history for that bottle of reagent.

1 Select Home > Reagent Management > Details, and then select Reagent History (F6).

B63185AA 4-1



Figure 4.2 Reagent History Dialog

2 Select the test to display from Test Name.

NOTE

For sample blank tests (total and direct bilirubin), use the arrow buttons to change
the display between the color and blank reagent. For HbA1c%, use the arrow
buttons to change the display between HbA1c and T-Hb.

A list of the previous lot numbers and bottle numbers is displayed. The most current
bottle data appears on the first line and includes the R1/R2 reagent position and
remaining on-board stability.

3 To delete the combination, select All Delete to delete all information for the test, and
Delete to delete the line of information at the cursor. The Reagent History dialog opens.

4 Select OK. Selected information is deleted.
5 Select Close to close the dialog.

Recovering from a Bottle Position Error

NOTE

After a bottle position error occurs, check the reagent bottle status from the previous
reagent check. Previous Setting (F7) is only accessible in Pause mode.

The system displays Bottle Set Miss and continues analysis. Select Pause to move
the system to Pause.

System Monitoring and Results
Reagent Management
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1 Select Home > Reagent Management > Details, and then select Previous Setting (F7).

Figure 4.3 Previous Setting Dialog

2 Select R1 or R2. Reagent information is displayed.
3 Confirm the information, and select Close.

Initialize Onboard Stability

This function initializes the reagent on-board stability. It is only available for reagents in
fixed positions. A Lot No. and Bottle No. (SN) must be entered before the Initialize Onboard
Stability function is operational.
Select Home > Reagent Management > Details > Initialize Onboard Stability when replacing
reagents in fixed positions to update the onboard stability.

Reagent Inventory

Reagent volume required for each test by the day of the week can be calculated from data
obtained from the analyzer (Auto), or a value can be entered for each test and day of the
week (Manual).
Reagent Inventory displays the number of tests used each day of the week for each sample
type within the period set by the index range. Use Reagent Inventory to determine how
much reagent should be on-board for each day of the week.
Reagent Management > Main displays tests below the required volume for the day of the
week in green. The indicator bar displays the volume based on the Margin percentage
calculation.
Auto Calculation of Reagent Inventory

1 Select Home > Reagent Management > Reagent Inventory > Auto.

System Monitoring and Results
Reagent Management 4
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Figure 4.4 Reagent Inventory: Auto Tab

Auto calculations can be entered one day in advance.
Auto Tab DescriptionTable 4.1   

Option Description

Display Range (F3) Set the starting and ending indexes to calculate
the reagent usage.

Change Reagent Type (F5) Changes the display from R1 -1 to R1-2 reagent.
Only available when R1 Volume is selected.

2 Select the sample type from Type.
3 Select Display Range (F3). The Display Range dialog opens.

Figure 4.5 Display Range Dialog

4 Select the start index and the end index.
5 Select OK. The number of tests selected within index range is displayed on the list.
6 Select R1 Volume or R2 Volume. The reagent consumption is automatically calculated

based on an actual result and then displayed on the list by mL.
The reagent consumption is calculated by the following formula:
Actual result x (the amount of reagent dispensing + the amount of surplus dispensing)

7 Select Auto from Decision. The calculated reagent consumption is set as the required
reagent volume indicator in Reagent Management.

System Monitoring and Results
Reagent Management
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Manual Calculation of Reagent Inventory

1 Select Home > Reagent Management > Reagent Inventory > Manual.
2 Select Edit (F1).
3 Select the sample type from Type.
4 Enter the number of tests run for each test for each day of the week.
5 Confirm that the information is correct, and then select Confirm (F1).
6 Select R1 Volume or R2 Volume. The reagent consumption input is automatically

calculated based on entered test numbers and then displayed on the list by mL.
7 Select Reagent Inventory > Auto.
8 Select Manual from Decision. The test count entered for reagent consumption is set as

the required reagent volume indicator in Reagent Management.

Reagent Consumption

Reagent Consumption displays the amount of reagent used for each test programmed on
the analyzer. Set a range of indexes to display the reagent consumption used for analysis
for each test by sample type.

1 Select Home > Reagent Management > Reagent Consumption.

Figure 4.6 Reagent Consumption Screen

1. Test Shots
2. R1 Volume
3. R2 Volume

4. Test Total
5. Shot Total

System Monitoring and Results
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Reagent Consumption defaults to display Shot Total. The Shot Total is the cumulative
number of tests run on the analyzer from the installation of the analyzer.

2 Select the sample type from Type.
3 Select Display Range (F3).
4 Select the Start Index and the End Index.
5 Select OK. The number of cumulative tests is displayed.

Check reagent consumption by samples measured and reagent dispense

1 Select Test Shots after setting the index range and sample type. The number of actual
reagent dispenses, including repeat tests and re-analyzed tests displays for each test
and sample type. The number of reagent dispenses displays for Routine, Emergency,
STAT, Repeat, Reagent Blank, Calibration, and QC. The number of dispenses for ISE
measurement displays as the number of ISE samples.

2 Select R1 Volume or R2 Volume.
The volume in mL of reagent dispensed for each test and sample type displays.
The reagent consumption is calculated by the following formula:
Actual analysis result × (the amount of reagent dispensing + the amount of surplus
dispensing)

3 Select Test Total after setting the index range and sample type. The number of analyzed
tests not including repeat tests and re-analyzed tests displays for each test and sample
type. The number of tests displays for Routine, Emergency, STAT, Repeat, Reagent
Blank, Calibration, and QC. The number of dispenses for ISE measurement displays as
the number of ISE tests (Na, K, and Cl).

Save reagent consumption data

1 Select Report (F7).
2 Select FD, CD-R, or External Memory Stick.
3 Select the starting and ending index to save data from Start Index and End Index.
4 Select OK. The reagent consumption data is saved as a csv file.

Display Reaction Monitor

The Reaction Monitor screen displays sample information, reagent information, specific
test parameters, reaction data, and analyzer components used for analysis for reagent

System Monitoring and Results
Display Reaction Monitor
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blank, calibration, QC, and samples. The Reaction Monitor screen can be used for checking
data or troubleshooting.

• A maximum of 100,000 samples, or 10,000 samples per index can be stored on the
hard drive.

• A maximum of 200,000 tests can be displayed on the Reaction Monitor screen.

1 Select Menu List > Routine > Data Monitor > Reaction Monitor > Main.

Figure 4.7 Reaction Monitor: Main Tab

2 Enter the search parameters for the data to display according to the following table.
Main Tab DescriptionTable 4.2   

Item Contents Input Notes

Index Index All available indexes are available to select,
from the newest index to the oldest.

Test Name Test Name Calculated tests are not available to be
selected.

Cuvette No. 1 to 165, or * Specify the cuvette number used for analysis.
Enter an asterisk when no cuvette is specified
to view each cuvette.

Preprocess Cuvette
No.

1 to 165, or * Specify the cuvette number used for pre-
processing. Enter an asterisk when no cuvette
is specified to view each cuvette.

Mix Bar No. 1 to 3, or * Specify the mix bar for R1 (R11), Sample, R2
(R21), and Preprocess used for analysis. Enter
an asterisk when no mix bar is specified to
view each mix bar.

System Monitoring and Results
Display Reaction Monitor 4
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Main Tab Description (Continued)Table 4.2   

Item Contents Input Notes

Normal, Repeat,
Cal/QC

Enter the search
parameters for sample
number and sample ID for
each type.

Sample kinds and types not processed are gray
and inaccessible.

— Sample Kind Select the sample kind and
type to search.

Sample kinds and types not processed are gray
and inaccessible.

— Search Sample
No.

Leave the asterisk to
search all the sample
numbers processed, or
enter a specific sample
number or range of sample
numbers to search.

The starting and ending sample numbers
processed display under the Search Sample
No. column.

— Search Sample
ID

— Control/
Calibrator ID

Leave the asterisk to
search all sample IDs
processed, or enter a
specific sample ID to
search.

An asterisk displays under the Search Sample
ID column.

Select:

— None
— Partial Match
— Complete Match

— None: Not using sample ID as the search
criteria.

— Partial Match: Retrieve the sample(s)
with a partial sample ID match.

— Complete Match: Retrieve the sample
with a complete sample ID match.

— Counts Select the Counts for
Calibration and RB
replicate 1 to 4.

Available only for Calibration and RB (reagent
blank) data. The replicate number 1 to 4 is
programmed in Calibration Specific.

— Sequence Select the reagent bottle
Sequence 1 to 5 for
Calibration, QC, and RB.

Available only for Calibration, QC, and RB
(reagent blank) data. Sequence is the serial
reagent bottle number 1 to 5 for each test.
When nothing has been checked, data
matching the specified Sample No. and bottle
sequence number is displayed.

The following additional search criteria must be selected after Patient, Repeat Run, or
RB/CAL/QC is selected:

— Under the Sample Kind column, select the sample kind and type to search. Sample
kinds and types not processed are gray and inaccessible.

— The starting and ending sample numbers processed display under the Search
Sample No. column. Leave the asterisk to search all the sample numbers processed,
or enter a specific sample number or range of sample numbers to search.

— An asterisk displays under the Search Sample ID column. Leave the asterisk to
search all sample IDs processed, or enter a specific sample ID to search.

System Monitoring and Results
Display Reaction Monitor
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— If RB/CAL/QC is selected, the Counts (replicates) and Sequence (bottle sequence
number 1-5) can be specified to search.

3 Select the General tab. The search starts. If there is data based on the search criteria, the
General tab displays with the first sample found. If no data is found based on the search
criteria, a message No Data Found displays. Select OK to return to the Main tab.

4 Review the data in the General tab.

Figure 4.8 Reaction Monitor: General Tab

1. Sample No.

— Left column: The sample number of the currently displayed reaction data is
displayed.

— Right column: If the sample number is from the original run, the display is blank. If
the sample number is from the repeat run, the original sample number displays.

Sample No. DescriptionTable 4.3   

Sample No. (left column) Sample No. (right column)

Original run data display Original Sample No. Blank display

Repeat run data display Repeat Sample No. Original Sample No.

Sample Data PrefixTable 4.4   

Type Normal Run Repeat Run

Routine Serum (None) H

Urine U HU

Other-1 X HX

Other-2 Y HY

Whole Blood W HW

System Monitoring and Results
Display Reaction Monitor 4
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Sample Data Prefix (Continued)Table 4.4   

Type Normal Run Repeat Run

Emergency sample Serum E HE

Urine UE HUE

Other-1 XE HXE

Other-2 YE HYE

Whole Blood WE HWE

STAT sample Serum P HP

Urine UP HUP

Other-1 XP HXP

Other-2 YP HYP

QC Q

CAL A

RB R

5 Select Graph Display (F5).
The display changes to graph display. The primary wavelength, secondary wavelength,
and calculation of the reaction absorbance are displayed color-coded on the graph.

Figure 4.9 General Tab: Graph Display (F5)

NOTE

When the total dispensing volume is below the minimum test liquid quantity, the
graph is displayed as a dotted line.

System Monitoring and Results
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The minimum test volume:

120 μL (for all markets except Japan)
90 μL (for Japan only)

— In case of (R1[R1-1] dispensing volume + R1[R1-1] diluent quantity) < minimum test
liquid quantity, the straight line between P0 and P1 is displayed as a dotted line.

— In case of (R1[R1-1] dispensing volume + R1[R1-1] diluent quantity) + (sample
dispensing volume + sample diluent quantity) < minimum test liquid quantity, the
straight lines between P0 and P10 are displayed as dotted lines.

6 Select Scale Change (F6) to change the absorbance scale of the graph. The Scale Change
dialog opens.

7 Enter the lower limit value and the upper limit value and select Manual. The setting
range for the lower limit value and the upper limit value is from -2.000 to 3.000 (in
units of 0.001). When Auto is selected, the scale is set automatically.

Monitor the Reagent Blank and Calibration

Use the following procedure to monitor and confirm reagent blank and calibration results.

Reagent Blank and Calibration Status

1 Select Menu List > Calibration > Calibration Monitor > Status.

Figure 4.10 Calibration Monitor: Status Tab

1. Sample Type list 2. Test list

System Monitoring and Results
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Sample Type ListTable 4.5   

Color Status

Orange No calibration data, Failed, or Expired.

White Reagents Unchecked and judgement is impossible.

Gray The sample type is not available according to Type.

Blue No errors.

Yellow Calibration Expires Soon.

The Test List is a list of analysis tests registered for each group. The asterisk by Test
Name indicates Advanced Calibration is programmed for the test.

Test ListTable 4.6   

Display Color Status

No data Orange Bottles without calibration data exist.

Failed Bottles with failed calibration exist.

Expired Bottles with expired calibration exist.

Expired soon Yellow Bottles with calibration data that expires soon exist.

- Blue No errors.

- White Reagent Unchecked and judgement is impossible.

2 Select the sample type from Type. The present reagent blanks and calibration status are
displayed as a list. Tests displaying an asterisk are tests with Advanced Calibration
programmed.

3 Select All Tests or Tests with Error from Display.
— All Tests - Displays all the test data for the Group.
— Tests With Error - Displays data with an error in calibration or reagent blanks.

4 Select the Reagent Blank column or Calibration column of a test to view the RB History
tab or Calibration History tab. The most recent reagent blank or calibration data
displays.
Select the date on the x-axis of the graph to view the corresponding calibration data.

5 Select the RB Detail tab to display and print the detailed reagent blank data for each
test. Select the Calibration Detail tab to display and print the detailed calibration data
and graphs for each test.

6 To view the individual status on multiple bottles, select RB/CAL Selection (F2). The
RB/CAL Status dialog opens.

System Monitoring and Results
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Figure 4.11 RB/CAL Status Dialog

7 Select the Reagent Blank column or Calibration column to view the RB Detail tab or
Calibration Detail tab. The display changes to the respective RB Detail tab or Calibration
Detail tab, and the detailed information appears. Select the Status tab to return to
reagent blank and calibration status.

8 Select Factor List (F4). The Factor List dialog opens. Factor A for tests where the
interpolation formula for the calibration curve is the type Y = AX + B is displayed.

9 After confirmation of the factor, select Close. The Factor List dialog closes.

Review Reagent Blank and Calibration History

Review Reagent Blank History

1 Select Menu List > Calibration > Calibration Monitor. From the Status tab, select the
Reagent Blank column of the test name to go to the RB History tab.

Figure 4.12 Calibration Monitor: RB History Tab

— P0: Measuring point 0.

System Monitoring and Results
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— Px: The read point programmed in the Measuring Point-1 First field in Specific Test
Parameters.

— Py: The read point programmed in the Measuring Point-1 Last field in Specific Test
Parameters. When the Measuring Point-1 First field is programmed to 0, this field is
blank (not accessible).

2 View a graph of the OD of the reagent blank. The system saves a maximum of 100 points
of data per sample type per test. The vertical line indicates a new lot number of reagent.
The vertical line indicates a new lot number or new bottle number of reagent when
Advanced Calibration is programmed to Bottle/Bottle.

3 Select the test to display from Test Name.

Review Calibration History

1 Select Menu List > Calibration > Calibration Monitor. From the Status tab, select the
Calibration column of the test name to go to the Calibration History tab.

Figure 4.13 Calibration Monitor: Calibration History Tab

2 View the calibration OD on a graph. The system saves a maximum of 100 points of data
per sample type per test. The vertical line indicates a new lot number of reagent. The
vertical line indicates a new lot number or new bottle number of reagent when
Advanced Calibration is programmed to Bottle/Bottle.

3 Select the test to display from Test Name.

Review Reagent Blank and Calibration Detailed Data

Review RB Detail

1 Select Menu List > Calibration > Calibration Monitor. From the Status tab, select RB/CAL
Selection (F2), and then select the Reagent Blank column of the test name to go to the RB
Detail tab.

System Monitoring and Results
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Figure 4.14 Calibration Monitor: RB Detail Tab

2 View detailed reagent blank data information.
3 Select the test to display from Test Name.

Print Reagent Blank Data

1 From the RB Detail tab, select Print (F8).
2 The system opens the Print dialog with options.

— Recent/History: Recent data or History (maximum of 100 points)
— Data Options: Result (OD for all read points) or Representation (OD for P0, Px and

Py. Px and Py are the read points of the test)
— Test Print Options: Display Test or All Tests

3 Select OK to print.

Review Calibration Detail

1 Select Menu List > Calibration > Calibration Monitor. From the Status tab, select RB/CAL
Selection (F2), and then select the Calibration column of the test name to go to the
Calibration Detail tab.
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Figure 4.15 Calibration Monitor: Calibration Detail Tab

2 View detailed calibration data information.
3 In Test Name, select the test to display.

Print Calibration Data

1 From the Calibration Detail tab, select Print (F8).
2 The system opens the Print dialog with options.

— Recent/History: Recent data or History (maximum of 100 points)
— Test Print Options: Display Test or All Tests
— Factor: Without Factor or With Factor

3 Select OK to print.

Display Data History

Display Data History and Add a Comment are common to the RB History, RB Detail,
Calibration History, and Calibration Detail tabs. Change the Graph Scale is common to the
RB History, Calibration History, and Calibration Detail tabs.

1 Select Data Select (F3) to display a history of the R1 and R2 lot number and bottle
number.
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Figure 4.16 Data Select Dialog

2 Select the reagent blank data to display from the Date column, then select OK.

NOTE

Reagent Blank and Calibration history data can also be displayed by selecting a date
and time from Date/Time in the RB History tab or Calibration History tab, or by
selecting the date on the x-axis of the graph.

Add a Comment

Master Comments are pre-programmed comments that can be selected to avoid retyping
common comments. Program master comments using System > Comment Master. For more
information, refer to Comment Masters Menu.
You can add master comments to RB and Calibration data.
Comments created in RB History or RB Details tabs display in both tabs. Comments created
in Calibration History and Calibration Details tabs display in both tabs.

1 Select Comment (F5). The Comment dialog opens.

Figure 4.17 Comment Dialog

2 Select Comment. The dialog to select a master comment appears.
3 Select the comment to be set.
4 Select OK. The dialog is closed and the selected comment is displayed in the dialog. Edit

the comment if necessary.
5 If master comments are not programmed, enter a comment.
6 Select OK to register the comment. The dialog is closed.
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Change the Graph Scale

The graph display size can be changed.

1 Select Graph Scale (F7). The Graph Scale dialog opens.

Figure 4.18 Graph Scale Dialog

2 Select the 10, 20, or 30 button to enter the Number of Data Points, or enter a number.
3 For the Y Axis, set the Lower limit value and Upper limit value.

When Auto Scale is selected, the upper limit value and the lower limit value are
automatically set, and the scale calculation is displayed.

4 Select OK. The graph is redrawn with the set scale.

Lot Calibration Option

This option is programmed in Parameters > Calibration Parameters > Calibration Specific. It
is functional if a check is placed by Lot Calibration and Advanced Calibration is set to Lot/
Lot. The option affects the reagent blank and calibration stability when a second bottle of
reagent is placed on the system. When Lot Calibration is checked, a maximum of two
bottles of reagent can be onboard instead of five.
If checked, when the second bottle of reagent is placed on the system, the calibration factor
from the first bottle of reagent (base factor) is used for the second bottle of reagent. The
reagent blank and calibration stability for the first bottle continues to be tracked, and the
reagent blank and calibration stability for the second bottle is set to the programmed
stability in Calibration Specific.
If unchecked, when the second bottle of reagent is placed on the system, the reagent blank
and calibration stability is tracked at the first bottle’s remaining stability period for both
bottles. In the Calibration Monitor > Calibration Detail tab, the calibration factor can be
selected for Base or Analysis data.

1 Select Calibration Detail, and then select Lot to Lot Calibration (F1).
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Figure 4.19 Lot to Lot Calibration Dialog

Calibration data status is displayed in the Comment column.
Lot to Lot Calibration Dialog DescriptionTable 4.7   

Comment Description

Base The calibration factor from the first bottle of reagent is used for the second bottle
of reagent.

Analysis The calibration factor is obtained from calibration analysis.

Base (Copy) The calibration data is copied from the Base data.

Unuse Calibration data has been deleted from the Base (Copy) data, and selection is
impossible.

2 Select the calibration data to be used.
3 Select OK to save the settings. The Lot to Lot Calibration dialog is closed.

Calibration Verification

Calibration verification should use material appropriate for the testing system and when
possible traceable to a reference method or material of known value with stated acceptable
variations.
Program material parameters, then perform analysis of the calibration verification
material. View a graph of the actual versus expected values. Three replicates of each test
level (a maximum of 6 levels per test) can be plotted on the graph.

Enter Material Parameters

To enter information concerning the standard material:

1 Select Menu List > Calibration > Calibration Verification > Material Parameters.
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Figure 4.20 Calibration Verification: Material Parameter Screen

2 Select Edit (F1). The screen changes to edit mode.
3 Select the test name from Test Name.
4 Select the sample type from Type.
5 Enter the Material Name for each level. Enter up to 8 characters.
6 If sample ID is in use, enter the sample bar code number (maximum of 20 characters) in

Material ID. Up to three sample IDs can be assigned to each level for three replicates.
7 Select Evaluate to include the material for calibration verification. Clear Evaluate to

exclude the registered material.
8 Enter the Expected Value and Tolerance Value (refer to the calibration verification

material package insert for specifications).
9 Select Confirm (F1) to save the settings.

Order (Requisition) and Sample Analysis

The following procedure describes how to process the calibration verification material.

1 Select Home > Rack Requisition Sample > Sample > Test Requisition.
2 For Sample Kind, select Switch and then select Routine or Emergency samples.

— Routine: Analysis in a white rack
— Emergency: Analysis in a red rack
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3 Select the sample type from Type.
4 Select Start Entry (F1).
5 For Sample ID, enter the sample bar code number.
6 Select the tests to be evaluated for the calibration verification.
7 Select Batch Entry (F3).
8 Select the Number of Samples option and enter the number of samples to be processed.
9 Select OK.

The sample IDs will automatically increment by one for each sample in the batch.
10 Select Exit (F2).
11 Select Pending List (F4) to view a list of samples requisitioned.
12 Start sample analysis. Refer to the AU680 Instructions for Use.

Verify Calibration

Display the expected value and allowable tolerance for each level using vertical lines. If the
measurement value of each material is in this range, judge the calibration curve to be
satisfactory.

1 Select Menu List > Calibration > Calibration Verification > Calibration Verification > Select
Sample.

Figure 4.21 Calibration Verification: Select Sample Tab
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2 Select the index from Index.
3 Select the sample type from Type.
4 Select the test name from Test Name.
5 Enter the sample numbers processed for each Level and Material No. in S No. If barcode

analysis was used to process the material, enter the sample ID number for each Level
and Material No., or select ID Set (F6) to use the sample ID numbers programmed in
Material Parameters.

6 Select the Chart Display tab to display a graph of the observed versus the expected
values. All specified levels are displayed on the graph.

Figure 4.22 Calibration Verification: Chart Display Tab

7 Confirm the data. The graph displays the tolerance range with vertical lines centered on
the expected value. Acceptable results should appear within the vertical lines. A
calibration curve is drawn through the expected values. For Analyst, the name of the
person performing the calibration verification can be entered (up to 20 characters). For
Note, a comment can be entered (up to 100 characters).
A notification dialog opens if data cannot be found. Select OK to return to Select Sample.

Monitor QC

The following are options for monitoring QC results:
• Monitor the QC Using the Daily Variation Chart
• Monitor the QC Using the Day-to-Day Variation Chart
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• Monitor the QC Using the Twin Plot Chart

Monitor the QC Using the Daily Variation Chart

QC results can be reviewed by plotting the individual QC points from one index or a range
of indexes on a single chart. Always review the daily variation chart after performing daily
QC analysis.

1 Select Menu List > QC > QC Monitor > Daily Chart > Monitor List.

Figure 4.23 Daily Chart: Monitor List Tab

Data Review Column colors:
— Green: Normal data
— Yellow: Data outside the range of the Single Check Level programmed in QC Specific
— Orange: Abnormal data (data not included in the QC statistical values)

2 Select Change Index (F1). The Change Index dialog opens. Select the index or index range
to display from Start Index and End Index.

3 Select the sample type from Type.
4 Select Data Search to search for QC data based on the index and sample type selected.
5 Select the tests to display.

NOTE

When Select All Tests (F5) is selected, all displayed test names are selected.

When Deselect All Tests (F6) is selected, all selected test names are deselected.
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6 Select the Chart View tab. The Daily Variation chart is displayed.
A chart is displayed for each test. Each control material assigned to the test is displayed
in a different color listed under Ctl No. Select the control number to highlight the
control on the graph and display the control number Detail Data. When ± 3SD from the
mean value is exceeded, the point is outside the display range.

Figure 4.24 Daily Chart: Chart View Tab

— Control Name - Select a control number assigned to the test under Ctl No. to display
the control on the graph and Detail Data.

— Statistics - The statistical values for the entire system are displayed.
— Detail Data - Select the date and time on the x-axis of the graph to display the

detailed data for that control.
— Graph Scale (F5) - When selected, the number of data to display on the X-axis can be

selected as 10, 20, or 30. The display of the Y-axis cannot be changed.
7 Select  or .

The QC daily variation chart for the preceding and following test names is displayed.
8 Select Reaction Monitor. The reaction monitor for the displayed data is displayed.
9 Select Back from Reaction Monitor. The display returns to the Chart View tab.
10 Select Calibration Monitor. The calibration monitor for the displayed test is displayed.
11 Select Back from Calibration Monitor > Calibration History. The display returns to the

Chart View tab.
12 Select Print (F8). The Print dialog opens.
13 Select the List Type options (Statistics, Detail Data, Graph, and with Comments) to print.

Select the Output Data (Current Test or All Test) to print.
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14 Select OK. Printing starts.

Monitor the QC Using the Day-to-Day Variation Chart

The day to day variation chart compares QC results by plotting a number of days of QC
analysis on a chart that displays the variation. All QC points for a specific control within an
index are averaged, then plotted on the day to day chart.
Select the range of indexes to display.

1 Select Menu List > QC > QC Monitor > Day to Day Chart > Test Select.

Figure 4.25 Day to Day Chart: Test Select Tab

2 Select the starting and ending index range to display from Index.
3 Select the sample type from Type.
4 Select the tests to display.

NOTE

When Select All Tests (F5) is selected, all displayed test names are selected.

When Deselect All Tests (F6) is selected, all selected test names are deselected.

5 Select the Chart View tab. The selected day-to-day control chart appears.
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Figure 4.26 Day to Day Chart: Chart View Tab

1. Range (R) Graph

— Control Name - Select a control number assigned to the test under Ctl No. to display
the control on the graph and Detail Data.

— Statistics - The statistical values for the entire system are displayed.
— Detail Data - Select the date and time on the x-axis of the graph to display the

detailed data for that control.
— Graph Scale (F5) - When selected, the number of data to display on the X-axis can be

selected as 10, 20, or 30. The display of the Y-axis cannot be changed.
— Range (R) Graph - The difference in the range of the QC data for each index. The R

value is determined by the Range programmed in QC Specific. For example, if 12 is
programmed for Range in QC Specific, then 1R on the graph has a value of 12 and
2R has a value of 24. The Range Graph is more effective for evaluating precision
than accuracy.

6 Select  or .
The QC daily variation chart for the preceding and following test names is displayed.

7 Select Print (F8). The Print dialog opens.
8 Select the List Type options (Statistics, Detail Data, Graph, and with Comments) to print.

Select the Output Data (Current Test or All Test) to print.
9 Select OK. Printing starts.

Monitor the QC Using the Twin Plot Chart

Use Twin Plot analysis to determine whether a QC variation is caused by the system or is
the result of a random error. QC analysis is usually performed using two QC samples:

• A sample in the reference range
• A sample in the pathological range
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The twin plot function displays the first QC sample on the x-axis of a 2-dimensional plot and
the second QC sample on the y-axis. All points should fall within the 2SD range in the center
of the twin plot.

1 Select Menu List > QC > QC Monitor > Twin Plot Chart > Test Select.

2 Select the starting and ending index range to display from Index.
3 Select the sample type from Type.
4 Select the tests to display.

NOTE

When Select All Tests (F5) is selected, all displayed test names are selected.

When Deselect All Tests (F6) is selected, all selected test names are deselected.

5 Select the Sample tab. The system displays QC data by sample number for the range of
indexes selected.

Figure 4.27 Twin Plot Chart: Sample Tab

NOTE

As the tests selected with the Test Select tab are displayed together, the causes for
fluctuations in regard to temperature and calibrator can be estimated more easily.

Select Display Test Name to display test names on the chart.

When a test name is selected, the test name is displayed on the graph highlighted
in red.

6 Select the QC sample number to view from QC Sample No..
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NOTE

When any abnormal condition occurs, refer to the AU680 Instructions for Use.

7 Select the Test tab.

Figure 4.28 Twin Plot Chart: Test Tab

The tests selected in the Test Select tab are displayed for each test.
QC data is displayed chronologically, divided into three blocks to review high shifts or
other errors.
To display the daily statistical results, select Daily Data (F6).

Add a QC Comment

Master Comments are pre-programmed comments that can be selected to avoid retyping
common comments. Program master comments using System > Comment Master. For more
information, refer to Comment Masters Menu.
You can add master comments to QC data.
Comments can be added in the Chart View tab in Daily Chart or Day to Day Chart. An Index
Comment adds the comment by the Index title for all QC in the index. A Test Comment adds
the comment by a specific test within the index.
Index Comments

1 Select Menu List > QC > QC Monitor > Daily Chart or Day to Day Chart > Chart View. Select
the date and time below the x-axis of the graph for the comment.

2 Select Index Comment (F3). The QC Comment (Index Common Comment) dialog opens.
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Figure 4.29 QC Comment (Index Common Comment) Dialog

3 Enter a comment or select a comment from Comment.
4 Select OK. The dialog closes. Comments can be viewed by selecting Index Comment (F3),

or printed by selecting Print (F8) and With Comments.

Test Comments

1 Select Menu List > QC > QC Monitor > Daily Chart or Day to Day Chart > Chart View. Select
the date and time below the x-axis of the graph for the comment.

2 Select Test Comment (F4). The QC Comment (Test Comment) dialog opens.

Figure 4.30 QC Comment (Test Comment) Dialog

3 Enter a comment or select a comment from Comment.
4 Select OK. The dialog closes. Comments can be viewed by selecting Test Comment (F4),

or printed by selecting Print (F8) and With Comments.

Edit Quality Control Data

Analyzed QC data can be searched and edited.
Editing, deleting, or adding a comment can be performed by QC sample number or test.
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CAUTION

Analyzed QC results can be edited. To prevent an erroneous diagnosis caused by
numerous changes to the quality control data, editing should be done according to
your laboratory procedure.

NOTE

When the QC analysis data results have been edited, confirm that the edited data falls
within the cumulative period. If it falls within the cumulative period, the editing of the
contents must be reflected in the cumulative values. To reflect the editing of contents
in the cumulative values, update the cumulative values. For more information, refer to 
QC Specific Screen.

1 Select Menu List > QC > QC Data Review > Main.

Figure 4.31 QC Data Review: Main Tab

2 Select the index from Index.
3 Select QC in the Sample Kind column. Set the search range by entering the Search

Sample No., the QC No., and the Control ID. The asterisk searches for all data.
4 Select the Sample or Test tab to display the search results. A message dialog displays if

no results are found. Select OK to return to the Main tab.
5 Select the Sample tab to edit QC by QC sample number.
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Figure 4.32 QC Data Review: Sample Tab

a. Select Edit (F1).
b. To edit a test in the sample, select the Result or Data Flag to edit. To delete a test

enter a d flag in Data Flag.
c. To delete the entire QC sample (Q001 for example includes all controls in the first

QC run), select Delete (F2). A d flag is attached to all tests in the sample. Select OK in
the Confirmation dialog.

d. To edit a comment, select Index Comment (F3) or Test Comment (F4).
e. Select Confirm (F1) to program the QC edits or deletions.

When results have been edited, an e flag is added to the Data Flags. When an e flag
has been added, it cannot be deleted. When a d flag is added to the Data Flags, the
data is not included in the QC statistic calculations.

6 Select the Test tab to edit QC by test.

Figure 4.33 QC Data Review: Test Tab
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a. Select Edit (F1).
b. Select the test to edit or delete from Test Name.
c. Select the Result or Data Flag to edit. To delete a sample enter a d flag in Data Flag.
d. To edit a comment, select Index Comment (F3) or Test Comment (F4).
e. Select Confirm (F1) to program the QC edits or deletions.

When test results have been edited, an e flag is added to the Data Flags. When an e
flag has been added, it cannot be deleted. When a d flag is added to the Data Flags,
the data is not included in the QC statistic calculations.

Monitor Repeat Results

Verify the original and repeat test results. The original result can be automatically
overwritten with the repeat result, depending on the programming in Repeat Common.
For more information on programming the automatic overwrite option, refer to Repeat
Common Screen.

Overwrite the Data

1 Select Menu List > Routine > Repeat Run > Repeat Data Verification > Main.

Figure 4.34 Repeat Data Verification: Main Tab

NOTE

The screen displays the current Index and data. Select OK if No Data Found displays.

System Monitoring and Results
Monitor Repeat Results

4-32 B63185AA



2 Select Search (F3) to search for data by an Index, Sample Number(s), Sample ID, or Data
Not Transferred to Host. Use the scroll bars to change Sample Kind to Priority STAT or
Emergency. Select OK to update the contents of the Main tab.

3 Select the Sample tab to review original and repeat data by repeat sample number.
Select the Test tab to review original and repeat data by test.

4 In the Sample tab, select Sample No., then select the tests to overwrite. In the Test tab,
select Test Name, then the repeat sample numbers to overwrite.

5 Select Overwritten by Repeat (F5). Select OK to overwrite data. An S flag is attached to
data if the original result is overwritten with the repeat result.

CAUTION

The original data is not available after it is overwritten with repeat data.

Print the Overwritten Data

1 Select Menu List > Routine > Repeat Run > Repeat Data Verification > Main.
2 Select Print (F8). The Print dialog opens.
3 Select the list format from List Format.

In Reporter, the system displays the Operator Name entered in the Start Condition
screen. If necessary, enter a new name or use Select to enter a pre-programmed
comment. Reporter is an option that can be added to a list format, and only prints if it is
formatted.

4 Select OK.

Online Transfer of Overwritten Data

1 Select Menu List > Routine > Repeat Run > Repeat Data Verification > Main.
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Figure 4.35 Repeat Data Verification: Main Tab

NOTE

The screen displays the current Index and data. Select OK if No Data Found displays.

2 Select Search (F3) to search for data by an Index, Sample Numbers, Sample ID, Data Not
Transferred to Host, or Data Not Printed.

3 Select Transfer to Host (F7). The Transfer to Online dialog opens.
4 Select OK. Online data transfer is performed.

To cancel the online data transfer, select Online Transfer Stop (F7). Online data transfer
is cancelled.

Edit Analysis Data

If the analysis data is manually edited, the edited data is displayed with an e flag indicating
manual data edit. If the analysis data has been edited using a correction formula, the edited
data is displayed with a c flag indicating manual data correction.

• Edit analysis data
• Edit analysis data using a correction formula
• Recalculation of analysis data using a previous calibration curve
• Transfer the edited data online
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CAUTION

Editing should only be performed according to your laboratory procedures.

Edit Patient Sample Data

Results and flags can be reviewed and edited. If a result or flag is edited, an e flag is
attached to the result.

1 Select Home > Sample Manager > Sample > Main. A list of samples in the index is
displayed.

Figure 4.36 Sample: Main Tab

Main Tab DescriptionTable 4.8   

Option Description

Select All All samples displayed in the list are selected
(highlighted in gray).

Select Samples Individually All samples displayed in the list are de-selected.

Recalculate Data (F5) Re-calculate results using a previous calibration
factor.

Data Correction (F6) Correction by A and B of the correction
coefficient AX + B is possible by test and by
sample type.

Print (F8) Print the selected samples in a list format.

2 Select Data Search (F3) to search for data by an Index Range, Sample Number, Sample
ID, Data Not Transferred to Host, Data Not Printed, or Abnormal Data.
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3 Select OK to update the contents of the Main tab.
4 Select the Sample No. for the sample number to edit.

— Select Select All to select all samples displayed.
— Select Select Samples Individually to cancel the selection.

The selected samples are displayed in gray color.
5 Select the Sample tab or Test tab. The search results are displayed.

Figure 4.37 Sample: Sample Tab

Results and data flags can be reviewed and edited. If a result is edited, an e flag is
attached to the result.
If the data indicates problems, select Reaction Monitor to display the Reaction Monitor
screen and review specific information regarding the sample. Select Back in the
Reaction Monitor screen to return to the Sample Manager screen.

6 Select Edit (F1). Results or flags can be edited.
7 In the Sample tab, select the Test Name to perform edits. In the Test tab, select the

Sample No. to perform edits. Select Detail Information (F5) to view the sample dilution
rate, reagent lot number, and reagent bottle number.

8 Edit the desired result or data flags.
9 Select Confirm (F1) to save the edited data.

Correct Patient Sample Data

The correction formula Y = AX + B is used to correct the data for the selected samples by
test or all tests.
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• Y: Data after correction
• X: Data before correction
• A, B: An optional correction factor (9 digits, including sign and decimal point)

1 Select Home > Sample Manager > Sample > Main.

Figure 4.38 Sample: Main Tab

The screen displays the current index data.
2 Select Data Search (F3) to search for data by an Index Range, Sample Number(s), Sample

ID, Data Not Transferred to Host, Data Not Printed, or Abnormal Data.

Figure 4.39 Data Search Dialog

3 Select OK. The Main tab displays with the samples found using the search criteria.

4 Select Data Correction (F6). The Data Correction dialog opens.
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Figure 4.40 Data Correction Dialog

5 Select the test to be corrected or select All from Test Name and then select Correction.
When a specific test has been selected, the dialog to enter factors A and B opens.

Figure 4.41 Data Correction Dialog (One Test Selected)

When All has been selected, the dialog for programming the factors A and B for all tests
opens. Select Print List to print the factor list.

Figure 4.42 Data Correction Dialog (All Tests Selected)

6 Enter the factors A and B and select OK.
The Data Correction dialog opens with the message Operating: Please wait. When
the correction is complete, a message appears with the last sample number corrected.

7 Select OK. The dialog closes and returns to the Main tab.
A c flag is attached to any result that has been corrected.
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Recalculate Analysis Data Using a Previous Calibration Curve

1 Select Home > Sample Manager > Sample > Main.

Figure 4.43 Sample: Main Tab

2 The data from the current index displays. Select Data Search (F3) to search for data by
an Index Range, Sample Number, Sample ID, Data Not Transferred to Host, Data Not
Printed, or Abnormal Data.

3 Select Recalculate Data (F5). The Recalculate Data dialog opens.

Figure 4.44 Recalculate Data Dialog

4 Select the test to be recalculated from Test Name.
5 Select OK.

When the recalculation is complete, a message appears with the last sample number
involved in the recalculation. A dialog displays No Data Found if the test was not
included in the search criteria. There is not a flag attached to the recalculated data.

Transfer the Edited Data Online

Online transfer is possible if Batch or Realtime is selected for Result Transfer in Menu List >
System > Online. For more information, refer to Online Menu.
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1 Select Home > Sample Manager > Sample > Main.

Figure 4.45 Sample: Main Tab

2 The data from the current index displays with all samples selected (highlighted in gray).
Select an index from Index.
Use Select All, Select Samples Individually, or select Sample No. (s) individually to
transfer to the laboratory information system.

3 Select Data Search (F3) to search for data by an Index Range, Sample Number, Sample
ID, Data Not Transferred to Host, Data Not Printed, or Abnormal Data. Select OK.

4 Select Online Transfer (F7). The Online Transfer dialog opens.
5 Select OK. The data is transferred.

Select Online Transfer Stop (F7) to stop the transfer.

Calculate Data Statistics
The statistical values of analyzed patient sample results are displayed with graphs and
numerical data, providing easy-to-understand views such as variations in test results and
changes in the same sample.

View Data Statistics

Review key statistics of sample results over a specified range of indexes.
To select samples to be used to generate sample statistics:

1 Select Menu List > Routine > Data Monitor > Data Statistics > Main.
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Figure 4.46 Data Statistics: Main Tab

2 Select the index range from Index.
3 Select Search all samples or Search the designated sample.
4 If Search all samples is selected, a specific sample ID can be searched. Under Search

Sample ID, select Complete or Partial to match the sample ID from Search Condition.
Enter the sample ID to search in Sample ID.

5 When Search the designated sample is selected, set the search conditions from the list.
Check the Sample Kind to search. The Search Sample No. and Search Sample ID fields
default to search all (indicated by the *) sample numbers and ID numbers. Enter a
specific sample number or sample ID to search as required.

6 Set the search conditions (Sex, Age range, and/or patient demographic information 1 to
6).
User-defined patient demographic information is programmed in System > Format >
Requisition Format.

7 Select the Statistics tab to display the data statistics, including the number of data
points, mean, SD, CV (%), range, and maximum and minimum results.
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Figure 4.47 Data Statistics: Statistics Tab

Select Sorting List (F1) to change the sorting order of the data display. Select Test Name
to display tests in test number order from 1 to 120, Num of Data to display tests from
the highest to lowest number of data points, and CV(%) to display tests from the highest
to lowest CV. Select OK.

8 Select up to 12 tests to display data statistics in the Chart View, Data View, or Histogram
tabs.

9 Select the Chart View tab to display data statistics and a graph.

Figure 4.48 Data Statistics: Chart View Tab

Select a test in Test Name to display the statistical information for that test in Statistics.
The test selected displays with a thick line on the graph. Select a specific date, time,
result, or sample number displayed on the X axis of the graph to display the information
in Detail Data.
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10 To change the graph display parameters, select Graph Scale (F5). The Graph Scale dialog
opens.

Figure 4.49 Graph Scale Dialog

11 Select the Number of Display and X Scale option required, then OK. The graph display
changes.

12 Select the Data View tab to display the sample numbers, measure times, and results for
the tests selected in the Statistics tab.

Figure 4.50 Data Statistics: Data View Tab

Data corresponding to 10,000 samples can be displayed using the up or down scroll
button.
Change the test display using the left or right scroll button.

13 Select the Histogram tab to display test data statistics and a bar graph of the data.
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Figure 4.51 Data Statistics: Histogram Tab

Data within the range of the mean +/- 1 SD is displayed by a blue bar. Data outside of
the mean +/- 1 SD is displayed by an orange bar.

14 Select the test name from Test Name.
15 Select Change Display Range (F5) to change the display range of the histogram.

— Select Auto Scale to display the entire range of results.
— Enter the lowest result and highest result to display in Range of Display. Select OK.

Figure 4.52 Change Display Range Dialog

Create a Correlation Chart

The Correlation Chart allows a comparison of two tests on the same samples within a
specified index range.
This function calculates how well two tests correlate using different parameters.
To create a correlation chart, take the following steps.

1 Select Menu List > Routine > Data Monitor > Correlation Chart > Main.

System Monitoring and Results
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Figure 4.53 Correlation Chart: Main Tab

2 Select the index range from Index.
3 Select the respective test name from X Axis Test Name and Y Axis Test Name.
4 Select Search all samples or Search the designated sample.
5 If Search all samples is selected, a specific sample ID can be searched. Under Search

Sample ID, select Complete or Partial to match the sample ID from Search Condition.
Enter the sample ID to search in Sample ID.

6 When Search the designated sample is selected, enter the search conditions. Check the
Sample Kind to search. The Search Sample No. and Search Sample ID fields default to
search all (indicated by the *) sample numbers and ID numbers. Enter a specific sample
number or sample ID to search as required.

7 Set the search conditions (Sex, Age range, and/or patient demographic information 1 to
6) as required.

8 To exclude data from the correlation chart, select the Data View tab.

System Monitoring and Results
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Figure 4.54 Correlation Chart: Data View Tab

Data corresponding to 10,000 samples can be displayed using the up or down scroll
button.

9 Select the item to be excluded.
10 Select Select/Deselect (F5).

The color of the item row changes and the item is deleted from the Chart View tab. If
Select/Deselect (F5) is selected again, the item is restored. The background color of the
excluded sample becomes pink.

11 Select the Chart View tab to display the correlation chart.

Figure 4.55 Correlation Chart: Chart View Tab

12 To change the display size of a correlation chart, select Graph Scale (F5).

System Monitoring and Results
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— When Auto is selected, the correlation chart displays the maximum range of all the
data.

— Set the lower limits (Lower) and upper limits (Upper) for both the X Axis and Y
Axis. Select Manual to display the correlation chart with the defined limits.

Figure 4.56 Graph Scale Dialog

13 To print the statistics and correlation chart, select Print (F8). The Print Start dialog
displays. Select OK.

Data Management

Data can be stored on external storage media to be used on a separate computer.
Parameters can be backed up on external storage media to be used to recover if the hard
drive of the computer becomes inoperable.

WARNING

CD-ROMs and external USB storage devices such as flash drives and memory sticks
increase the potential of harmful viruses infecting the analyzer's computer. To avoid
damage to the computer and the data, before loading or saving data to any storage
media, always perform a virus check on the media using any commercially available
virus protection software, to ensure the media is free from harmful viruses.

Precautions for using external storage:
• Format the floppy disk for data or parameters. Set the write protect tab to the lock

position after saving data.
• Inspect for viruses on a separate computer for floppy disks, CD-Rs, or USB flash drives

and confirm that no viruses are detected before inserting the media into the analyzer
computer.

• When using a CD-R, write data on the CD-R and set it to unrecordable.

NOTE

Virus pattern files are information files necessary for virus detection. Update
antivirus software with the latest virus pattern files from the antivirus software
manufacturer regularly. Contact the antivirus manufacturer if needed.

System Monitoring and Results
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NOTE

U3 USB devices are not compatible with the analyzer software.

From the External Data Management menu, analysis results can be transferred to an
external storage media by index.
For details on programming conditions to save or output the analysis results, refer to 
Offline Criteria in this chapter.

External Storage Device

Transfer data using the following external storage media.
• CD-R
• Floppy disk (FD)
• Optional external storage devices (HD) connected by USB.

CAUTION

• The system only uses CD-R disks to transfer data using the CD drive. CD-RW and DVD
disks are incompatible with the CD drive and cannot be used.

• Only 2HD FD can be used. 2DD FD cannot be used.

Data that can be saved to external media:

• Patient samples (normal samples, emergency samples, STAT samples)
• Repeat Run samples
• Reagent blank, calibrator, and quality control samples
• Parameters

Save Data to External Media

Save analysis data to external media for a backup of data, or to transfer the data to another
computer. Data is saved to an AU Data folder. The data files are identified by the index. For
example: 20100405_0732_000.csv is data saved from the index April 5, 2010 at 07:32. If
data is saved from the same index again, the file would be 20100405_0732_001.csv.
Sample data, repeat sample data, reagent blank, calibration, and QC data can be saved to
external media.
Save Samples (routine, emergency, and STAT), Repeat Samples, Reagent Blank, Calibration,
and QC Data

1 Select Menu List > System > External Data Management > External Data Management.

System Monitoring and Results
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Figure 4.57 External Data Management: Patient Tab

2 Select the Patient tab to save routine, emergency, and STAT samples, the Repeat run tab
to save repeat samples, or the QC/Cal. tab to save reagent blank, calibration, or QC
samples.

3 Select the start index and end index from Start Index and End Index.
4 Select the Sample Kind to save. Enter the Search Sample No. and Search Sample ID

number to save, or leave the asterisk to save all data. Use the up or down buttons to
change to Emergency or STAT samples.

5 Select Execute (F7). Confirm the Total Output Samples and <Number of Output Sample>
information.

Figure 4.58 Data Output Dialog

6 Select FD, CD-R, or External Memory Unit.
7 Select OK. The Data Output dialog opens and displays a confirmation message.
8 Select OK. A Data Output dialog displays a comment and the save progress.

System Monitoring and Results
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A confirmation or warning message appears depending on the save progress.
A comment indicating the data save has been successfully completed appears on the
Data Output dialog.

9 Select OK. Remove the media.

Save or Load Parameters

The system can save or load parameters to a backup folder on the hard drive or external
media. Beckman Coulter recommends saving parameters when programming changes are
made, or following your laboratory procedure.
If there are multiple AU680s in the laboratory, Beckman Coulter recommends saving the
parameter files for each AU680 on separate external media.

1 Select Menu List > System > External Data Management > File Management.

Figure 4.59 External Data Management: File Management Screen

2 In Operation, select Save Files to HD, Load Files from HD, Save Files to External Media, or
Load Files from External Media.
Saving or loading files to HD is a backup folder on the hard drive.

3 Select File Select (F6). The File Select dialog opens.

System Monitoring and Results
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Figure 4.60 File Select Dialog

4 Select the files to be saved or loaded. Select a menu from the left column to include all
the submenus, or select only the submenu from the right column.

5 Select OK. The selected files are displayed.
6 Select Execute (F7). If saving or loading using external media, select FD, CD-R, or External

Memory Unit, then OK. Insert Disk. Start? or Connect External Memory
Unit. Start? displays. Select OK.
The Execute dialog displays when the operation is complete.

CAUTION

In the case of saving parameters to HD, FD, CD-R, or External Memory Unit, the
existing parameters are overwritten without warning.

Figure 4.61 Execute Dialog

7 Select OK. The external media can be removed.

Offline Criteria

Program the criteria for saving analysis data (samples, repeats, reagent blank, calibration,
and QC) and parameter files to external media.

System Monitoring and Results
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Select Menu List > System > External Data Management > Offline Format > Common
Condition.

Figure 4.62 Offline Format: Common Condition Tab

Common Condition Tab DescriptionTable 4.9   

Option Description

Volume Label Use Existence — Yes: If the volume name registered on the
medium does not match the entered name
in Volume Label Name the medium is
rejected.

— No: The volume name is not checked.

Data Storage Folder — AU_DATA: Folder AU_DATA is created, and
data files are saved in it.

— Root: A folder is not created. The data files
are saved directly below the root.

Data Storage Method — Multi File: The record numbers of files
belonging to the same index are added,
and saved as different files.

— Single File: Files belonging to the same
index are saved after over writing.

Parameter Storage Folder — AU_PARAM: The folder AU_PARAM is
created, and parameter files are saved in it.

— Root: A folder is not created. The
parameter files are saved directly below
the root.

System Monitoring and Results
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Common Condition Tab Description (Continued)Table 4.9   

Option Description

Field Delimiter Defines the delimiter to be added between each
item of data.

Format Type Specifies the format type for each medium.

— FD:2HD
— External Memory Unit : FAT32

Data filename AU_YYYYMMDD_HHMM_XXX.csv

— YYYYMMDD_HHMM: Year, month, day,
hours, minutes of index

— XXX: Record No. 000 - 999
— When the storage method is specified in

one file, the Record No. is fixed at 000

Set Common Conditions

1 Select Edit (F1).
2 Select Yes or No from Volume label use existence in order to set whether or not to use a

volume name for the data output medium.
3 Select a data storage folder from Data storage folder.
4 Select the data storage method from Data storage method. Select multiple files or one

file. When multiple files are selected, in the case where files belonging to the same index
were saved, they are saved as different files without being overwritten.

5 Select the file storage folder from Parameter storage folder.
6 Select the field delimiter from Field delimiter.
7 Select FAT32 from External Memory Unit.
8 Select Confirm (F1) to save the programmed values.

Data Output Conditions

1 Select Menu List > System > External Data Management > Offline Format > Data Output
Condition.
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Figure 4.63 Offline Format: Data Output Condition Tab

Data Output Condition Tab DescriptionTable 4.10   

Option Description

Field Number Limitation Yes: A cautionary message is displayed if the
number of fields (number of sets of item data) is
set to 256 or more. If the number of fields is 256
or more, an Excel display cannot be made.

"DB" Record Use Existence Yes: DB is added to the beginning of the record
data string.

"DE" Record Use Existence Yes: DE is added to the end of the record data
string.

Information Block Use Existence Yes: The field name and test name are added
after DB at the beginning of the record data
string.

Output Date Field Use Existence Yes: The date and time data which outputs files
is added after DE at the end of the record data
string.

Output Condition of Sample Block Sets the items to be output by the sample
information.

Output Condition of Test Block Sets the items to be output by the data for each
item.

Item Order Sets the test items to be output by the data.

2 Select Edit (F1). The screen changes to edit mode.
3 Select Yes or No from Field number limitation, DB Record Use Existence, DE Record Use

Existence, Information Block Use Existence, and Output date Field Use Existence.
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4 Select the sample block output conditions to be output. Conditions displayed in gray can
be confirmed but not changed.

5 Select Item Order (F5). The Test Order dialog opens.
6 Select the item to be offline output.
7 Select OK.
8 Select Confirm (F1) to save the programmed values.

Using Beckman Coulter PROService (Option)

Beckman Coulter PROService allows operators to manually transmit the AU680’s various
parameters to the Beckman Coulter service center. The Beckman Coulter service center can
check operating status and troubleshoot problems with this information.
Transmittable parameters and data on the PROService screen include the following:

• Files such as analysis parameters and system settings in the parameter menu.
• Analysis data.
• Files such as the operation and alarm logs.
• Other files about the program version, and so forth.

The PROService function does not transmit personal information such as patient
information. PROService is an option requiring a separate support contract. For more
information, contact Beckman Coulter.

Transmit Files with PROService

1 Select Home > Analyzer Maintenance > PROService.

Figure 4.64 User Maintenance: PROService Screen
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NOTE

F5 displays Connect (not connected) or Stop (connected) to indicate the connection
status of PROService. If PROService is not connected, select Connect (F5) to connect
PROService.

2 Select the data to be transmitted.
3 Select File Transfer (F8). A transmission start confirmation message appears.
4 Select OK to transmit the files. The transmission is complete when the message Please

wait disappears.

System Monitoring and Results
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APPENDIX A
Specifications

Sample Bar Code Specifications
Analysis can be executed by using a bar code label as a sample ID. The following sections
define the bar code specifications used for identifying samples on the AU680.

Bar Code Type

Sample bar codes include the following types:
• NW-7
• CODE 39
• CODE 128, ISBT-CODE 128
• INT (Interleaved 2 of 5)
• Standard 2 of 5

The system can read multiple bar codes when using a mixture of NW-7, CODE 39, CODE
128, INT (interleaved 2 of 5), or Standard 2 of 5. The specifications of individual bar codes
comply with the following standards.

Compatible StandardTable A.1   

Bar Code Compatible Standard

NW-7 JIS-X-0506, USS-NW7

CODE 39 JIS-X-0503, USS-CODE 39

CODE 128 JIS-X-0504, USS-CODE 128

ISBT-CODE 128 ISBT 128

INT (Interleaved 2 of 5) JIS-X-0502, USS-I2/5

Character FontTable A.2   

Bar Code Character Font

NW-7 0 to 9

CODE 39 Alphanumerics, special characters

CODE 128 Alphanumerics, special characters

ISBT-CODE 128 Alphanumerics, special characters

INT (Interleaved 2 of 5) 0 to 9

Standard 2 of 5 0 to 9
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Bar Code Digit Number

Maximum 26 digits

NOTE

Refer to the Laboratory Automation System manual for bar code types available when
the AU680 is connected to a laboratory automation system.

The bar code digit specification is 0 to 17 digits when the AU680 is connected to a
laboratory automation system.

Label Size

The size of sample bar code labels must follow the following specifications. (The unit is in
millimeters.)

• Label length (A) < Sample tube length -12
• Label width (B): At least D+10mm, and not so wide that the label interferes with the

bar code label area.
• Bar code height (D) ≥ 10
• Top/bottom margin (M): shown below

CODE 128: 10 times the X dimension or 2.54, whichever is larger, or more (quiet zone)
Other than CODE 128: 3 or more

• Bar code area (C) = A - 2 x M

Figure A.1 Sample Bar Code Label Specifications

Bar and Space Widths

Bar and space widths must be as follows:

Specifications
Sample Bar Code Specifications
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Bar and Space WidthsTable A.3   

NB

(narrow bar)

NS

(narrow space)

WB

(wide bar)

WS

(wide space)

G

(gap)

X1

(size)

Min 0.165 to 0.2 mm NB to 1.25 NB 2.2 NB to 3.0
NB

2.2 NB to 3.0
NB

NB to 3.0 NB 0.191 or more

Max 0.2 to 0.5 mm 2.0 NB to 3.0
NB

2.0 NB to 3.0
NB

NB to 3.0 NB

1. In case of CODE 128

Bar Code Check Character

A bar code can be selected from the following three methods:
1. The check method is used from the following table.
2. No check character is used.
3. No check is performed although a check character is included.

Check Character MethodTable A.4   

Bar Code Check Character Method

NW-7 Least significant digit, MODULUS-16

CODE 39 Least significant digit, MODULUS-43

CODE 128, ISBT-CODE 128 Least significant digit, MODULUS-103

INT (Interleaved 2 of 5) and
Standard 2 of 5

Least significant digit, MODULUS-10

CODE 128 and ISBT-CODE 128 require a check character. These codes cannot be selected
with the above methods 2 and 3.

Bar Code Label Print

Print bar code labels according to the following requirements to maintain readout
accuracy.

• PCS value
If NB (narrow bar) width is between 0.165 and 0.50 mm the PCS value must be 0.60 or
more.
If NB (narrow bar) width is between 0.130 and 0.156 mm the PCS value must be 0.85
or more.

Figure A.2
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• CODE 128: MRD must be 37.5% or more.
• A void on a white bar (damage or print loss on a bar), ink spot (ink stain) and thin spot

must meet the following requirements:
— A spot diameter is 0.05 mm or less.
— The void is 25% or less in a circular area with a diameter of 0.1 mm.
— There is no marked blurring.

Specifications
Sample Bar Code Specifications
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